1998 dodge ram wont start - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old April 18th, 2012, 09:28 PM   #1
dakotaguy1
DODGE POWER!
 
dakotaguy1's Avatar
 
Join Date: 07-08-07
Location: White Lake,MI
Posts: 1,773
iTrader: (17)
Mentioned: 0 Post(s)
Send a message via AIM to dakotaguy1
Default 1998 dodge ram wont start

Hi i have a 1998 dodge ram with the 5.9 that wont start. I just swapped in a different motor and got it all hooked up and it cranks over but will not start. Also the fuel pump is not kicking on and i have no spark. I noticed on the dash the odometer is blinking,the security light is on, air bag light, and seat belt light are on. also i cant remember if it beeped like this before but when you first put the key in and turn it it beeps 6 times then stops then 4 more times after that then 2 after that. I did the check through the odometer and the codes 920, 921, 940, 950, and 999 come up. I think it could be the ECU but before i do that does anybody have any other ideas? thanks
dakotaguy1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old April 20th, 2012, 01:14 PM   #2
dakotaguy1
DODGE POWER!
 
dakotaguy1's Avatar
 
Join Date: 07-08-07
Location: White Lake,MI
Posts: 1,773
iTrader: (17)
Mentioned: 0 Post(s)
Send a message via AIM to dakotaguy1
Default

nobody
dakotaguy1 is offline   Reply With Quote
Old April 24th, 2012, 01:15 AM   #3
dakotaguy1
DODGE POWER!
 
dakotaguy1's Avatar
 
Join Date: 07-08-07
Location: White Lake,MI
Posts: 1,773
iTrader: (17)
Mentioned: 0 Post(s)
Send a message via AIM to dakotaguy1
Default

top
dakotaguy1 is offline   Reply With Quote
Old April 24th, 2012, 09:16 AM   #4
Mr. Beefy
BFT!
 
Mr. Beefy's Avatar
 
Join Date: 01-11-07
Location: Sault Ste. Marie
Posts: 12,162
iTrader: (20)
Mentioned: 31 Post(s)
Default

Sounds like ECU to me... Good luck
Mr. Beefy is offline   Reply With Quote
Old April 24th, 2012, 09:41 AM   #5
JeepInABox
Jeep yard art collector.
 
JeepInABox's Avatar
 
Join Date: 10-25-07
Location: Fenton
Posts: 2,336
iTrader: (8)
Mentioned: 0 Post(s)
Default

Did you use the old flywheel or the one off the new engine? Sounds like bad or no crank signal.
JeepInABox is offline   Reply With Quote
Old April 24th, 2012, 04:34 PM   #6
rammanriley
Senior Member
 
rammanriley's Avatar
 
Join Date: 09-26-11
Location: Macomb twp
Posts: 606
iTrader: (0)
Mentioned: 0 Post(s)
Default

Figure out why the Security light is on and go from there.
rammanriley is offline   Reply With Quote
Old April 29th, 2012, 03:11 AM   #7
buddyayres
DAAM Racing
 
buddyayres's Avatar
 
Join Date: 01-21-09
Location: lake odessa/MI
Posts: 417
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to buddyayres Send a message via MSN to buddyayres Send a message via Yahoo to buddyayres
Default

i don't have an answer for you but go over to dodgetalk.com and ask you question over their. they have so many people that are all about those second gen rams. thats where i go when i have a question.
buddyayres is offline   Reply With Quote
Old April 29th, 2012, 03:35 AM   #8
isuzutruggy?
Kreepy Krawlerz Off Road
 
isuzutruggy?'s Avatar
 
Join Date: 10-15-09
Location: traverse city michigan
Posts: 671
iTrader: (4)
Mentioned: 0 Post(s)
Default

Sounds like cps
isuzutruggy? is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:46 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.15040 seconds with 46 queries