Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old October 4th, 2006, 07:02 PM   #1
Pre4runner
Bike Dude
 
Pre4runner's Avatar
 
Join Date: 11-07-05
Location: Kawkawlin, mi
Posts: 2,099
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via AIM to Pre4runner
Default toyota timing... and Cam question

Ok so the 22re is running and timing hasn't been set quite yet... well kinda but not right... one i need to get a tach and 2 what do i have to short out.... where is it on the truck actually?

Who is running a different cam shaft and any trouble?
Did you change springs... rockers?
Anyone ever play with the mass aitflow sensor? like downey talks about rotating the gear to lean or richen it out? I have a spare to play with.
Pre4runner is offline   Reply With Quote
Old October 5th, 2006, 06:02 AM   #2
roll-bar Bob
Senior Member
 
roll-bar Bob's Avatar
 
Join Date: 01-20-06
Location: M CITY
Posts: 2,737
iTrader: (3)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Pre4runner
Ok so the 22re is running and timing hasn't been set quite yet... well kinda but not right... one i need to get a tach and 2 what do i have to short out.... where is it on the truck actually?

Who is running a different cam shaft and any trouble?
Did you change springs... rockers?
Anyone ever play with the mass aitflow sensor? like downey talks about rotating the gear to lean or richen it out? I have a spare to play with
.


YES ALL OF THE ABOVE!!!

I GOT TO RUN BUT I WILL BE BACK
roll-bar Bob is offline   Reply With Quote
Old October 14th, 2006, 01:14 AM   #3
Pre4runner
Bike Dude
 
Pre4runner's Avatar
 
Join Date: 11-07-05
Location: Kawkawlin, mi
Posts: 2,099
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via AIM to Pre4runner
Default

Same thing mine runs and is torque down low but doesn't rev up high... seems to be starving... dont know need to install a tack but its acting like a i put a torque cam in it and all i did was a mild mid to upper.
Pre4runner is offline   Reply With Quote
Old October 20th, 2006, 04:48 PM   #4
nmeinc
Parts Galore Spokesmodel
 
nmeinc's Avatar
 
Join Date: 04-04-06
Location: Detriolet
Posts: 564
iTrader: (6)
Mentioned: 0 Post(s)
Default

number 1 Downey is crap! go to Pirate read the FAQ and everything you need is in there.
Don't screw with the AFM, the computer will reset itself after time to the new settings.

I ran an RV cam in my runner on stock rockers/ springs no problem. the valve lash needs to be set at 7/11 or if your really good 6/10(HOT).
I ran mine at 6/10(HOT) and it had good power from mid through 6000 rpm.

Timing should be set at 5 degrees with the jumper in. when you put the jumper in the idle should drop, if not you need to set your TPS.

the timing can also be set at 10-12 with no jumper, if memory serves right.

look here for an online FSM : Toyota Manual
nmeinc is offline   Reply With Quote
Old November 21st, 2006, 09:32 PM   #5
Pre4runner
Bike Dude
 
Pre4runner's Avatar
 
Join Date: 11-07-05
Location: Kawkawlin, mi
Posts: 2,099
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via AIM to Pre4runner
Default

Ok so this jumper.... where is it, i think this is my big problem right now... other then something else.

The vent can for the gas tank fills with gas and the vacuum for the tank sucks gas in???????

O and my problem was the timing chain was off one tooth.
Pre4runner is offline   Reply With Quote
Old November 21st, 2006, 09:49 PM   #6
Haggar
Covered in mud...
 
Haggar's Avatar
 
Join Date: 11-06-05
Location: Oxford, MI
Posts: 17,557
iTrader: (54)
Mentioned: 1 Post(s)
Default

Do you know Roger Browns site? I thin its 4crawler.com or something similar. He has photos of the conenctors and pages of helpful stuff. Very good reference. The location of those connectors varies based on earlier or later vehicles, on my 85, its along the drivers side fender, behind the airbox.

Yeah, that sounds like the cam was off by one tooth.

I keep meaning to toss a cam in mine, since I'm too lazy to swap the motor. Comp's 252s seems to be the most popular choice, as well as engnbldrs crawler C cam.
Haggar is offline   Reply With Quote
Old November 22nd, 2006, 06:39 AM   #7
Rattler
Home Sweet Homicide
 
Rattler's Avatar
 
Join Date: 04-17-06
Location: Bei City
Posts: 3,648
iTrader: (1)
Mentioned: 0 Post(s)
Default

Seeing your in Bay City too, I got Chiltons and a Haynes manuals for the Toyotas if you want to borrow them. Not sure how much help they will be.
Rattler is offline   Reply With Quote
Old November 23rd, 2006, 10:56 AM   #8
Pre4runner
Bike Dude
 
Pre4runner's Avatar
 
Join Date: 11-07-05
Location: Kawkawlin, mi
Posts: 2,099
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via AIM to Pre4runner
Default

teh comp 252 is their low end right? I actually have the stock cam in for the moment so i can get the thing running and broken in correctly. soon as thats up im sure im putting my cam back in... maybe an lc adjustable timing gear so i can degree the cam in just right
Pre4runner is offline   Reply With Quote
Old November 26th, 2006, 12:38 AM   #9
Pre4runner
Bike Dude
 
Pre4runner's Avatar
 
Join Date: 11-07-05
Location: Kawkawlin, mi
Posts: 2,099
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via AIM to Pre4runner
Default

Autozone's online thing had the pics i was looking for and some useful info.

http://www1.autozone.com/servlet/UiB...3d801ba400.jsp
Pre4runner is offline   Reply With Quote
Old November 28th, 2006, 04:02 PM   #10
hunter2005
Senior Member
 
Join Date: 02-18-06
Location: BayCity/Michigan
Posts: 508
iTrader: (16)
Mentioned: 0 Post(s)
Default

kyle whats going on how was the mounds...and i'm keeping the yota.....so its on
hunter2005 is offline   Reply With Quote
Old November 28th, 2006, 04:32 PM   #11
Rattler
Home Sweet Homicide
 
Rattler's Avatar
 
Join Date: 04-17-06
Location: Bei City
Posts: 3,648
iTrader: (1)
Mentioned: 0 Post(s)
Default

HA! You're making the right move Hunter!!

I popped my Mounds cherry Sat. Nothing too crazy (meaning no water/mud in the cab).
Rattler is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:03 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.16853 seconds with 32 queries