picture viewing - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old January 5th, 2012, 08:54 PM   #1
boggin-machine
Senior Member
 
boggin-machine's Avatar
 
Join Date: 01-11-06
Location: bay city
Posts: 11,653
iTrader: (31)
Mentioned: 0 Post(s)
Default picture viewing

when there are several pictures in a thread i have to click on each one separate to view them.

am i the only one having this issue?

mozilla as well.
boggin-machine is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old January 8th, 2012, 10:52 PM   #2
hondadirtracer
Commercial Pilot
 
hondadirtracer's Avatar
 
Join Date: 02-25-08
Location: Battle Creek, Michigan
Posts: 2,109
iTrader: (10)
Mentioned: 0 Post(s)
Default

Im using mozilla and the pictures are acting very weird. I will click on one and hit next and it will go to the last picture in the thread.
hondadirtracer is offline   Reply With Quote
Old January 13th, 2012, 09:07 PM   #3
hondadirtracer
Commercial Pilot
 
hondadirtracer's Avatar
 
Join Date: 02-25-08
Location: Battle Creek, Michigan
Posts: 2,109
iTrader: (10)
Mentioned: 0 Post(s)
Default

Still messed up. I will click a picture and it will open a new tab then i will hit back, click the picture again and it will come up in the picture viewer.
hondadirtracer is offline   Reply With Quote
Old April 2nd, 2012, 03:11 PM   #4
boggin-machine
Senior Member
 
boggin-machine's Avatar
 
Join Date: 01-11-06
Location: bay city
Posts: 11,653
iTrader: (31)
Mentioned: 0 Post(s)
Default

still having this issue.

when in the picture viewer it wont go to the next picture in line. it may skip a few or just close the picture window. sometimes you click a pic and it will open in a new window.
boggin-machine is offline   Reply With Quote
Old April 15th, 2012, 03:26 PM   #5
hondadirtracer
Commercial Pilot
 
hondadirtracer's Avatar
 
Join Date: 02-25-08
Location: Battle Creek, Michigan
Posts: 2,109
iTrader: (10)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by boggin-machine View Post
still having this issue.

when in the picture viewer it wont go to the next picture in line. it may skip a few or just close the picture window. sometimes you click a pic and it will open in a new window.
x2
hondadirtracer is offline   Reply With Quote
Old April 15th, 2012, 03:27 PM   #6
motox168
Bare Bones Offroad
 
motox168's Avatar
 
Join Date: 02-27-09
Location: Hamilton Mi
Posts: 1,324
iTrader: (32)
Mentioned: 1 Post(s)
Default

x3
motox168 is offline   Reply With Quote
Old April 15th, 2012, 09:06 PM   #7
boggin-machine
Senior Member
 
boggin-machine's Avatar
 
Join Date: 01-11-06
Location: bay city
Posts: 11,653
iTrader: (31)
Mentioned: 0 Post(s)
Default

i dont think this is going to get fixed
boggin-machine is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:06 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.11083 seconds with 41 queries