Wont shift out of 4LO - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier All Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old December 19th, 2011, 08:35 AM   #1
Timmy
Senior Member
 
Timmy's Avatar
 
Join Date: 01-04-06
Location: Oxtucky
Posts: 955
iTrader: (5)
Mentioned: 1 Post(s)
Default Wont shift out of 4LO

I have a 05 GMC 2500HD.
When I shift the truck into 4LO it will not want to shift back into 2WD. I was finally able to get it to shift back after 20 min of playing with the push button switch and shifting it through the gears. I just replaced the accuator on the front axle. This still doesn not fix the problem. Some people have said it could be the push button switch. Any ideas?
__________________
KD8ZFB
Timmy is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old December 19th, 2011, 11:02 AM   #2
in2deep
Hole tester
 
Join Date: 05-06-10
Location: fremont,mi
Posts: 1,271
iTrader: (3)
Mentioned: 0 Post(s)
Default

the mode motor on the t case
in2deep is offline   Reply With Quote
Old December 19th, 2011, 11:09 AM   #3
Ridin Dirty
kixx007 wants to be me
 
Ridin Dirty's Avatar
 
Join Date: 12-11-07
Location: Metamora,Mi.
Posts: 8,933
iTrader: (149)
Mentioned: 1 Post(s)
Default

Sounds like Encoder motor on it's way out.
Ridin Dirty is offline   Reply With Quote
Old December 19th, 2011, 12:08 PM   #4
Tranny Tom
Switcheroo
 
Tranny Tom's Avatar
 
Join Date: 10-13-06
Location: Southfield
Posts: 3,807
iTrader: (55)
Mentioned: 8 Post(s)
Default

Quote:
Originally Posted by Ridin Dirty View Post
Sounds like Encoder motor on it's way out.
^^^^^^ This ^^^^^^^
Tranny Tom is offline   Reply With Quote
Old December 19th, 2011, 06:53 PM   #5
frdboy
Wishin' I waz fishin'
 
frdboy's Avatar
 
Join Date: 03-29-06
Location: Grand Haven, MI
Posts: 10,619
iTrader: (25)
Mentioned: 4 Post(s)
Default

X4.. Encoder motor maybe.

You do know it has to be in N, foot on the brake, not moving before it will try and shift out of low right??
__________________
Cheap Thrills Off Road

2003 F-250 4X4 7.3 PSD Crew Cab

1971 Bronco
frdboy is offline   Reply With Quote
Old December 19th, 2011, 07:10 PM   #6
jeepitupyo
MMM Shrimp Slushy
 
jeepitupyo's Avatar
 
Join Date: 01-23-06
Location: Flint 48507
Posts: 1,977
iTrader: (24)
Mentioned: 0 Post(s)
Send a message via AIM to jeepitupyo
Default

It's probably just the sensor in the encoder motor. Mine went out and I had similar issues. It's like $108 for the part and you have to pull the encoder motor but a new motor is like $600 or something stupid high.
__________________
05 Silverado Crew Z71
00 XJ BDS Long Arms 35's
Beelby & Sons Towing
St. Pierre Inc. Machining and Welding
jeepitupyo is offline   Reply With Quote
Old December 20th, 2011, 06:07 AM   #7
Timmy
Senior Member
 
Timmy's Avatar
 
Join Date: 01-04-06
Location: Oxtucky
Posts: 955
iTrader: (5)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by frdboy View Post
x4.. Encoder motor maybe.

You do know it has to be in n, foot on the brake, not moving before it will try and shift out of low right??
yes!
__________________
KD8ZFB
Timmy is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:59 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.11397 seconds with 41 queries