85 Toyota....1 tons, links, coilovers......now time for a v-8! - Page 13 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics
GL4x4 Live! GL4x4 Casino

Rig Builds and Pics Introduce your rig or post a buildup here.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 5th, 2014, 12:12 PM   #241
974x4Taco
Flex Is OverRated
 
974x4Taco's Avatar
 
Join Date: 11-19-06
Location: Battle Creek
Posts: 2,096
iTrader: (7)
Mentioned: 0 Post(s)
Default

My next question becomes: i plan to solid mount the motor.....will this type mount even work or is it constantly going to be trying to rip itself apart with the motor not having rubber mounts.
974x4Taco is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old February 6th, 2014, 11:01 AM   #242
974x4Taco
Flex Is OverRated
 
974x4Taco's Avatar
 
Join Date: 11-19-06
Location: Battle Creek
Posts: 2,096
iTrader: (7)
Mentioned: 0 Post(s)
Default

Picked up gaskets to reseal the motor and ordered my oil pan today. Still hunting for a cheap set of Camaro manifolds then the only thing i will need for the motor is idler pulley relocation but i need to wait on that to see if the alternator works as is or if it needs to move down. I guess i also need a van power steering pump so i can keep my remote reservoir.
974x4Taco is online now   Reply With Quote
Old February 6th, 2014, 11:51 AM   #243
Kyle M.
KFM!
 
Kyle M.'s Avatar
 
Join Date: 10-24-10
Location: Howard City, MI
Posts: 8,462
iTrader: (19)
Mentioned: 17 Post(s)
Default

Quote:
Originally Posted by 974x4Taco View Post
My next question becomes: i plan to solid mount the motor.....will this type mount even work or is it constantly going to be trying to rip itself apart with the motor not having rubber mounts.
I think you will be fine, the mount will let the case twist. Be sure to rubber mount your trans too.
Kyle M. is offline   Reply With Quote
Old February 6th, 2014, 11:55 AM   #244
Mr. Beefy
BFT!
 
Mr. Beefy's Avatar
 
Join Date: 01-11-07
Location: Sault Ste. Marie
Posts: 12,390
iTrader: (20)
Mentioned: 33 Post(s)
Default

Why would you solid mount the motor? That will just put more stress on the block.
Mr. Beefy is online now   Reply With Quote
Old February 6th, 2014, 12:15 PM   #245
AFRd_CJ5
Senior Member
 
AFRd_CJ5's Avatar
 
Join Date: 03-26-07
Location: Carson City
Posts: 721
iTrader: (3)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by 974x4Taco View Post
My next question becomes: i plan to solid mount the motor.....will this type mount even work or is it constantly going to be trying to rip itself apart with the motor not having rubber mounts.
You should be fine. Just don't put a solid mount on the transmission. I ran solid mounts for many years on many different vehicles.
AFRd_CJ5 is offline   Reply With Quote
Old February 6th, 2014, 02:29 PM   #246
974x4Taco
Flex Is OverRated
 
974x4Taco's Avatar
 
Join Date: 11-19-06
Location: Battle Creek
Posts: 2,096
iTrader: (7)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Mr. Beefy View Post
Why would you solid mount the motor? That will just put more stress on the block.
Less stuff to fail.

The s10 in my avatar was constantly killing motor mounts....switched to solid mounts and no problems and less engine vibration to boot. Actually, everything in that rig is solid mounted....383 stroker, sm 465, 203/205.....no rubber anywhere.....mounts are oriented with through bolts so they can "roll" with engine torque if that makes any sense. Works awesome and so far not one issue.

I need to research some more before i pull the trigger and order parts. This whole building thing is new to me and I'm learning as i go
974x4Taco is online now   Reply With Quote
Old February 12th, 2014, 06:26 PM   #247
974x4Taco
Flex Is OverRated
 
974x4Taco's Avatar
 
Join Date: 11-19-06
Location: Battle Creek
Posts: 2,096
iTrader: (7)
Mentioned: 0 Post(s)
Default

I broke it

Well....to be fair it's likely been broke, i just realized it. Tonight i decided to see if it would start/move since it has been since October since i did anything with. It started right up....at this point i decided i should baja it around my yard in the snow.....not a good idea apparently.

The issue:

Backed up down my plowed driveway, dumped clutch in third gear and floored it. Made it 10' into the deep snow and heard a loud popping and left front stopped spinning (believe the right side was still pulling) tried to back up and both tires pulled and no noise, went forward and it started popping again and lf stopped....this went on for a few minutes as i no way get out other than drive it. Its fine in reverse, and fine forward under light / no load but as soon as you get under load it makes horrendous noises and the left front stops. My gut reaction is the spartan locker is fucked up and releasing....any other thoughts. Nothing feels loose or is obviously broke
974x4Taco is online now   Reply With Quote
Old February 12th, 2014, 06:37 PM   #248
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 31,639
iTrader: (62)
Mentioned: 14 Post(s)
Default

Kinda off topic, but where did you buy your new trailer?
CheapThrillB2 is offline   Reply With Quote
Old February 12th, 2014, 06:41 PM   #249
974x4Taco
Flex Is OverRated
 
974x4Taco's Avatar
 
Join Date: 11-19-06
Location: Battle Creek
Posts: 2,096
iTrader: (7)
Mentioned: 0 Post(s)
Default

http://www.trailersalesofmichigan.com/

Extremely happy with it.
974x4Taco is online now   Reply With Quote
Old February 12th, 2014, 06:54 PM   #250
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 31,639
iTrader: (62)
Mentioned: 14 Post(s)
Default

I was hoping they had enclosed trailers .
CheapThrillB2 is offline   Reply With Quote
Old February 12th, 2014, 06:58 PM   #251
974x4Taco
Flex Is OverRated
 
974x4Taco's Avatar
 
Join Date: 11-19-06
Location: Battle Creek
Posts: 2,096
iTrader: (7)
Mentioned: 0 Post(s)
Default

Nope.
974x4Taco is online now   Reply With Quote
Old February 12th, 2014, 07:10 PM   #252
Kyle M.
KFM!
 
Kyle M.'s Avatar
 
Join Date: 10-24-10
Location: Howard City, MI
Posts: 8,462
iTrader: (19)
Mentioned: 17 Post(s)
Default

Locking hubs or drive slugs?
Kyle M. is offline   Reply With Quote
Old February 12th, 2014, 08:02 PM   #253
974x4Taco
Flex Is OverRated
 
974x4Taco's Avatar
 
Join Date: 11-19-06
Location: Battle Creek
Posts: 2,096
iTrader: (7)
Mentioned: 0 Post(s)
Default

Chromo flanges, 35 spline yukon chromo outers, spicer joints, stock ford inners, Spartan locker.

I don't get it....this was at the mustache run....it was 100% fine here....i drove it from the top of the hill to the trailer to the garage and it hasn't moved till tonight and now it's broke
http://m.youtube.com/watch?list=UUG6...VArkzRQz2eoE7A
974x4Taco is online now   Reply With Quote
Old February 16th, 2014, 06:51 PM   #254
974x4Taco
Flex Is OverRated
 
974x4Taco's Avatar
 
Join Date: 11-19-06
Location: Battle Creek
Posts: 2,096
iTrader: (7)
Mentioned: 0 Post(s)
Default

Started tearing it apart....so far i have determined all 4 shafts, both drive flanges and both u joints are good so it's in the diff. I can't believe its the r+p since the left side completely stops and the right side doesn't. So that leaves me with the locker? Any idea what would make a Spartan locker do that? I would think if it were pins and springs both sides would intermittently stop not just the left? Hopefully tomorrow i can pull the cover and look into it more.
974x4Taco is online now   Reply With Quote
Old February 16th, 2014, 07:05 PM   #255
Kyle M.
KFM!
 
Kyle M.'s Avatar
 
Join Date: 10-24-10
Location: Howard City, MI
Posts: 8,462
iTrader: (19)
Mentioned: 17 Post(s)
Default

Mine did that, ended up being I bent my housing and the shaft would pull the locker out of alignment and allow it to skip

I ended up pulling out my locker and installed spider gears and welded them. When I went to put in my shafts I had to pull it over to get my drive slug to slide on, with the locker it went on like nothing.

Not saying your housing is bent, but you never know.
Kyle M. is offline   Reply With Quote
Old February 16th, 2014, 07:20 PM   #256
974x4Taco
Flex Is OverRated
 
974x4Taco's Avatar
 
Join Date: 11-19-06
Location: Battle Creek
Posts: 2,096
iTrader: (7)
Mentioned: 0 Post(s)
Default

My housing is trussed with a pretty substantial truss so i can't believe it's bent but anything is possible i suppose
974x4Taco is online now   Reply With Quote
Old February 17th, 2014, 06:50 PM   #257
974x4Taco
Flex Is OverRated
 
974x4Taco's Avatar
 
Join Date: 11-19-06
Location: Battle Creek
Posts: 2,096
iTrader: (7)
Mentioned: 0 Post(s)
Default

I am thoroughly confused at this point....i took the cover off tonight and it all looks brand new just like it should....not an issue anywhere. I don't really know where to go from here....i can put pins and springs in it but doubt that's the issue.
974x4Taco is online now   Reply With Quote
Old February 17th, 2014, 07:22 PM   #258
974x4Taco
Flex Is OverRated
 
974x4Taco's Avatar
 
Join Date: 11-19-06
Location: Battle Creek
Posts: 2,096
iTrader: (7)
Mentioned: 0 Post(s)
Default

http://www.pirate4x4.com/forum/gener...r-problem.html

Looks like i am not the first/only one.....the op's issue is exactly what mine is doing.
974x4Taco is online now   Reply With Quote
Old February 17th, 2014, 09:16 PM   #259
Kyle M.
KFM!
 
Kyle M.'s Avatar
 
Join Date: 10-24-10
Location: Howard City, MI
Posts: 8,462
iTrader: (19)
Mentioned: 17 Post(s)
Default

Flip the locker over and try it out.
Kyle M. is offline   Reply With Quote
Old February 18th, 2014, 08:30 AM   #260
974x4Taco
Flex Is OverRated
 
974x4Taco's Avatar
 
Join Date: 11-19-06
Location: Battle Creek
Posts: 2,096
iTrader: (7)
Mentioned: 0 Post(s)
Default

I would assume doing that would be to see if the issue moves to the other side indicating a issue with the locker itself or if it continued on the left indicating something like a bent housing like you suggested?
974x4Taco is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:52 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.88923 seconds with 80 queries