Tapatalk down yet again for this site. Can you please update plugin? - Page 2 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old December 12th, 2011, 02:16 PM   #21
kkodet
Formerly Route55
 
kkodet's Avatar
 
Join Date: 01-21-07
Location: Marine City, Michigan
Posts: 4,352
iTrader: (47)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by clarkstoncracker View Post
I am logged in with tapatalk right now from my iphone. no issues.

What platform and phone are you using? i'll contact tapatalk.
HTC inspire 4G android on AT&T
kkodet is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old December 12th, 2011, 02:18 PM   #22
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,759
iTrader: (40)
Mentioned: 156 Post(s)
Send a message via AIM to clarkstoncracker
Default

I just submitted a help ticket with tapatalk for you.
__________________
clarkstoncracker is offline   Reply With Quote
Old December 13th, 2011, 08:18 AM   #23
osteologation
Everyday I'm Shufflin'
 
osteologation's Avatar
 
Join Date: 03-31-08
Location: Caro, MI
Posts: 1,709
iTrader: (7)
Mentioned: 0 Post(s)
Default

osteologation is offline   Reply With Quote
Old December 13th, 2011, 08:23 AM   #24
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,759
iTrader: (40)
Mentioned: 156 Post(s)
Send a message via AIM to clarkstoncracker
Default

Yes, I was removing every last tapatalk file on the server and reinstalling. What should have been a ten minute job turned into 1.5 hours

Please report back.. It is up and running again.
__________________
clarkstoncracker is offline   Reply With Quote
Old December 13th, 2011, 08:25 AM   #25
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,759
iTrader: (40)
Mentioned: 156 Post(s)
Send a message via AIM to clarkstoncracker
Default

Just a test. Also seeing if the new features work.


Sent from my iPhone using Tapatalk
__________________
clarkstoncracker is offline   Reply With Quote
Old December 13th, 2011, 08:28 AM   #26
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,759
iTrader: (40)
Mentioned: 156 Post(s)
Send a message via AIM to clarkstoncracker
Default

Seems to work. But I never had problems with the previous version
__________________
clarkstoncracker is offline   Reply With Quote
Old December 13th, 2011, 08:31 AM   #27
osteologation
Everyday I'm Shufflin'
 
osteologation's Avatar
 
Join Date: 03-31-08
Location: Caro, MI
Posts: 1,709
iTrader: (7)
Mentioned: 0 Post(s)
Default

Yay, I have had that error a few times. Usually restarting the tapatalk app clears it up but it was a no go this time. Those times it also made it past the account selection before getting that error.
osteologation is offline   Reply With Quote
Old December 13th, 2011, 09:16 AM   #28
kkodet
Formerly Route55
 
kkodet's Avatar
 
Join Date: 01-21-07
Location: Marine City, Michigan
Posts: 4,352
iTrader: (47)
Mentioned: 2 Post(s)
Default

Test.
kkodet is offline   Reply With Quote
Old December 13th, 2011, 09:21 AM   #29
kkodet
Formerly Route55
 
kkodet's Avatar
 
Join Date: 01-21-07
Location: Marine City, Michigan
Posts: 4,352
iTrader: (47)
Mentioned: 2 Post(s)
Default

Thank You Clarkston Cracker! After your reloading of everything it at least allowed me to access the site this morning. So, there was definately a problem on your end. However even though it allowed me to view this morning, I still couldn't post, so after I reloaded tapatalk again everything seems good. This has been several hours of work on my end as well, now all appears good. Thanks much! :thumbup:
kkodet is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:26 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.11172 seconds with 47 queries