Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old December 6th, 2011, 10:58 AM   #1
trogdor the burninator
Insert Comment Here.
 
trogdor the burninator's Avatar
 
Join Date: 07-22-06
Location: Kalamazoo, MI
Posts: 6,262
iTrader: (21)
Mentioned: 0 Post(s)
Send a message via AIM to trogdor the burninator Send a message via MSN to trogdor the burninator
Default got a shake at 1250rpm 99 f150 5.4

so, my truck shakes enough to notice at 1250 rpm, like the engine seems to be stalling out. I hit the gas just a blip and nothing happens, no raise in rpm, nothing. If I hit the gas a bit harder, the rpm's jump and it smooths out..Ujoints are all good as are wheel bearings. I think it could be a sensor or something. Any opinions? has this happened to anyone?

Side note: whats the cure for the flickering odometer?
__________________
Quote:
Originally Posted by mschaffer66 View Post

Don't take my guns or let them queer-o-sexuals get married, but go ahead and decide what's okay for my food. yee haw.
trogdor the burninator is offline   Reply With Quote
Old December 6th, 2011, 05:45 PM   #2
Elvis13
Senior Member
 
Join Date: 05-15-11
Location: Addison Township, MI
Posts: 1,172
iTrader: (7)
Mentioned: 0 Post(s)
Default

Does it always hiccup at 1250rpm or just at that throttle location?
Elvis13 is offline   Reply With Quote
Old December 8th, 2011, 11:21 AM   #3
trogdor the burninator
Insert Comment Here.
 
trogdor the burninator's Avatar
 
Join Date: 07-22-06
Location: Kalamazoo, MI
Posts: 6,262
iTrader: (21)
Mentioned: 0 Post(s)
Send a message via AIM to trogdor the burninator Send a message via MSN to trogdor the burninator
Default

at 1250, my thought is more along the lines of a bad coil and spark plugs
__________________
Quote:
Originally Posted by mschaffer66 View Post

Don't take my guns or let them queer-o-sexuals get married, but go ahead and decide what's okay for my food. yee haw.
trogdor the burninator is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:25 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.06264 seconds with 16 queries