Tapatalk issues - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old November 11th, 2011, 11:21 AM   #1
awalters
Hired Badass
 
awalters's Avatar
 
Join Date: 06-09-09
Location: Petoskey, Michigan
Posts: 1,329
iTrader: (9)
Mentioned: 0 Post(s)
Default Tapatalk issues

Lately I've been getting the error in the SS a lot lately. Never had it before, but the last few days it shows up everytime I hit the bottom of the list and it says "Drag to load more"

Also is anyone else having issues with YouTube videos on Tapatalk? I see the links, but when I click it, it loads a white screen. I have to go to YouTube and search for the title to see it.

awalters is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old November 12th, 2011, 07:16 PM   #2
89Laredo
Senior Member
 
89Laredo's Avatar
 
Join Date: 10-09-09
Location: Iowa
Posts: 2,998
iTrader: (8)
Mentioned: 13 Post(s)
Send a message via Yahoo to 89Laredo
Default

Ive come to the conclusion that CC just doesnt care. These problems have been brought up many times...
It has been mentioned multiple times that the tapatalk plugin is outdated, it has also been mentioned many times that the youtube links dont work. It has not been fixed...
__________________
Quote:
Originally Posted by kickstand View Post
All I want to do is smoke meth, fuck my sister, and hang myself with a belt.
89Laredo is offline   Reply With Quote
Old November 12th, 2011, 07:33 PM   #3
jared
Can't Worry About It
 
jared's Avatar
 
Join Date: 10-30-06
Location: Riverview Mi
Posts: 1,068
iTrader: (10)
Mentioned: 0 Post(s)
Default

Yeah I can't see links either half the time. Oh well i guess
jared is offline   Reply With Quote
Old November 20th, 2011, 06:16 PM   #4
kkodet
Formerly Route55
 
kkodet's Avatar
 
Join Date: 01-21-07
Location: Marine City, Michigan
Posts: 4,251
iTrader: (47)
Mentioned: 2 Post(s)
Default

Pic upload stopped working for me today, it says failure (2) whatever that means. And 75% of links on threads will not open.
kkodet is online now   Reply With Quote
Old November 20th, 2011, 06:20 PM   #5
kkodet
Formerly Route55
 
kkodet's Avatar
 
Join Date: 01-21-07
Location: Marine City, Michigan
Posts: 4,251
iTrader: (47)
Mentioned: 2 Post(s)
Default

Tried again, it says "Unknown error (2) when moving file to file system. Try again later" and its been doing this all day.
kkodet is online now   Reply With Quote
Old November 20th, 2011, 07:05 PM   #6
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 31,749
iTrader: (46)
Mentioned: 37 Post(s)
Default

Quote:
Originally Posted by Defiance665 View Post
Ive come to the conclusion that CC just doesnt care. These problems have been brought up many times...
It has been mentioned multiple times that the tapatalk plugin is outdated, it has also been mentioned many times that the youtube links dont work. It has not been fixed...
I don't care either if it makes you feel any better
kickstand is offline   Reply With Quote
Old November 21st, 2011, 07:50 PM   #7
Rob the plumber
Licensed master plumber
 
Rob the plumber's Avatar
 
Join Date: 06-14-06
Location: New Baltimore, Michigan
Posts: 5,774
iTrader: (34)
Mentioned: 2 Post(s)
Default

Hey, the tapatalk plug in is out dated. Fyi..
Rob the plumber is offline   Reply With Quote
Old December 13th, 2011, 08:41 AM   #8
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,722
iTrader: (40)
Mentioned: 144 Post(s)
Send a message via AIM to clarkstoncracker
Default

Quote:
Originally Posted by Defiance665 View Post
Ive come to the conclusion that CC just doesnt care. These problems have been brought up many times...
It has been mentioned multiple times that the tapatalk plugin is outdated, it has also been mentioned many times that the youtube links dont work. It has not been fixed...

You don't understand, it is VERY tough to fix a problem that I can't duplicate. Tapatalk customer service is horrible. They charge $25 to look at an email from me. I use tapatalk on my ipad and my iphone for 50% of my browsing on this site, and I have never never never experienced a single problem that four or five have said they have here. So how am I to fix something that I can't duplicate? because of the handful of people who have problems (and tapatalk stats show aprox 300 people are using the app here) I have just went through and removed all tapatalk files and re-uploaded everything. I just tested it on iphone, ipad, and a droid and as far as I can tell nothing changed. Hopefully your tapatalk starts working again.
__________________
clarkstoncracker is offline   Reply With Quote
Old December 13th, 2011, 09:28 AM   #9
kkodet
Formerly Route55
 
kkodet's Avatar
 
Join Date: 01-21-07
Location: Marine City, Michigan
Posts: 4,251
iTrader: (47)
Mentioned: 2 Post(s)
Default

Working better than ever now that you fixed it. Thanks much!
kkodet is online now   Reply With Quote
Old December 13th, 2011, 09:34 AM   #10
awalters
Hired Badass
 
awalters's Avatar
 
Join Date: 06-09-09
Location: Petoskey, Michigan
Posts: 1,329
iTrader: (9)
Mentioned: 0 Post(s)
Default

Thanks CC! Now it even links to the original post when someone is quoted. I havent seen any embedded YouTube videos yet, it'd be sweet if those work too.

Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByTapatalk1323786699.633287.jpg
Views:	31
Size:	69.6 KB
ID:	86784  
awalters is offline   Reply With Quote
Old December 13th, 2011, 09:36 AM   #11
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,722
iTrader: (40)
Mentioned: 144 Post(s)
Send a message via AIM to clarkstoncracker
Default

__________________
clarkstoncracker is offline   Reply With Quote
Old December 13th, 2011, 09:39 AM   #12
awalters
Hired Badass
 
awalters's Avatar
 
Join Date: 06-09-09
Location: Petoskey, Michigan
Posts: 1,329
iTrader: (9)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by clarkstoncracker View Post
Works!

I lol'd too.
awalters is offline   Reply With Quote
Old December 13th, 2011, 11:34 AM   #13
Rob the plumber
Licensed master plumber
 
Rob the plumber's Avatar
 
Join Date: 06-14-06
Location: New Baltimore, Michigan
Posts: 5,774
iTrader: (34)
Mentioned: 2 Post(s)
Default

Works great now!
Rob the plumber is offline   Reply With Quote
Old December 14th, 2011, 03:56 PM   #14
NitzPixs
It Lives once again!!!!
 
NitzPixs's Avatar
 
Join Date: 06-15-08
Location: Waterford, MI
Posts: 3,383
iTrader: (20)
Mentioned: 0 Post(s)
Default

Works great on the blackberry now.....Thanks CC for fixing it...
NitzPixs is offline   Reply With Quote
Old December 14th, 2011, 04:05 PM   #15
Rockstar
sɐƃǝʌ sɐן
 
Rockstar's Avatar
 
Join Date: 07-25-07
Location: Taylor,Mi
Posts: 8,508
iTrader: (11)
Mentioned: 3 Post(s)
Default

Just delete it... it like a Virus..
Rockstar is offline   Reply With Quote
Old December 14th, 2011, 04:16 PM   #16
rentalrider
Senior Member
 
rentalrider's Avatar
 
Join Date: 11-13-07
Location: West Branch, Mi
Posts: 1,055
iTrader: (3)
Mentioned: 0 Post(s)
Default

First time it's ever worked for me... Thx!

Sent from my DROIDX using Tapatalk
rentalrider is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:08 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.23503 seconds with 70 queries