Weird Noises in my S10 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 30th, 2011, 10:37 AM   #1
1slo_camaro
LONG STORY SHORT, IM 23
 
1slo_camaro's Avatar
 
Join Date: 01-08-11
Location: Muskegon, MI
Posts: 1,125
iTrader: (7)
Mentioned: 0 Post(s)
Default Weird Noises in my S10

i have a 93 ext cab 4.3 5spd 4x4. anytime i go over 30mph it sounds like someone is welding underneath my truck. any gear, hot/cold, all fluids are topped off. i was going 50 mph and shut the truck off and still made the weird noise. does anyone have any ideas? it sounds like its coming from underneath the truck, i havent noticed and power loss, everything still works fine. im lost
1slo_camaro is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old August 30th, 2011, 12:02 PM   #2
Ironman Offroad
Cool parts peddler
 
Ironman Offroad's Avatar
 
Join Date: 07-29-10
Location: Saginaw, Michigan
Posts: 1,556
iTrader: (12)
Mentioned: 11 Post(s)
Default

Sounds like a head shield rubbing a rotating part.
Ironman Offroad is offline   Reply With Quote
Old August 30th, 2011, 12:24 PM   #3
1slo_camaro
LONG STORY SHORT, IM 23
 
1slo_camaro's Avatar
 
Join Date: 01-08-11
Location: Muskegon, MI
Posts: 1,125
iTrader: (7)
Mentioned: 0 Post(s)
Default

but why would it do it just over 30mph??? wouldint id do it continously? and what would be rotating??? all i know that would rotate would be cvs, front pulleys, and d-shaft..... i cant think of any heat shields that would be around there?? im not trying to knock your idea or anything ima crawl under in a little and check for heat shields im just thinking out loud lol
1slo_camaro is offline   Reply With Quote
Old August 30th, 2011, 05:05 PM   #4
Kodiak450r
Keep on truckin
 
Kodiak450r's Avatar
 
Join Date: 11-14-07
Location: Waterford, MI
Posts: 5,911
iTrader: (19)
Mentioned: 1 Post(s)
Default

how old are the u joints? if they are old they can make weird noises that get worse the faster you go. i'd pull the driveshaft and check those out.
Kodiak450r is offline   Reply With Quote
Old August 30th, 2011, 05:38 PM   #5
1slo_camaro
LONG STORY SHORT, IM 23
 
1slo_camaro's Avatar
 
Join Date: 01-08-11
Location: Muskegon, MI
Posts: 1,125
iTrader: (7)
Mentioned: 0 Post(s)
Default

how exactly would i check the u joints??? and its like a light switch at 30 mph it turns on, and goes off under 30 mph. but how would i check them? and i just have 2 right? one up front and one in the back right? im not a complete dumbass with cars lol but im just asking the simple dumb questions but im just trying to cover all the basis
1slo_camaro is offline   Reply With Quote
Old August 30th, 2011, 06:16 PM   #6
badazzchevy
go big or go home
 
badazzchevy's Avatar
 
Join Date: 10-02-08
Location: GRANDVILLE MI
Posts: 520
iTrader: (5)
Mentioned: 0 Post(s)
Default

I got a 96 s10 4x4 does the same damn thing at 30 mph and under lol,havn't figured it out yet either.Interested to see comments and if you figure it out let me know
badazzchevy is offline   Reply With Quote
Old August 30th, 2011, 06:30 PM   #7
1slo_camaro
LONG STORY SHORT, IM 23
 
1slo_camaro's Avatar
 
Join Date: 01-08-11
Location: Muskegon, MI
Posts: 1,125
iTrader: (7)
Mentioned: 0 Post(s)
Default

will do for sure.... im lost idk what the hell it is. i got my camaro off the jack stands so hopefully i can steal my roomate for a little ill jack up the ass end and get him to run it up to 30-50 and see if i can hear where its coming from while im outside
1slo_camaro is offline   Reply With Quote
Old September 30th, 2011, 10:41 AM   #8
badazzchevy
go big or go home
 
badazzchevy's Avatar
 
Join Date: 10-02-08
Location: GRANDVILLE MI
Posts: 520
iTrader: (5)
Mentioned: 0 Post(s)
Default

I see your tryin to sell/trade her on craigslist
badazzchevy is offline   Reply With Quote
Old September 30th, 2011, 11:59 AM   #9
GMKLR50
Broke wheeler
 
GMKLR50's Avatar
 
Join Date: 10-13-10
Location: White Lake, MI ( Detroit side of state)
Posts: 1,156
iTrader: (5)
Mentioned: 0 Post(s)
Default

does it do it while sitting but reved up? start crossing things off...beaings do make weird noises as they go bad
GMKLR50 is offline   Reply With Quote
Old September 30th, 2011, 03:00 PM   #10
wilesin
Senior Member
 
wilesin's Avatar
 
Join Date: 04-16-09
Location: Iowa
Posts: 2,012
iTrader: (0)
Mentioned: 3 Post(s)
Default

Any changes in the sound when you turn left or right.
wilesin is offline   Reply With Quote
Old September 30th, 2011, 03:57 PM   #11
1slo_camaro
LONG STORY SHORT, IM 23
 
1slo_camaro's Avatar
 
Join Date: 01-08-11
Location: Muskegon, MI
Posts: 1,125
iTrader: (7)
Mentioned: 0 Post(s)
Default

badazz- kinda yea, if it sells then awesome. if not o well. december ill be moving to VA and will be out of michigan so it its one less vehicle i have to move and more money in my pocket for the move im happy. if not ill hook my jet ski up to her and lots of tools and take her and my camaro back home in MD and hope they both make it....

GMKLR- no thats the first thing i did, i thought my rear was taking a shit AGAIN! or the center d/shaft bearing was going bad, and nothing.

Wilesin- nope any speed over 30ish with a window open


Im starting to think its something in the HVAC like paper or something, it seems more to it and i really really dont want to pull the heating duct apart and all
1slo_camaro is offline   Reply With Quote
Old September 30th, 2011, 04:12 PM   #12
94cherokeemike
IT'S A XJ THING
 
94cherokeemike's Avatar
 
Join Date: 05-18-08
Location: Waterford, Michigan
Posts: 1,216
iTrader: (30)
Mentioned: 0 Post(s)
Default

My buddys sonoma did the same thing till the center surport bearing fell apart
94cherokeemike is offline   Reply With Quote
Old September 30th, 2011, 06:03 PM   #13
1slo_camaro
LONG STORY SHORT, IM 23
 
1slo_camaro's Avatar
 
Join Date: 01-08-11
Location: Muskegon, MI
Posts: 1,125
iTrader: (7)
Mentioned: 0 Post(s)
Default

yea idk i highly doubt its the center support bearing.... (your talking about the driveshaft one right?) but why would i be able to control it by rolling the window up and down?
1slo_camaro is offline   Reply With Quote
Old October 3rd, 2011, 05:46 PM   #14
noon_crue
Member
 
noon_crue's Avatar
 
Join Date: 07-27-09
Location: Kitchener, Ontario
Posts: 73
iTrader: (0)
Mentioned: 0 Post(s)
Default

wheel bearing?
noon_crue is offline   Reply With Quote
Old October 3rd, 2011, 06:21 PM   #15
1slo_camaro
LONG STORY SHORT, IM 23
 
1slo_camaro's Avatar
 
Join Date: 01-08-11
Location: Muskegon, MI
Posts: 1,125
iTrader: (7)
Mentioned: 0 Post(s)
Default

but why would it only do it mainly when i have the windows down. like i said its not constant or anything. im almost to the point where i can narrow it down and MAKE it make the noise lol
1slo_camaro is offline   Reply With Quote
Old October 11th, 2011, 12:57 PM   #16
hobbyjeep
Senior Member
 
Join Date: 02-12-06
Location: commerce twp, mi
Posts: 156
iTrader: (0)
Mentioned: 0 Post(s)
Default

grinding noise? I have a electronic shift T/Cast S-10 and found it's typical for the transfer case switch to fail and results in a partial engagement of the T/Case. Switch is on top of T/Case. Look at it - drove me crazy for six months. Would only do it at higher speeds.
hobbyjeep is offline   Reply With Quote
Old October 11th, 2011, 07:08 PM   #17
1slo_camaro
LONG STORY SHORT, IM 23
 
1slo_camaro's Avatar
 
Join Date: 01-08-11
Location: Muskegon, MI
Posts: 1,125
iTrader: (7)
Mentioned: 0 Post(s)
Default

it was manual shift t-case and it wasnt a grinding.
1slo_camaro is offline   Reply With Quote
Old October 30th, 2011, 10:44 AM   #18
kevinr839
Senior Member
 
kevinr839's Avatar
 
Join Date: 03-19-06
Location: petersburg, MI
Posts: 841
iTrader: (3)
Mentioned: 0 Post(s)
Default

Sounds like it may be the cab vent for air. Not sure, but the link below is about the closest thing I can find to describe it to you.

http://www.s10forum.com/forum/f137/r...-floor-479832/

Or I guess it is possible they are located in the doors?

Last edited by kevinr839; October 30th, 2011 at 10:53 AM.
kevinr839 is offline   Reply With Quote
Old October 30th, 2011, 10:56 AM   #19
1slo_camaro
LONG STORY SHORT, IM 23
 
1slo_camaro's Avatar
 
Join Date: 01-08-11
Location: Muskegon, MI
Posts: 1,125
iTrader: (7)
Mentioned: 0 Post(s)
Default

that guy is a douche bag! but i traded the s10 about 2 months ago for my 98 grand cherokee straight up
1slo_camaro is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:46 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.22925 seconds with 77 queries