Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old August 23rd, 2011, 07:20 AM   #1
curbdog17
Party Animal
 
curbdog17's Avatar
 
Join Date: 08-10-08
Location: 49415
Posts: 31,598
iTrader: (23)
Mentioned: 17 Post(s)
Default Trouble Seeing Front Page Picture

Some pictures I can not see, there is just a box with some shapes in it. It has been happening for a while and I did not think much of it. Now I cant see the front page pic. How is this image being hosted? Do I have something on my computer set wrong?

Last edited by curbdog17; August 24th, 2011 at 05:53 AM.
curbdog17 is offline   Reply With Quote
Old August 23rd, 2011, 09:46 AM   #2
tw1st3d5
Senior Member
 
tw1st3d5's Avatar
 
Join Date: 10-12-09
Location: Berrien Springs, MI
Posts: 1,008
iTrader: (16)
Mentioned: 0 Post(s)
Default

I can't see the front page pic either...
tw1st3d5 is offline   Reply With Quote
Old August 23rd, 2011, 09:52 AM   #3
jimhri
Senior Member
 
jimhri's Avatar
 
Join Date: 09-17-07
Location: north of a bankrupt city
Posts: 3,254
iTrader: (3)
Mentioned: 2 Post(s)
Default

ditto

under the names is a small box with a red "X" in it.
jimhri is offline   Reply With Quote
Old August 23rd, 2011, 09:02 PM   #4
curbdog17
Party Animal
 
curbdog17's Avatar
 
Join Date: 08-10-08
Location: 49415
Posts: 31,598
iTrader: (23)
Mentioned: 17 Post(s)
Default

The box on my screen has a circle a triangle and a square in it.
Does anyone know how to fix this?
It only happens with some pictures.
curbdog17 is offline   Reply With Quote
Old August 24th, 2011, 07:53 PM   #5
curbdog17
Party Animal
 
curbdog17's Avatar
 
Join Date: 08-10-08
Location: 49415
Posts: 31,598
iTrader: (23)
Mentioned: 17 Post(s)
Default

No one knows what this problem is?
It must be me.
curbdog17 is offline   Reply With Quote
Old August 26th, 2011, 01:42 PM   #6
creeping death
I'm that guy.
 
creeping death's Avatar
 
Join Date: 05-11-08
Location: MUSKEGON, MI. 49442
Posts: 7,731
iTrader: (76)
Mentioned: 11 Post(s)
Default

nope, not you. i got the same thing.
must be an i phone thing?
__________________
You ain't got no problem, Jules. I'm on the motherfucker.
creeping death is offline   Reply With Quote
Old August 26th, 2011, 01:44 PM   #7
bigbchevy
missmrgreenagain
 
bigbchevy's Avatar
 
Join Date: 09-15-07
Location: fenton /hartland mi
Posts: 18,515
iTrader: (163)
Mentioned: 35 Post(s)
Default

Yah same with mine
__________________
H.o.r.e
(mr.green)So you are calling CC a liar?? Not a nice way to treat your bitch.
tube bending and gear installs pm me for info! gears installed for $150 and up per axle.
bigbchevy is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:01 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.08735 seconds with 24 queries