Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old August 17th, 2011, 12:13 PM   #1
muddinman56
blood,sweat and beers
 
muddinman56's Avatar
 
Join Date: 10-06-08
Location: armada michigan
Posts: 3,680
iTrader: (18)
Mentioned: 0 Post(s)
Default 99 gmc k 1500

ok so i have this 99 gmc k 1500 and the 4x4 dosent work its not the incoder motor on the transfercase and i just replaced the actuator on the front axle and it still dosent work any one know what elese might be the problem?
it acts like it wants to go into 4x4 but it dosent im lost on what it still might be
muddinman56 is offline   Reply With Quote
Old August 19th, 2011, 10:09 PM   #2
muddinman56
blood,sweat and beers
 
muddinman56's Avatar
 
Join Date: 10-06-08
Location: armada michigan
Posts: 3,680
iTrader: (18)
Mentioned: 0 Post(s)
Default

Really need to know
muddinman56 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:29 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.06467 seconds with 16 queries