Highslide plug-in oddity - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 17th, 2011, 12:14 PM   #1
Sandals
Fucking Zen as Shit
 
Sandals's Avatar
 
Join Date: 11-05-05
Location: Lindenhurst, IL
Posts: 15,399
iTrader: (7)
Mentioned: 3 Post(s)
Default Highslide plug-in oddity

Don't know if anyone else has seen this, But i've been having issues with the highslide image viewer on here.

Running Google Chrome on a mac, used to work without issue, lately it only works maybe 1/20 times.
issue referring to, clicking on an image thumbnail to make it fullsize on your screen, it acts like it wants to but all I end up seeing is the highslide signature (see attached).

No system or software changes were made that I recall leading up to this behavior.
Attached Images
File Type: png Screen shot 2011-08-17 at 12.13.37 PM.png (10.4 KB, 37 views)
Sandals is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old August 17th, 2011, 12:25 PM   #2
87mopar
Web Wheeler :(
 
87mopar's Avatar
 
Join Date: 10-08-08
Location: Lansing
Posts: 1,663
iTrader: (10)
Mentioned: 0 Post(s)
Default

im running chrome on mac also and have the same issue. it will bring up the image control but not the image. if i want to view an image i just right click and open attachment. its kind of a pain.
__________________
"Insert Comedic and or ego boosting quote questioning another members sexual orientation here"
http://www.greatlakes4x4.com/imageho...60bd7ea6d9.gif
87mopar is offline   Reply With Quote
Old August 17th, 2011, 12:26 PM   #3
osteologation
Everyday I'm Shufflin'
 
osteologation's Avatar
 
Join Date: 03-31-08
Location: Caro, MI
Posts: 1,709
iTrader: (7)
Mentioned: 0 Post(s)
Default

I have this problem in chrome on my pc as well.
osteologation is offline   Reply With Quote
Old August 17th, 2011, 12:31 PM   #4
87mopar
Web Wheeler :(
 
87mopar's Avatar
 
Join Date: 10-08-08
Location: Lansing
Posts: 1,663
iTrader: (10)
Mentioned: 0 Post(s)
Default

I just looked it up the ad block will do this disable it and you should be good. it worked for me. i disabled ad block plus.
__________________
"Insert Comedic and or ego boosting quote questioning another members sexual orientation here"
http://www.greatlakes4x4.com/imageho...60bd7ea6d9.gif
87mopar is offline   Reply With Quote
Old August 17th, 2011, 12:37 PM   #5
Sandals
Fucking Zen as Shit
 
Sandals's Avatar
 
Join Date: 11-05-05
Location: Lindenhurst, IL
Posts: 15,399
iTrader: (7)
Mentioned: 3 Post(s)
Default

Quote:
Originally Posted by 87mopar View Post
I just looked it up the ad block will do this disable it and you should be good. it worked for me. i disabled ad block plus.
your right, odd, have to figure out how to whitelist that but block other stuff
Sandals is offline   Reply With Quote
Old August 17th, 2011, 12:44 PM   #6
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,614
iTrader: (40)
Mentioned: 130 Post(s)
Send a message via AIM to clarkstoncracker
Default

Yes, this was a huge issue with adblock plus.
__________________
clarkstoncracker is offline   Reply With Quote
Old August 19th, 2011, 10:01 PM   #7
osteologation
Everyday I'm Shufflin'
 
osteologation's Avatar
 
Join Date: 03-31-08
Location: Caro, MI
Posts: 1,709
iTrader: (7)
Mentioned: 0 Post(s)
Default

Disabling wasn't enough, I had to uninstall adblock.
osteologation is offline   Reply With Quote
Old August 19th, 2011, 10:07 PM   #8
Sandals
Fucking Zen as Shit
 
Sandals's Avatar
 
Join Date: 11-05-05
Location: Lindenhurst, IL
Posts: 15,399
iTrader: (7)
Mentioned: 3 Post(s)
Default

Quote:
Originally Posted by osteologation View Post
Disabling wasn't enough, I had to uninstall adblock.
It works, but then I have to disable and reenable it every so often. PITA
Sandals is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:04 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.12022 seconds with 45 queries