95 Sierra - Won't turn over - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old July 28th, 2011, 06:40 PM   #1
95GMC
Newbie
 
Join Date: 07-26-11
Location: Clarkston, MI
Posts: 12
iTrader: (0)
Mentioned: 0 Post(s)
Default 95 Sierra - Won't turn over

Hi, I have a 1995 Sierra 5.0l 4x4. I just bought it yesterday. I actually went to see it twice before I even picked it up. So that's 3 times that I've successfully started it up with no issues. It does have a new alternator, that's about it for under the hood. I parked it in my drive last night to get to it today. I was going to move it today, but it did not turn over. There are no leaks on this truck. Also, it did rain heavily last night, with severe lightning. I tested the battery, it is fine.

What could have gone wrong? What should I test first? I hope this is only faulty wiring..

Thanks,
~Garrett
95GMC is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old July 28th, 2011, 06:52 PM   #2
deerebowtie
Unchained
 
deerebowtie's Avatar
 
Join Date: 05-04-09
Location: SE Michigan
Posts: 1,746
iTrader: (23)
Mentioned: 0 Post(s)
Default

do you know how to google? I suggest you learn.

if you're truly helpless and need to learn to troubleshoot a system, ask for help with an offer of beer & pizza or something along those lines.
deerebowtie is offline   Reply With Quote
Old July 28th, 2011, 08:57 PM   #3
95GMC
Newbie
 
Join Date: 07-26-11
Location: Clarkston, MI
Posts: 12
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
do you know how to google? I suggest you learn.

if you're truly helpless and need to learn to troubleshoot a system, ask for help with an offer of beer & pizza or something along those lines.
This IS Chevy Tech, and I am asking a question in it. Google can give you anything. What kind of dumbass reply is that. People with EXPERIENCE (I'm guessing you lack) can tell you firsthand what might be wrong. Grow up.

Anyways, I found that it is the starter that went. What type of starter would you suggest? I would only need the solenoid, not including the pinion gear or mounting bracket.
95GMC is offline   Reply With Quote
Old July 28th, 2011, 09:06 PM   #4
deerebowtie
Unchained
 
deerebowtie's Avatar
 
Join Date: 05-04-09
Location: SE Michigan
Posts: 1,746
iTrader: (23)
Mentioned: 0 Post(s)
Default

any starter from a chevy V8 non LS series. They're all the same thing. mix and match parts from the starter if you get one of the older ones with the 3 bolt nose cone from a muncie.

your issue is easily traced was my point. if you have power in the cab, and not at the starter, its either a fuse, loose/shorted wire, or dead solenoid.
deerebowtie is offline   Reply With Quote
Old July 28th, 2011, 09:07 PM   #5
ChevyRacer1981
Throw'in turtles........
 
ChevyRacer1981's Avatar
 
Join Date: 05-07-08
Location: Sagnasty / MI
Posts: 2,358
iTrader: (32)
Mentioned: 0 Post(s)
Default

get a mini starter from a newer s-10 4.3 Smaller and easier to change with good durabibity.
ChevyRacer1981 is offline   Reply With Quote
Old July 28th, 2011, 09:07 PM   #6
osteologation
Everyday I'm Shufflin'
 
osteologation's Avatar
 
Join Date: 03-31-08
Location: Caro, MI
Posts: 1,709
iTrader: (7)
Mentioned: 0 Post(s)
Default

Just get whatever autoparts store has with the best warranty available.
osteologation is offline   Reply With Quote
Old July 28th, 2011, 09:08 PM   #7
ChevyRacer1981
Throw'in turtles........
 
ChevyRacer1981's Avatar
 
Join Date: 05-07-08
Location: Sagnasty / MI
Posts: 2,358
iTrader: (32)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by osteologation View Post
Just get whatever autoparts store has with the best warranty available.
or that^^^
ChevyRacer1981 is offline   Reply With Quote
Old July 28th, 2011, 09:10 PM   #8
osteologation
Everyday I'm Shufflin'
 
osteologation's Avatar
 
Join Date: 03-31-08
Location: Caro, MI
Posts: 1,709
iTrader: (7)
Mentioned: 0 Post(s)
Default

Deerbowtie's answer would seem more appropriate in the pub then tech. He was just asking a question. Not everybody has a lot of troubleshooting experience. Hence the reason for tech forums.
osteologation is offline   Reply With Quote
Old July 28th, 2011, 09:15 PM   #9
95GMC
Newbie
 
Join Date: 07-26-11
Location: Clarkston, MI
Posts: 12
iTrader: (0)
Mentioned: 0 Post(s)
Default

Yeah sorry I took that the wrong way. I went to Autozone and they told me $135 for a replacement. I'm not sure if they sell the solenoid alone or not.. If not, I'll be going with this: http://www.summitracing.com/parts/SUM-829000-S/


Thank You one and all.
95GMC is offline   Reply With Quote
Old July 28th, 2011, 09:19 PM   #10
osteologation
Everyday I'm Shufflin'
 
osteologation's Avatar
 
Join Date: 03-31-08
Location: Caro, MI
Posts: 1,709
iTrader: (7)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by 95GMC View Post
Yeah sorry I took that the wrong way. I went to Autozone and they told me $135 for a replacement. I'm not sure if they sell the solenoid alone or not.. If not, I'll be going with this: http://www.summitracing.com/parts/SUM-829000-S/


Thank You one and all.
I just checked autozone and it's 89.99 for lifetime and 74.99 fir 1year warranty.
osteologation is offline   Reply With Quote
Old July 28th, 2011, 09:20 PM   #11
osteologation
Everyday I'm Shufflin'
 
osteologation's Avatar
 
Join Date: 03-31-08
Location: Caro, MI
Posts: 1,709
iTrader: (7)
Mentioned: 0 Post(s)
Default

Seems pricy to me, you check rockauto.com?
osteologation is offline   Reply With Quote
Old July 28th, 2011, 09:24 PM   #12
osteologation
Everyday I'm Shufflin'
 
osteologation's Avatar
 
Join Date: 03-31-08
Location: Caro, MI
Posts: 1,709
iTrader: (7)
Mentioned: 0 Post(s)
Default

http://www.rockauto.com/catalog/x,ca...,parttype,4188
osteologation is offline   Reply With Quote
Old July 31st, 2011, 07:17 PM   #13
95GMC
Newbie
 
Join Date: 07-26-11
Location: Clarkston, MI
Posts: 12
iTrader: (0)
Mentioned: 0 Post(s)
Default

No replacements necessary - Wires were loose
95GMC is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:12 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.18043 seconds with 59 queries