Never Enough.....SAS blaZeR2 - Page 9 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics
GL4x4 Live! GL4x4 Casino

Rig Builds and Pics Introduce your rig or post a buildup here.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old December 13th, 2011, 02:21 PM   #161
Windsorf350
Rusty Racing
 
Windsorf350's Avatar
 
Join Date: 07-06-10
Location: Muskegon/Holton Michigan
Posts: 356
iTrader: (3)
Mentioned: 0 Post(s)
Default

what about a 5.3 swap? from what i understand you can pick them up fairly cheap and you still get efi and there are kits for the wiring bs and what not.
Windsorf350 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old December 13th, 2011, 06:17 PM   #162
Sandy_gIna
Lets do this
 
Sandy_gIna's Avatar
 
Join Date: 09-18-09
Location: Holland
Posts: 76
iTrader: (2)
Mentioned: 0 Post(s)
Default

What r u gonna do with your old 4.3?
Sandy_gIna is offline   Reply With Quote
Old December 13th, 2011, 09:13 PM   #163
kmanxj5011
Senior Member
 
kmanxj5011's Avatar
 
Join Date: 07-17-08
Location: Reed City, Michigan
Posts: 2,117
iTrader: (12)
Mentioned: 0 Post(s)
Default

I think a pic of the motor coming out in a parking lot is required!
kmanxj5011 is offline   Reply With Quote
Old December 14th, 2011, 08:48 AM   #164
Mulely
Senior Member
 
Mulely's Avatar
 
Join Date: 11-04-06
Location: St Joseph, MI
Posts: 1,154
iTrader: (13)
Mentioned: 0 Post(s)
Send a message via AIM to Mulely
Default

Man, I remember having a problem like this in my Sonoma. On the driver's side, deep in the dash there is a relay box thing that has shitty connections and when those get loose/corroded, the truck won't start. You can get to it from under the dash if you're flexable but you might be better off to pull the lower panels off and the dash bezel too. On S-10forum there is some info but it might be archived by now.
Mulely is online now   Reply With Quote
Old December 14th, 2011, 09:41 AM   #165
Freak
Wheelin the HD
 
Freak's Avatar
 
Join Date: 01-27-07
Location: Portland, TX
Posts: 7,227
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via MSN to Freak Send a message via Yahoo to Freak
Default

He has my relay/fuse box, they are fender mounted now.
__________________
Motors hate me, axles fear me.

I got your jeep thing, now my damn Chevy wont start, and its missing a wheel.
My build: http://www.greatlakes4x4.com/showthread.php?t=206107
Freak is offline   Reply With Quote
Old December 14th, 2011, 11:43 PM   #166
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by Sandy_gIna View Post
What r u gonna do with your old 4.3?
Um don't know yet, probably rob all the parts off of it and keep them for spares.
wadey is offline   Reply With Quote
Old December 14th, 2011, 11:55 PM   #167
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by kmanxj5011 View Post
I think a pic of the motor coming out in a parking lot is required!
Like these



3:30 last night trying to beat the rain



wadey is offline   Reply With Quote
Old December 15th, 2011, 12:06 AM   #168
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 1 Post(s)
Default

For the record quick dry was put down for all of the spilled antifreeze.

Also if you ever get a chance to use a rechargeable shop light you will never go back to a corded one. I got this one at autozone for $20 and it was awesome to not be dragging and tripping on a cord everywhere. That and it fits in the tool bag for wheeling.

http://www.autozone.com/autozone/acc...ntifier=861291

Last edited by wadey; December 15th, 2011 at 12:13 AM.
wadey is offline   Reply With Quote
Old December 15th, 2011, 12:29 AM   #169
tw1st3d5
Senior Member
 
tw1st3d5's Avatar
 
Join Date: 10-12-09
Location: Berrien Springs, MI
Posts: 1,008
iTrader: (16)
Mentioned: 0 Post(s)
Default

Nice house lamp there for lighting! Anyone giving you crap for doing a motor swap there?
tw1st3d5 is offline   Reply With Quote
Old December 15th, 2011, 01:26 AM   #170
14x4
Member
 
14x4's Avatar
 
Join Date: 12-14-09
Location: Northwest Indiana
Posts: 64
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by tw1st3d5 View Post
Nice house lamp there for lighting! Anyone giving you crap for doing a motor swap there?
x2! lol

I couldn't imagine doing that in a parking lot without getting f'ed with.
14x4 is offline   Reply With Quote
Old December 15th, 2011, 01:41 AM   #171
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 1 Post(s)
Default

Nope no bs. The campus pd just asked that I have it done within a week. They were very understanding that shit happens and college kids are broke. Every time I'm out there I spend about 5 to 10 mins talking to each cop that rolls by, they just bs cars and ask how the swap is going. Hell they don't even care if I'm out there drinking a beer.


As for the lamp its college
wadey is offline   Reply With Quote
Old December 15th, 2011, 01:45 AM   #172
14x4
Member
 
14x4's Avatar
 
Join Date: 12-14-09
Location: Northwest Indiana
Posts: 64
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by wadey View Post
Nope no bs. The campus pd just asked that I have it done within a week. They were very understanding that shit happens and college kids are broke. Every time I'm out there I spend about 5 to 10 mins talking to each cop that rolls by, they just bs cars and ask how the swap is going. Hell they don't even care if I'm out there drinking a beer.


As for the lamp its college
That's awesome. lol
14x4 is offline   Reply With Quote
Old December 15th, 2011, 05:29 AM   #173
kmanxj5011
Senior Member
 
kmanxj5011's Avatar
 
Join Date: 07-17-08
Location: Reed City, Michigan
Posts: 2,117
iTrader: (12)
Mentioned: 0 Post(s)
Default

That is sweet!!!!!
kmanxj5011 is offline   Reply With Quote
Old December 16th, 2011, 05:09 PM   #174
Freak
Wheelin the HD
 
Freak's Avatar
 
Join Date: 01-27-07
Location: Portland, TX
Posts: 7,227
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via MSN to Freak Send a message via Yahoo to Freak
Default

Quote:
Originally Posted by wadey View Post
Nope no bs. The campus pd just asked that I have it done within a week. They were very understanding that shit happens and college kids are broke. Every time I'm out there I spend about 5 to 10 mins talking to each cop that rolls by, they just bs cars and ask how the swap is going. Hell they don't even care if I'm out there drinking a beer.


As for the lamp its college
Don't forget the one that told you not to freaze to death when we were dropping off the motor.
__________________
Motors hate me, axles fear me.

I got your jeep thing, now my damn Chevy wont start, and its missing a wheel.
My build: http://www.greatlakes4x4.com/showthread.php?t=206107
Freak is offline   Reply With Quote
Old December 17th, 2011, 11:54 PM   #175
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by Freak View Post
Don't forget the one that told you not to freaze to death when we were dropping off the motor.
I thought that was implied
wadey is offline   Reply With Quote
Old December 18th, 2011, 12:04 AM   #176
Freak
Wheelin the HD
 
Freak's Avatar
 
Join Date: 01-27-07
Location: Portland, TX
Posts: 7,227
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via MSN to Freak Send a message via Yahoo to Freak
Default

Quote:
Originally Posted by wadey View Post
I thought that was implied
your posting and its not about a problem so I can assume you got it running
__________________
Motors hate me, axles fear me.

I got your jeep thing, now my damn Chevy wont start, and its missing a wheel.
My build: http://www.greatlakes4x4.com/showthread.php?t=206107
Freak is offline   Reply With Quote
Old December 18th, 2011, 12:06 AM   #177
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 1 Post(s)
Default

Here's what I cooked up for dinner the other night



Rattle can ceramic coating, should help with under hood temps and I had headers off anyways so I figured I'd try it.


I got these after burning up two wires in the dunes last year but never got them all on until now. Hopefully these combined with the coating will be the end of my burnt wire days.
wadey is offline   Reply With Quote
Old December 18th, 2011, 12:07 AM   #178
Freak
Wheelin the HD
 
Freak's Avatar
 
Join Date: 01-27-07
Location: Portland, TX
Posts: 7,227
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via MSN to Freak Send a message via Yahoo to Freak
Default

I only had issues with #1 the rest of them were handled by zip ties.
__________________
Motors hate me, axles fear me.

I got your jeep thing, now my damn Chevy wont start, and its missing a wheel.
My build: http://www.greatlakes4x4.com/showthread.php?t=206107
Freak is offline   Reply With Quote
Old December 18th, 2011, 12:13 AM   #179
wadey
┌∩┐(_)┌∩┐
 
wadey's Avatar
 
Join Date: 03-31-11
Location: White Lake / Mt. Pleasant
Posts: 1,630
iTrader: (7)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by Freak View Post
your posting and its not about a problem so I can assume you got it running
Nope not yet, I wanted to drop it in tonoght but the snow was covering up my tools, even after I just used them. And my shop light didnt like the snow either So I figured it was time to call it quits.

The motor is ready to drop in first thing in the morning I got the wiring figured out, new plugs in, headers on, and the new clutch is in too!!

BTW did your front drive shaft get close to your oil filter? I just noticed tonight that your oil pan is different and the oil filter is mounted on the block.
wadey is offline   Reply With Quote
Old December 18th, 2011, 09:15 AM   #180
Freak
Wheelin the HD
 
Freak's Avatar
 
Join Date: 01-27-07
Location: Portland, TX
Posts: 7,227
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via MSN to Freak Send a message via Yahoo to Freak
Default

No. My diff would hit the oil pan before anything else got close
__________________
Motors hate me, axles fear me.

I got your jeep thing, now my damn Chevy wont start, and its missing a wheel.
My build: http://www.greatlakes4x4.com/showthread.php?t=206107
Freak is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:14 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.28813 seconds with 81 queries