04 1500 no 4x4 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old July 3rd, 2011, 01:29 PM   #1
HVYRTFT
Reed my teef
 
HVYRTFT's Avatar
 
Join Date: 01-17-07
Location: Whitehall,MI
Posts: 2,474
iTrader: (9)
Mentioned: 1 Post(s)
Default 04 1500 no 4x4

tried auto, 4hi, 4lo. nothing. Do these style trucks have the front axle actuator like the older ones had? Can you check them with a multimeter? Thanks!
HVYRTFT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old July 3rd, 2011, 01:34 PM   #2
bdd1469
bdd
 
bdd1469's Avatar
 
Join Date: 04-12-10
Location: alto mi
Posts: 2,104
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via Yahoo to bdd1469
Default

Ya you may have a bad actuator,i've replaced several of those with the newer update from gm.im sure you can buy them any where.
bdd1469 is offline   Reply With Quote
Old July 3rd, 2011, 01:38 PM   #3
bdd1469
bdd
 
bdd1469's Avatar
 
Join Date: 04-12-10
Location: alto mi
Posts: 2,104
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via Yahoo to bdd1469
Default

Put it in 4 hi and see if you can spin the front driveshaft with the front end jacked up.if you cant, the actuator or something else in the axle is bad,if the drive shaft spins,its in the t-case/linkage.
bdd1469 is offline   Reply With Quote
Old July 3rd, 2011, 01:43 PM   #4
bdd1469
bdd
 
bdd1469's Avatar
 
Join Date: 04-12-10
Location: alto mi
Posts: 2,104
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via Yahoo to bdd1469
Default

I shoulda read that closer,thought it said 94 chevy.dont know about a 04,if it doesnt go to 4 low,as in no low range it would be a t-case shift motor i would think.but im sure someone knows more then me,and will help out.
bdd1469 is offline   Reply With Quote
Old July 3rd, 2011, 01:45 PM   #5
wave_crusher
I'll Direc your TV
 
wave_crusher's Avatar
 
Join Date: 01-20-09
Location: Big Rapids, MI
Posts: 5,347
iTrader: (22)
Mentioned: 3 Post(s)
Default

Just my .02, but i've that the switches are pretty common to go bad. The 4x4 dash switch that is
wave_crusher is offline   Reply With Quote
Old July 7th, 2011, 01:14 PM   #6
jjoz05
BARE BONES OFFROAD
 
jjoz05's Avatar
 
Join Date: 11-28-06
Location: Twin lake,Mi
Posts: 709
iTrader: (7)
Mentioned: 4 Post(s)
Default

When you ture your key all the lights should flash then go off and then light up whatever gear its in. If they dont it could be the switch on the dash.
jjoz05 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:02 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09100 seconds with 38 queries