Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old June 14th, 2011, 07:01 PM   #1
stevelknievel
Fuck Cancer
 
stevelknievel's Avatar
 
Join Date: 07-22-07
Location: Taylor
Posts: 1,877
iTrader: (20)
Send a message via AIM to stevelknievel
04 Explorer Trans Issues

Wondering if anyone had had or know of this issue and what the problem may be
04 explorer 4.0 4wd 68k miles on it, within the last month or two theyve been having problems with the 1-2 ,2-3 shift and sometimes reverse. I drove it earlier and it seems to go into reverse real hard when it decides to act up and as far as the forward shifts when it goes into second it clunks and jolts the truck pretty noticably but still seems like a slow shift but once it does shift its fine no slips or any other odd noises. same for the 2-3 shift
theyve taken it in already and had the solenoid module replaced, they said it drove fine on the way home but the next morning it started again.
anyone have any ideas on what could be causing this?
stevelknievel is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:18 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.05914 seconds with 14 queries