Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old May 26th, 2011, 09:33 PM   #1
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,107
iTrader: (46)
Ford Escape Question

I was test driving a ford escape for the little lady today. When getting on the brakes hard it had this interesting clunk in the rear end that felt like the whole rear axle was shifting (yes I know it is IRS).

This was an AWD/4WD model. Is it possible that this has something to do with the u joints? Thats what the used car guy kept saying he thought it was, you felt nothing on acceleration, only during hard braking right before you would come to a stop.

It was pouring rain, so during the shake test to see what was loose i couldn't exactly lay under there and figure it out.

Is this a common issue? Easy fix?

She really liked this particular car, and it seemed like a decent car, so I don't want to rule it out yet.
kickstand is offline   Reply With Quote
Old May 26th, 2011, 11:53 PM   #2
Bones
skillicous
 
Bones's Avatar
 
Join Date: 11-06-05
Location: Dearborn Heights, MI
Posts: 11,268
iTrader: (37)
Send a message via AIM to Bones
I would guess it would be more of a link/arm mount or sway bar mount rather than U joints.
__________________
Inviscid Motorsports

Special Thanks and Recommendations to;
Motorcity Machines
Ironman Offroad
Branik Motorsports
Maxxis Tires

Raceline Wheels
PAC Racing Springs
Joint Clutch and Gear
Bones is online now   Reply With Quote
Old June 4th, 2011, 11:26 AM   #3
88fordman
Senior Member
 
88fordman's Avatar
 
Join Date: 04-04-06
Location: Traverse City, MI
Posts: 487
iTrader: (6)
typically i feel driveshaft u-joints on accel. they are known for bad rear shocks. also, was it disc or drum in the rear? the disc brakes like to seize up and that could give you some noise.
lastly, I don't do a ton of them but the rearends like to leak and it could have chewed itself up.
88fordman is offline   Reply With Quote
Old June 4th, 2011, 11:51 AM   #4
Bishop
Senior Member
 
Bishop's Avatar
 
Join Date: 04-12-07
Location: brighton, atlanta, MI
Posts: 3,584
iTrader: (15)
Send a message via AIM to Bishop
Year? Miles?
Bishop is offline   Reply With Quote
Old June 4th, 2011, 11:58 AM   #5
Jeeperz Creeperz
Senior Member
 
Jeeperz Creeperz's Avatar
 
Join Date: 11-08-05
Location: Wyandotte, MI
Posts: 3,115
iTrader: (13)
Send a message via ICQ to Jeeperz Creeperz Send a message via AIM to Jeeperz Creeperz Send a message via MSN to Jeeperz Creeperz Send a message via Yahoo to Jeeperz Creeperz
Quote:
Originally Posted by 88fordman View Post
typically i feel driveshaft u-joints on accel. they are known for bad rear shocks. also, was it disc or drum in the rear? the disc brakes like to seize up and that could give you some noise.
lastly, I don't do a ton of them but the rearends like to leak and it could have chewed itself up.
Isn't the Escape a front-wheel drive unless it's in 4wd?

I'm guessing it's something binding and releasing just before the back end comes down when braking, like the stuff mentioned already (shocks, a-arm, sway bar, brake pads, motor mount).
Jeeperz Creeperz is offline   Reply With Quote
Old June 4th, 2011, 08:12 PM   #6
Yota Bill
Senior Member
 
Join Date: 08-24-08
Location: Morrice, Mi
Posts: 3,229
iTrader: (11)
Quote:
Originally Posted by Jeeperz Creeperz View Post
Isn't the Escape a front-wheel drive unless it's in 4wd?
Yes they are, and 4wd (if you want to call it that) is auto, cant be engaged by the driver

My DD is an Escape, as it is a vehicle that fits my needs (room for the dogs and/or cargo in the back, ability to tow a bit, decent fuel milage, 4WD/AWD for winter, lack of a lever keeps me from getting stupid with my DD)

I would be taking a close look at the links in the rear, they are woefully exposed and could have been hit by something and bent, or possibly just worn bushings, etc.
Yota Bill is offline   Reply With Quote
Old June 9th, 2011, 09:48 PM   #7
88fordman
Senior Member
 
88fordman's Avatar
 
Join Date: 04-04-06
Location: Traverse City, MI
Posts: 487
iTrader: (6)
Sorry about the delay. Yes that is all true, but I do see driveshaft u-joints on these go bad. My wife drives an 03, we really like ours.
88fordman is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:23 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.09204 seconds with 26 queries