Can anyone answer a question??? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Thread Tools Search this Thread
Old May 30th, 2011, 01:29 PM   #1
Join Date: 07-24-10
Location: madison hts
Posts: 15
iTrader: (0)
Mentioned: 0 Post(s)
Default Can anyone answer a question???

Hi, I JUST HAVE A QUESTION & do not know what else to try... I have a 1996 Buick Century.. I came home the other day from the Drs & everything was fine.. When I went to go out this weekend and tried my keyless entry remote it did nothing.. I have #1. No Headlights, #2. No Brake Lights, #3.No Keyless Entry works, No Power Mirrors, No Back Up Lights, No Elec Trunk opener......The power windows work though..LOL

It drives & starts fine... I was told to try unplugging the battery to "Re Set" everything and that did nothing.... I checked ALL the fuses and they are fine (Unless there is one somewhere I don't know about)..... I even replaced the batteries in the remote and it did nothing...... This car is my only way to & from the Dr and I am on S.S and cannot afford to go to a mechanic right now... If there is ANYONE out there who might have a clue as to why all this quit suddenly I would appreciate ANY help........ Thank You
bazelsmom is offline   Reply With Quote
Sponsored Links
Old May 30th, 2011, 01:40 PM   #2
Mud Slut-Hit Every Hole!!
tcxtreme1000's Avatar
Join Date: 01-25-06
Location: Traverse City
Posts: 2,242
iTrader: (13)
Mentioned: 1 Post(s)

Check all your fuses for power and start tracing back.
tcxtreme1000 is online now   Reply With Quote
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 05:48 PM.

Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.08870 seconds with 27 queries