AMC 20 With one piece shafts - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old May 28th, 2011, 10:36 AM   #1
t buff
Senior Member
 
t buff's Avatar
 
Join Date: 02-18-07
Location: Grand Ledge
Posts: 337
iTrader: (12)
Mentioned: 0 Post(s)
Default AMC 20 With one piece shafts

Im having some problems with a simple swap. I put a set of Moser 1 piece shafts in my cj5.

The Problem.
Some how my axle bearings keep coming apart.
And it only takes less than a mile.
It looks like the backing plate is rubbing on the bearing or something.
I dont no what the problem is.
Any thoughts would be appreicated thanks
t buff is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old May 30th, 2011, 12:29 PM   #2
Flat_Black
The Dodge Guy
 
Flat_Black's Avatar
 
Join Date: 07-30-07
Location: Shepherd
Posts: 5,494
iTrader: (87)
Mentioned: 0 Post(s)
Send a message via AIM to Flat_Black Send a message via Yahoo to Flat_Black
Default

right bearings? what are you running for the retainer?
__________________
Quote:
Originally Posted by Ironman Offroad View Post
"Growing old is inevitable, Growing up is optional"
Quote:
Originally Posted by kickstand View Post
my old lady was hoping for 3-5" tonight, but I'll be home, so she'll be lucky to get 2" as well.
Flat_Black is offline   Reply With Quote
Old May 31st, 2011, 02:04 PM   #3
Jeeperz Creeperz
Senior Member
 
Jeeperz Creeperz's Avatar
 
Join Date: 11-08-05
Location: Wyandotte, MI
Posts: 3,119
iTrader: (13)
Mentioned: 1 Post(s)
Send a message via ICQ to Jeeperz Creeperz Send a message via AIM to Jeeperz Creeperz Send a message via MSN to Jeeperz Creeperz Send a message via Yahoo to Jeeperz Creeperz
Default

Quote:
Originally Posted by t buff View Post
Im having some problems with a simple swap. I put a set of Moser 1 piece shafts in my cj5.

The Problem.
Some how my axle bearings keep coming apart.
And it only takes less than a mile.
It looks like the backing plate is rubbing on the bearing or something.
I dont no what the problem is.
Any thoughts would be appreicated thanks
pics?
Jeeperz Creeperz is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:22 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09544 seconds with 29 queries