Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old May 19th, 2011, 08:22 PM   #1
chevyk10
FORD / GM
 
chevyk10's Avatar
 
Join Date: 11-21-09
Location: Howell
Posts: 883
iTrader: (0)
Mentioned: 1 Post(s)
Default 94 F150 4x4 E4OD Transmission

I have a 94 F150 XLT 4x4 with 105k miles and the transmission seems healthy, but shifts kind of hard from 3rd to 4th gear. The trans fluid is normal color and doesn't smell burned or anything. I've read that this was normal for some 90's F150's to do this. Anyone know if thats true? I had a 95 2wd XLT with I think the C6 and noticed the transmission was kind of sluggish when shifting and did the same thing.

Last edited by chevyk10; May 19th, 2011 at 08:38 PM.
chevyk10 is offline   Reply With Quote
Old May 20th, 2011, 09:21 AM   #2
Elvis13
Senior Member
 
Join Date: 05-15-11
Location: Addison Township, MI
Posts: 1,172
iTrader: (7)
Mentioned: 0 Post(s)
Default

Watch fluid levels and temperature. Those trans's are known for overdrive malfunctions.
Elvis13 is offline   Reply With Quote
Old May 20th, 2011, 09:26 AM   #3
FORD FLARESIDE
Someday, yeah Someday
 
FORD FLARESIDE's Avatar
 
Join Date: 04-09-06
Location: Comstock Park
Posts: 21,240
iTrader: (23)
Mentioned: 5 Post(s)
Default

If you do need to replace it, Dumperdave on this site has my old E40D out of my Flareside for sale at a great price.
I've got over 3K invested in the build on that thing.
FORD FLARESIDE is offline   Reply With Quote
Old May 21st, 2011, 11:07 AM   #4
chevyk10
FORD / GM
 
chevyk10's Avatar
 
Join Date: 11-21-09
Location: Howell
Posts: 883
iTrader: (0)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by Elvis13 View Post
Watch fluid levels and temperature. Those trans's are known for overdrive malfunctions.
Yeah I think the trans is fine, its just normal for them to shift a little hard. it does feel like it comes in and out of overdrive though sometimes. RPM's never rev up or anything like its slipping, fluid is good, and still doesn't smell burned at all.
chevyk10 is offline   Reply With Quote
Old May 21st, 2011, 11:11 AM   #5
capone
Senior Member
 
capone's Avatar
 
Join Date: 01-16-06
Location: Clinton Township
Posts: 3,257
iTrader: (50)
Mentioned: 0 Post(s)
Default

My F150 did the same thing for years. It seemed to do it more when the temperature was warmer outside.
__________________
When I grow up I want to be an internet comedian.
capone is online now   Reply With Quote
Old May 22nd, 2011, 10:29 PM   #6
chevyk10
FORD / GM
 
chevyk10's Avatar
 
Join Date: 11-21-09
Location: Howell
Posts: 883
iTrader: (0)
Mentioned: 1 Post(s)
Default

Just noticed tonight that it usually shifts at around 1500 RPM in 3rd gear, but now it hits around 2200 rpm before shifting. Definetly not going into overdrive. Is there any way to fix it?
chevyk10 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:30 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.10795 seconds with 22 queries