1998 chevy k1500 transmission - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old March 24th, 2011, 10:56 PM   #1
cantafiof
drive hard and fast
 
Join Date: 06-27-07
Location: sault
Posts: 319
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via MSN to cantafiof
Default 1998 chevy k1500 transmission

i bought a chevy pick up with 230,000 on it and i was driving and it quit shifting into third, after that i paided a shop to rebuild the trans and after 1400, i got the truck back and the trans stopped shifting after ten miles, week after that i get it back and the truck makes it to 40 miles, and stops working, is there something that they are missing while rebuilding it
cantafiof is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old March 24th, 2011, 11:07 PM   #2
vwBOY
it's how i roll
 
vwBOY's Avatar
 
Join Date: 02-04-06
Location: howell, mi
Posts: 1,937
iTrader: (5)
Mentioned: 1 Post(s)
Default

check wire connections, check brake light switch for right adjustment if brake light switch is broke or out of adjustment the torque convertor wont lock up

Last edited by vwBOY; March 25th, 2011 at 07:44 AM.
vwBOY is offline   Reply With Quote
Old March 25th, 2011, 07:16 PM   #3
wave_crusher
I'll Direc your TV
 
wave_crusher's Avatar
 
Join Date: 01-20-09
Location: Big Rapids, MI
Posts: 5,272
iTrader: (22)
Mentioned: 1 Post(s)
Default

For one...stop taking it to that trans shop and get your money back

two, they're probably not filling it with fluid all the way when they put it back in
wave_crusher is offline   Reply With Quote
Old March 25th, 2011, 07:23 PM   #4
Tranny Tom
Switcheroo
 
Tranny Tom's Avatar
 
Join Date: 10-13-06
Location: Southfield
Posts: 3,848
iTrader: (55)
Mentioned: 15 Post(s)
Default

Yes they are over looking something. It sounds like there is no cooler flow, possibly a blocked radiator of trans cooler. Also if it is the 3-4 clutch keeps getting smoked, there is a checkball capsule in the case that can go bad and cause a pressure leak. This causes the clutches to prematurely wear out. It also could have a bad epc solenoid not producing enough line pressure.

Last edited by Tranny Tom; March 25th, 2011 at 07:30 PM.
Tranny Tom is offline   Reply With Quote
Old March 25th, 2011, 07:28 PM   #5
HPandThrottle
have fun or die trying
 
HPandThrottle's Avatar
 
Join Date: 12-04-09
Location: Ludington Mi
Posts: 243
iTrader: (4)
Mentioned: 0 Post(s)
Default

internal electrical part a friend did this same thing like 6 times before they figured it out only affected od
HPandThrottle is offline   Reply With Quote
Old March 25th, 2011, 07:31 PM   #6
bigbchevy
missmrgreenagain
 
bigbchevy's Avatar
 
Join Date: 09-15-07
Location: fenton /hartland mi
Posts: 19,652
iTrader: (167)
Mentioned: 76 Post(s)
Default

what shop?
__________________
H.o.r.e
(mr.green)So you are calling CC a liar?? Not a nice way to treat your bitch.
tube bending and gear installs pm me for info! gears installed for $150 and up per axle.
bigbchevy is offline   Reply With Quote
Old March 27th, 2011, 05:57 PM   #7
cantafiof
drive hard and fast
 
Join Date: 06-27-07
Location: sault
Posts: 319
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via MSN to cantafiof
Default

algoma transmission and i will tell them everything to you guys said to look at thanks
cantafiof is offline   Reply With Quote
Old March 27th, 2011, 06:07 PM   #8
cantafiof
drive hard and fast
 
Join Date: 06-27-07
Location: sault
Posts: 319
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via MSN to cantafiof
Default

i also noticed that there seems to be a dragging feeling right before the trans quits
cantafiof is offline   Reply With Quote
Old March 28th, 2011, 05:30 PM   #9
efi355
Newbie
 
Join Date: 08-11-10
Location: farmington hills mi
Posts: 26
iTrader: (0)
Mentioned: 0 Post(s)
Default

if it been rebuilt n still has the problem i doubt uts the mechanical side of the trans... look at the electrical/ computer side of it. trans shops usually just reuse tthe solenoids n wiring n the computer is in the truck so if they bench it they dont even see it. my trans guy has a piggyback computer that he can run the whole trans with to rule out that kind of thing. look into something like that
efi355 is offline   Reply With Quote
Old March 28th, 2011, 06:12 PM   #10
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,121
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to skife Send a message via MSN to skife
Default

I'd give a good hard listen to tranny tom
skife is offline   Reply With Quote
Old March 28th, 2011, 06:35 PM   #11
cantafiof
drive hard and fast
 
Join Date: 06-27-07
Location: sault
Posts: 319
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via MSN to cantafiof
Default

they told me they will be tearing it apart tomorrow and that if it is my fault the transmission blew then i have to repay for it again, they said they think it is drivers fault but i drove the damn truck 60 miles, i think i should send it out for a second look
cantafiof is offline   Reply With Quote
Old March 29th, 2011, 10:24 AM   #12
Tranny Tom
Switcheroo
 
Tranny Tom's Avatar
 
Join Date: 10-13-06
Location: Southfield
Posts: 3,848
iTrader: (55)
Mentioned: 15 Post(s)
Default

Quote:
Originally Posted by cantafiof View Post
they told me they will be tearing it apart tomorrow and that if it is my fault the transmission blew then i have to repay for it again, they said they think it is drivers fault but i drove the damn truck 60 miles, i think i should send it out for a second look
Um no. Don't pay them again. They didn't fix it right the first 3 times. I would pull your truck out of that shop and take it somewhere else and get your money back. That is a line crooked trans shop owners use to not admit fault. It is 100% their fault that trans doesn't work.
Tranny Tom is offline   Reply With Quote
Old March 29th, 2011, 11:24 AM   #13
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,121
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to skife Send a message via MSN to skife
Default

Quote:
Originally Posted by cantafiof View Post
they told me they will be tearing it apart tomorrow and that if it is my fault the transmission blew then i have to repay for it again, they said they think it is drivers fault but i drove the damn truck 60 miles, i think i should send it out for a second look
your not running huge power, shouldn't be your fault.
skife is offline   Reply With Quote
Old April 10th, 2011, 02:45 AM   #14
cantafiof
drive hard and fast
 
Join Date: 06-27-07
Location: sault
Posts: 319
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via MSN to cantafiof
Default

lmao truck is back i cant give it to much gas or it slips going into second and third but it is working for now.. sweet now i get to send it back
cantafiof is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:23 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 1.39305 seconds with 64 queries