D35 with Lock Rite lunchbox question - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old March 18th, 2011, 01:52 PM   #1
WebToad216
Senior Member
 
WebToad216's Avatar
 
Join Date: 05-12-10
Location: Royal Oak, MI
Posts: 185
iTrader: (2)
Mentioned: 0 Post(s)
Default D35 with Lock Rite lunchbox question

Okay, I searched everywhere on here and nothing I found worked.


I'm sure this has been covered and covered but I can't get the C clips off the old rear shafts to replace them. The locker is completely in the way and there is not enough room to get them out with a magnet like everyone suggests. What do I have to do to get the old shafts out?

Please don't flame, I miss driving my Jeep
WebToad216 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old March 18th, 2011, 02:22 PM   #2
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 22,112
iTrader: (22)
Mentioned: 23 Post(s)
Default

remove the cross pin
__________________
GLFWDA member since 1979.
Member Southern Michigan Rock Crawlers.
whiterhino is offline   Reply With Quote
Old March 18th, 2011, 02:43 PM   #3
WebToad216
Senior Member
 
WebToad216's Avatar
 
Join Date: 05-12-10
Location: Royal Oak, MI
Posts: 185
iTrader: (2)
Mentioned: 0 Post(s)
Default

I did. Still can't get C clips out when I push shaft in. Locker doesn't leave enough room
WebToad216 is offline   Reply With Quote
Old March 18th, 2011, 02:54 PM   #4
SANDVIPR
Yeeeee Haaaaw!
 
SANDVIPR's Avatar
 
Join Date: 09-10-06
Location: Holland
Posts: 7,660
iTrader: (58)
Mentioned: 7 Post(s)
Default

Get another person to push the axle in. Use a pry-bar to shift the locker over enough to get the c-clip out with a magnet or a clip.

Now on the other hand, it's possible that you twisted the shaft just enough that you can't get the axle to slide in any further. You
ll have to grind the axle off at the c-clip- and yes, it does suck. Don't ask how I know this.
SANDVIPR is offline   Reply With Quote
Old March 18th, 2011, 04:26 PM   #5
littletrucker
I'd hit that
 
littletrucker's Avatar
 
Join Date: 09-15-10
Location: Bear Lake 49614
Posts: 1,546
iTrader: (5)
Mentioned: 0 Post(s)
Default

I just did this by myself with an Aussie locker, remove the pin, and you push the axle in, I don't believe it was as far in as it would go, but then you push the locker open on that side, you may have to push the axle in and out to get it lined up just right, I pointed the slot down and used a small screw driver and magnet to persuade the clip to fall out. you do have to get the little c clip cup out of the way, i just pushed in inwards. Tapping on the carrier with a small ball peen hammer (lightly-multiple times) helped line the c clip so it pointed down. Should be a piece of cake unless you have other issues going on

Last edited by littletrucker; March 18th, 2011 at 04:32 PM.
littletrucker is offline   Reply With Quote
Old March 18th, 2011, 04:45 PM   #6
WebToad216
Senior Member
 
WebToad216's Avatar
 
Join Date: 05-12-10
Location: Royal Oak, MI
Posts: 185
iTrader: (2)
Mentioned: 0 Post(s)
Default

Thanks guys. I'll let you guys know how it goes
WebToad216 is offline   Reply With Quote
Old March 21st, 2011, 11:06 AM   #7
Jeeperz Creeperz
GL 4x4 Vendors
 
Jeeperz Creeperz's Avatar
 
Join Date: 11-08-05
Location: Wyandotte, MI
Posts: 3,127
iTrader: (13)
Mentioned: 1 Post(s)
Send a message via ICQ to Jeeperz Creeperz Send a message via AIM to Jeeperz Creeperz Send a message via MSN to Jeeperz Creeperz Send a message via Yahoo to Jeeperz Creeperz
Default

Might be a dumb question....

What year is the vehicle? (Are you sure it's a c-clip axle?)
Jeeperz Creeperz is offline   Reply With Quote
Old March 21st, 2011, 06:56 PM   #8
don4life
Senior Member
 
don4life's Avatar
 
Join Date: 12-14-09
Location: Holland, MI
Posts: 778
iTrader: (6)
Mentioned: 0 Post(s)
Default

also im sure you will have to remove passenger clip first because that is the last 1 to go on/in
don4life is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:28 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.15062 seconds with 44 queries