Suggestions, crank no start Delete, solved - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old March 3rd, 2011, 11:18 PM   #1
crash n burn
For sale!
 
crash n burn's Avatar
 
Join Date: 09-28-08
Location: Michigan
Posts: 611
iTrader: (26)
Mentioned: 0 Post(s)
Default Suggestions, crank no start Delete, solved

'94 5.9l with nv3550 trans. engine cranks but wont start. changed the crank sensor and the coil with no luck. any suggestions?

Last edited by crash n burn; October 31st, 2011 at 03:10 AM.
crash n burn is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old March 4th, 2011, 03:26 AM   #2
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,385
iTrader: (10)
Mentioned: 2 Post(s)
Default

auto shut down relay kicked in, that or the fuel solenoid is dead?
if its the relay un hook the battery and kill all power for minimum 15 minutes. then hook up and try again.
__________________
Yetti
Yetti is offline   Reply With Quote
Old March 4th, 2011, 04:41 AM   #3
JeepInABox
Jeep yard art collector.
 
JeepInABox's Avatar
 
Join Date: 10-25-07
Location: Fenton
Posts: 2,322
iTrader: (8)
Mentioned: 0 Post(s)
Default

are you lacking fuel or spark?
Do you get a 3 second fuel pump prime when you turn on the ignition?
will the fuel pump turn on if you bypass the fuel pump relay?

Last edited by JeepInABox; March 4th, 2011 at 04:47 AM.
JeepInABox is offline   Reply With Quote
Old March 5th, 2011, 02:46 AM   #4
crash n burn
For sale!
 
crash n burn's Avatar
 
Join Date: 09-28-08
Location: Michigan
Posts: 611
iTrader: (26)
Mentioned: 0 Post(s)
Default

spark for sure.

will check the prime on the fuel pump and bypass

yetti later today i'll try the battery

thanks guys
crash n burn is offline   Reply With Quote
Old March 5th, 2011, 06:08 AM   #5
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,385
iTrader: (10)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by crash n burn View Post
'94 5.9l
Is this a gasser? or diesel? as I was giving info for a diesel.

if its a gas then by all means clear the auto shut down relay by un hooking the battery. if your still struggling to get fire, the fuel rail has a schrader valve you can hook a gauge to. it should be making about 45-49 psi if you cycle the key to crank. if you have that and spark it should run.
__________________
Yetti
Yetti is offline   Reply With Quote
Old March 5th, 2011, 02:08 PM   #6
dodgeboy
redneck truck club
 
dodgeboy's Avatar
 
Join Date: 08-20-07
Location: new hudson / ellsworth mi
Posts: 1,493
iTrader: (21)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by crash n burn View Post
spark for sure.

will check the prime on the fuel pump and bypass

yetti later today i'll try the battery

thanks guys
Quote:
Originally Posted by Yetti View Post
Is this a gasser? or diesel? as I was giving info for a diesel.

if its a gas then by all means clear the auto shut down relay by un hooking the battery. if your still struggling to get fire, the fuel rail has a schrader valve you can hook a gauge to. it should be making about 45-49 psi if you cycle the key to crank. if you have that and spark it should run.
im gonna guess gasser.... he said it has spark. if it has fuel pressure and spark it doesnt always mean it will run. there is still a pick up coil but your heading in the right direction.
dodgeboy is offline   Reply With Quote
Old March 7th, 2011, 06:54 AM   #7
crash n burn
For sale!
 
crash n burn's Avatar
 
Join Date: 09-28-08
Location: Michigan
Posts: 611
iTrader: (26)
Mentioned: 0 Post(s)
Default

it is a gasser. tried pulling the batt with no success. in the next few days i'll have to borrow a fuel psi tester. and try the bypass
crash n burn is offline   Reply With Quote
Old March 9th, 2011, 11:43 AM   #8
Flat_Black
The Dodge Guy
 
Flat_Black's Avatar
 
Join Date: 07-30-07
Location: Shepherd
Posts: 5,488
iTrader: (87)
Mentioned: 0 Post(s)
Send a message via AIM to Flat_Black Send a message via Yahoo to Flat_Black
Default

Quote:
Originally Posted by dodgeboy View Post
there is still a pick up coil but your heading in the right direction.
bingo.


also check the fuel pump relay/ auto shut down relay, its 2 relays in on one bracket. on the magnum motors its only a few things that ever go. asd/fuel pump relay unit, cranck sensor,pick-up coil, and the fuel pumps do tend to shit out.
__________________
Quote:
Originally Posted by Ironman Offroad View Post
"Growing old is inevitable, Growing up is optional"
Quote:
Originally Posted by kickstand View Post
my old lady was hoping for 3-5" tonight, but I'll be home, so she'll be lucky to get 2" as well.
Flat_Black is offline   Reply With Quote
Old March 19th, 2011, 05:42 PM   #9
crash n burn
For sale!
 
crash n burn's Avatar
 
Join Date: 09-28-08
Location: Michigan
Posts: 611
iTrader: (26)
Mentioned: 0 Post(s)
Default

ok..... replaced cap and rotor. i jumped the fuel pump, it works. i pulled the batt for 8 hours. i swapped out the fuel pump relay and auto shut down. nothing! still wont fire.

could it be the igition module? how could i test it first?




fuel pump - worked when jumped
cap and rotor - new, replaced
coil - new, replaced
fuel pump relay - swapped
auto shut down - battery pulled, relay swapped

Last edited by crash n burn; March 19th, 2011 at 05:52 PM.
crash n burn is offline   Reply With Quote
Old March 19th, 2011, 10:09 PM   #10
JeepInABox
Jeep yard art collector.
 
JeepInABox's Avatar
 
Join Date: 10-25-07
Location: Fenton
Posts: 2,322
iTrader: (8)
Mentioned: 0 Post(s)
Default

Do you get a 3 second fuel pump prime when you turn on the ignition?
JeepInABox is offline   Reply With Quote
Old March 19th, 2011, 10:31 PM   #11
crash n burn
For sale!
 
crash n burn's Avatar
 
Join Date: 09-28-08
Location: Michigan
Posts: 611
iTrader: (26)
Mentioned: 0 Post(s)
Default

That's the problem I can't hear it when I'm in the heep. But I can hear it when I jumped the relay. I haven't had a second person to listen while I crank it. For argument sake let's say its not getting the 3 second prime when I crank it. What should I check?

Thanks
crash n burn is offline   Reply With Quote
Old March 19th, 2011, 10:38 PM   #12
JeepInABox
Jeep yard art collector.
 
JeepInABox's Avatar
 
Join Date: 10-25-07
Location: Fenton
Posts: 2,322
iTrader: (8)
Mentioned: 0 Post(s)
Default

ignition on prime, not crank
JeepInABox is offline   Reply With Quote
Old March 20th, 2011, 12:29 AM   #13
crash n burn
For sale!
 
crash n burn's Avatar
 
Join Date: 09-28-08
Location: Michigan
Posts: 611
iTrader: (26)
Mentioned: 0 Post(s)
Default

Ok. Thanks. Will try in the next few days
crash n burn is offline   Reply With Quote
Old March 20th, 2011, 08:30 AM   #14
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,385
iTrader: (10)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by JeepInABox View Post
ignition on prime, not crank
How does that work? I thought the pump only ran prime while cranking?
__________________
Yetti
Yetti is offline   Reply With Quote
Old March 21st, 2011, 05:37 AM   #15
JeepInABox
Jeep yard art collector.
 
JeepInABox's Avatar
 
Join Date: 10-25-07
Location: Fenton
Posts: 2,322
iTrader: (8)
Mentioned: 0 Post(s)
Default

There is a fuel prime where at ignition on, then it turns off until the signal from the cranck sensor is seen.
This will check to see if the asd circuit is ok, if the fuel pump primes.
Then we can either go after the cranck sensor circuit or the asd wiring.
JeepInABox is offline   Reply With Quote
Old March 21st, 2011, 06:33 AM   #16
Flat_Black
The Dodge Guy
 
Flat_Black's Avatar
 
Join Date: 07-30-07
Location: Shepherd
Posts: 5,488
iTrader: (87)
Mentioned: 0 Post(s)
Send a message via AIM to Flat_Black Send a message via Yahoo to Flat_Black
Default

im thinking pick up coil if all that has been checked and workin. under cap and rotor in the dist, held in with 2 phillips head screws on the out side of the dist.
__________________
Quote:
Originally Posted by Ironman Offroad View Post
"Growing old is inevitable, Growing up is optional"
Quote:
Originally Posted by kickstand View Post
my old lady was hoping for 3-5" tonight, but I'll be home, so she'll be lucky to get 2" as well.
Flat_Black is offline   Reply With Quote
Old March 26th, 2011, 05:36 AM   #17
larryl
just a jeep
 
larryl's Avatar
 
Join Date: 02-14-11
Location: howard city
Posts: 163
iTrader: (3)
Mentioned: 0 Post(s)
Default

i got a 98 ram 1500 did the same thing
had a shop look at it
no 3sec prime it was the Computer
they ran a jumper wire for fuel pump to run when key on
larryl is offline   Reply With Quote
Old April 7th, 2011, 11:18 PM   #18
crash n burn
For sale!
 
crash n burn's Avatar
 
Join Date: 09-28-08
Location: Michigan
Posts: 611
iTrader: (26)
Mentioned: 0 Post(s)
Default

i hope its not the computer!

fuel pump does not prime or run when cranked. fuel pressure is 0 psi

when jumped at relay i get 40 psi, when cranked it still doesnt fire.

will check the pick up coil next
crash n burn is offline   Reply With Quote
Old April 8th, 2011, 04:55 AM   #19
JeepInABox
Jeep yard art collector.
 
JeepInABox's Avatar
 
Join Date: 10-25-07
Location: Fenton
Posts: 2,322
iTrader: (8)
Mentioned: 0 Post(s)
Default

you need to check the ignition switch circuits and the powers and grounds on the pcm
JeepInABox is offline   Reply With Quote
Old April 9th, 2011, 04:37 PM   #20
crash n burn
For sale!
 
crash n burn's Avatar
 
Join Date: 09-28-08
Location: Michigan
Posts: 611
iTrader: (26)
Mentioned: 0 Post(s)
Default

thanks, cause its not the pick up.

silly question but where would the circuits be? if the weather holds tomorrow i'll start checking grounds and power.

thanks again
crash n burn is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:56 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.22059 seconds with 80 queries