Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old February 19th, 2011, 03:50 PM   #1
big_ol_bronco78
Psalm 40:2
 
big_ol_bronco78's Avatar
 
Join Date: 12-27-08
Location: Grand Rapids, MI
Posts: 3,298
iTrader: (46)
merc mountaneer question

Grandparents have 95 or 96 mountineer, 5.0 AWD. Problem is that sometimes it won't start, no dome light, no radio, no power to inside. Battery tested fine, will start fine one time, next they have above problem. ANyone have any ideas? Thanks
big_ol_bronco78 is offline   Reply With Quote
Old February 21st, 2011, 06:18 AM   #2
deathbypsi
Brian R.
 
deathbypsi's Avatar
 
Join Date: 08-08-07
Location: Temperance Mi
Posts: 2,019
iTrader: (16)
Send a message via AIM to deathbypsi
Has to be ground wire related
deathbypsi is offline   Reply With Quote
Old February 21st, 2011, 09:35 AM   #3
fsumotorhead
N8KVB
 
fsumotorhead's Avatar
 
Join Date: 10-24-06
Location: Flat Rock, MI
Posts: 4,143
iTrader: (34)
my guess would be corroded battery cables.
fsumotorhead is offline   Reply With Quote
Old February 21st, 2011, 10:06 AM   #4
greygoose
I'm the dude
 
greygoose's Avatar
 
Join Date: 02-18-08
Location: New Baltimore / Presque Isle
Posts: 6,079
iTrader: (1)
Quote:
Originally Posted by deathbypsi View Post
Has to be ground wire related
Quote:
Originally Posted by fsumotorhead View Post
my guess would be corroded battery cables.
x2. My co-worker has a 98 mountaineer with the 5.0 awd and had the same problem. The two things mentioned above were it for him.
greygoose is offline   Reply With Quote
Old February 22nd, 2011, 04:14 PM   #5
big_ol_bronco78
Psalm 40:2
 
big_ol_bronco78's Avatar
 
Join Date: 12-27-08
Location: Grand Rapids, MI
Posts: 3,298
iTrader: (46)
thanks, I'll pass it along.
big_ol_bronco78 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:47 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.06817 seconds with 20 queries