Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Pictures and Video
GL4x4 Live! GL4x4 Casino

Pictures and Video A forum for 4x4 related photos and videos







Search
Reply
 
Thread Tools
Old August 26th, 2006, 10:40 PM   #1
racinja
Senior Member
 
racinja's Avatar
 
Join Date: 11-05-05
Location: clio
Posts: 277
iTrader: (14)
Mentioned: 0 Post(s)
Default video of the mounds august 20th

http://www.mydeo.com/videorequest.as...5757&CID=39872
racinja is offline   Reply With Quote
Old August 26th, 2006, 10:57 PM   #2
88mudder
In the band!
 
Join Date: 03-30-06
Location: waterford michigan
Posts: 3,678
iTrader: (29)
Mentioned: 0 Post(s)
Send a message via AIM to 88mudder Send a message via Skype™ to 88mudder
Default

nice vid!
88mudder is offline   Reply With Quote
Old August 26th, 2006, 11:00 PM   #3
racinja
Senior Member
 
racinja's Avatar
 
Join Date: 11-05-05
Location: clio
Posts: 277
iTrader: (14)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by 88mudder
nice vid!
Thanks should come out to the mounds on sunday.
racinja is offline   Reply With Quote
Old August 26th, 2006, 11:01 PM   #4
mudd_jumper
Senior Member
 
mudd_jumper's Avatar
 
Join Date: 11-20-05
Location: Sterling Heights,MI
Posts: 5,112
iTrader: (9)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by 88mudder
nice vid!

X2 wife like the sound track to :tonka:
mudd_jumper is offline   Reply With Quote
Old August 27th, 2006, 01:45 AM   #5
Shift
Senior Member
 
Shift's Avatar
 
Join Date: 11-06-05
Location: Saint Clair Shores, MI
Posts: 2,214
iTrader: (2)
Mentioned: 2 Post(s)
Default

Won't work for me. Just says "please try again..."
Shift is offline   Reply With Quote
Old August 27th, 2006, 01:46 AM   #6
Icebreaker88
Senior Member
 
Icebreaker88's Avatar
 
Join Date: 11-06-05
Location: Warren, MI
Posts: 3,082
iTrader: (24)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Shift
Won't work for me. Just says "please try again..."
X2
__________________
[QUOTE=TurdBronco;1095911]I don't usually race cause it is still a focus.[/QUOTE]
Icebreaker88 is offline   Reply With Quote
Old August 27th, 2006, 10:09 AM   #7
sexfreak
new to this group
 
sexfreak's Avatar
 
Join Date: 11-30-05
Location: flint
Posts: 88
iTrader: (2)
Mentioned: 0 Post(s)
Send a message via AIM to sexfreak Send a message via Yahoo to sexfreak
Default v

link not working
sexfreak is offline   Reply With Quote
Old August 27th, 2006, 10:56 AM   #8
YJFreland
Newbie
 
YJFreland's Avatar
 
Join Date: 12-04-05
Location: Freeland,MI
Posts: 26
iTrader: (0)
Mentioned: 0 Post(s)
Default

best video I have seen here
YJFreland is offline   Reply With Quote
Old August 27th, 2006, 11:26 AM   #9
Shift
Senior Member
 
Shift's Avatar
 
Join Date: 11-06-05
Location: Saint Clair Shores, MI
Posts: 2,214
iTrader: (2)
Mentioned: 2 Post(s)
Default

Okay. Works now. Awesome! Thanks again for rubbing it in, Jason. :P
Shift is offline   Reply With Quote
Old August 27th, 2006, 04:08 PM   #10
racinja
Senior Member
 
racinja's Avatar
 
Join Date: 11-05-05
Location: clio
Posts: 277
iTrader: (14)
Mentioned: 0 Post(s)
Default

should have another up soon just got the jeep fixed form todays outing.
racinja is offline   Reply With Quote
Old August 27th, 2006, 04:30 PM   #11
Shift
Senior Member
 
Shift's Avatar
 
Join Date: 11-06-05
Location: Saint Clair Shores, MI
Posts: 2,214
iTrader: (2)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by racinja
should have another up soon just got the jeep fixed form todays outing.
What'd you break?
Shift is offline   Reply With Quote
Old August 27th, 2006, 06:21 PM   #12
disorder xj
Happy,happy,joy,joy
 
disorder xj's Avatar
 
Join Date: 08-13-06
Location: Mio MI.
Posts: 2,900
iTrader: (0)
Mentioned: 0 Post(s)
Default

Looks like those guys have some fun. haha. just got home from today. wont shift out of 1st rill 4500 rpm.but it was fun. thanks for getin the water out of the motor.jay rules
disorder xj is offline   Reply With Quote
Old August 27th, 2006, 07:05 PM   #13
StartingLine
#@%$!*&$#@*
 
StartingLine's Avatar
 
Join Date: 06-15-06
Location: Shelby Twp, Mi
Posts: 2,774
iTrader: (1)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by disorder green xj
Looks like those guys have some fun. haha. just got home from today. wont shift out of 1st rill 4500 rpm.but it was fun. thanks for getin the water out of the motor.jay rules
Drain the trans fluid. Same thing happened to mine and Rob's. Better yet, drain it, drive it for 5 minutes, and repeat with new fluid. It should drain out like a Strawberry Daiquiri
StartingLine is offline   Reply With Quote
Old August 27th, 2006, 07:21 PM   #14
racinja
Senior Member
 
racinja's Avatar
 
Join Date: 11-05-05
Location: clio
Posts: 277
iTrader: (14)
Mentioned: 0 Post(s)
Default

Hope you get it back up and shifting for the pig gig. Arlready have my new clutch fan in but also have to drain and fill all my fluids. Vid comeing soon.
racinja is offline   Reply With Quote
Old August 27th, 2006, 08:26 PM   #15
Mclovin
"The Situation"
 
Mclovin's Avatar
 
Join Date: 11-07-05
Location: Westland, Mi
Posts: 14,392
iTrader: (15)
Mentioned: 0 Post(s)
Send a message via AIM to Mclovin Send a message via Yahoo to Mclovin
Default

Quote:
Originally Posted by Shift
What'd you break?
His jeep.
Mclovin is offline   Reply With Quote
Old August 27th, 2006, 08:47 PM   #16
sportsnut44
SWAMPSTOMPER
 
sportsnut44's Avatar
 
Join Date: 11-16-05
Location: north branch ,mi
Posts: 1,501
iTrader: (15)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by disorder green xj
Looks like those guys have some fun. haha. just got home from today. wont shift out of 1st rill 4500 rpm.but it was fun. thanks for getin the water out of the motor.jay rules
did you knock a left fender loose too ?

think i saw you on vandyke today.

i think the 2 clean spots were green. hahaha
sportsnut44 is offline   Reply With Quote
Old August 27th, 2006, 08:56 PM   #17
disorder xj
Happy,happy,joy,joy
 
disorder xj's Avatar
 
Join Date: 08-13-06
Location: Mio MI.
Posts: 2,900
iTrader: (0)
Mentioned: 0 Post(s)
Default

its been broke but i cut more out of the finder and now it sticks out have to fix
disorder xj is offline   Reply With Quote
Old August 27th, 2006, 10:01 PM   #18
James01xj
Official GL4x4 Homosexual
 
James01xj's Avatar
 
Join Date: 07-30-06
Posts: 8
iTrader: (0)
Mentioned: 0 Post(s)
Default

O F F R O A D J E E P E R S.com
James01xj is offline   Reply With Quote
Old August 28th, 2006, 02:41 AM   #19
OnlyInMyXJ22
No Money = No Fun
 
OnlyInMyXJ22's Avatar
 
Join Date: 02-08-06
Location: Brighton, MI
Posts: 7,242
iTrader: (61)
Mentioned: 0 Post(s)
Send a message via AIM to OnlyInMyXJ22 Send a message via Skype™ to OnlyInMyXJ22
Default

Quote:
Originally Posted by 88mudder
nice vid!
x2
__________________
*1999 XJ
*1998 Ram
*2006 Duramax

Quote:
Originally Posted by snocross2xtremes View Post
Mine is just sloppy
OnlyInMyXJ22 is offline   Reply With Quote
Old August 28th, 2006, 07:54 AM   #20
matt3liv
Senior Member
 
matt3liv's Avatar
 
Join Date: 07-17-06
Location: Fenton
Posts: 385
iTrader: (0)
Mentioned: 0 Post(s)
Default

What part of the park has those steep ascents and decents?

I was all over the place on Saturday looking for it, but never found that exact area. We found some terrain similar to that in the north west corner, but none of that looked familiar, except for the scramble areas.
matt3liv is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Pictures and Video
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:04 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.27529 seconds with 50 queries