Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old December 21st, 2010, 11:14 AM   #1
84mudder
Senior Member
 
84mudder's Avatar
 
Join Date: 07-22-09
Location: Waterford MI
Posts: 1,020
iTrader: (16)
Send a message via AIM to 84mudder
93 f150 wont start

93 f150 300 I-6 motor. Was running fine until we let the truck sit outside in the freezing cold for 3 hours. Go to start it back up and it started up for about 20 seconds then died. Will start for a second by dumping gas down the intake then dies. Could the fuel line have froze up? Its a friends truck and i'm thinking of dumping dry gas in the tank. Any ideas?
84mudder is offline   Reply With Quote
Old December 21st, 2010, 11:16 AM   #2
rentalrider
Senior Member
 
rentalrider's Avatar
 
Join Date: 11-13-07
Location: West Branch, Mi
Posts: 1,030
iTrader: (3)
When this happened to me I found I had a leak in tank and was out of gas. Have fuel?

Sent from my DROIDX using Tapatalk
rentalrider is offline   Reply With Quote
Old December 21st, 2010, 12:24 PM   #3
84mudder
Senior Member
 
84mudder's Avatar
 
Join Date: 07-22-09
Location: Waterford MI
Posts: 1,020
iTrader: (16)
Send a message via AIM to 84mudder
half tank of fuel
84mudder is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:41 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.05604 seconds with 16 queries