Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old November 23rd, 2010, 06:33 PM   #1
mldave
Newbie
 
Join Date: 10-29-10
Location: Angels Camp,Ca.
Posts: 4
iTrader: (0)
Vibration in 2 HI w/hubs locked??

On my 86 Toyota w/IFS..had it in 2 Hi w/locked hubs just to move the oil around.After shifting into second gear I feel a light to moderate vibration.dosen't happen in first,3Rd,or 4Th gears.What could it be and could this cause major damage.Not in second gear for any period of time.Seems to go away the faster I go in second gear.Use to be a turbo,any bearing on this issue?

Last edited by mldave; November 23rd, 2010 at 09:23 PM.
mldave is offline   Reply With Quote
Old November 25th, 2010, 02:20 PM   #2
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,052
iTrader: (5)
Send a message via AIM to skife Send a message via MSN to skife
front u-joints are probably in need of replacing.
skife is online now   Reply With Quote
Old November 25th, 2010, 04:47 PM   #3
Suta99
Senior Member
 
Suta99's Avatar
 
Join Date: 09-20-09
Location: Leamington/Ontario
Posts: 838
iTrader: (2)
u joints are all greaseable so just grease them first to see if it helps
Suta99 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:15 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.06899 seconds with 18 queries