gauge question's - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old December 2nd, 2010, 01:35 PM   #1
beaterk5
Senior Member
 
beaterk5's Avatar
 
Join Date: 12-21-07
Location: dansville-48819
Posts: 1,084
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via MSN to beaterk5
Default gauge question's

what are the first thing's i should look into to investigate the temp and fuel gauge not working on my truck it's a 96 ram 2500 with the cummins a/t and 4x4

also both gauges are on the bottom of the cluster and pinned low

im new to dodges so any help on were to start or common problems would be great
beaterk5 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old December 6th, 2010, 12:33 PM   #2
SHARPMACHINE
F-U-CANCER!!!
 
SHARPMACHINE's Avatar
 
Join Date: 09-29-06
Location: MONTAGUE MI (BY THE SAND BOX)
Posts: 4,521
iTrader: (25)
Mentioned: 1 Post(s)
Default

Fuel, more than likely your sending unit is bad. Common problem.

Temp., not sure, never dealt with that problem.

Find DTR or dieseltruckresource.com you will find all your answers there.

FWIW I have a 96 eclb cummins 4x4 as well. Just wish I could stop the rust.
__________________
Hay, look at me... I have a signature.....



RIP FULLSIZE4LIFE
SHARPMACHINE is offline   Reply With Quote
Old December 6th, 2010, 01:37 PM   #3
beaterk5
Senior Member
 
beaterk5's Avatar
 
Join Date: 12-21-07
Location: dansville-48819
Posts: 1,084
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via MSN to beaterk5
Default

Quote:
Originally Posted by SHARPMACHINE View Post
Fuel, more than likely your sending unit is bad. Common problem.

Temp., not sure, never dealt with that problem.

Find DTR or dieseltruckresource.com you will find all your answers there.

FWIW I have a 96 eclb cummins 4x4 as well. Just wish I could stop the rust.
thanks ill check into it and mine has plenty of the rust at 289k mile's
beaterk5 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:13 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.13645 seconds with 29 queries