. - Page 31 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics
GL4x4 Live! GL4x4 Casino

Rig Builds and Pics Introduce your rig or post a buildup here.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old April 18th, 2011, 01:10 PM   #601
BigBlockBlazer
Axle breakin' 101
 
BigBlockBlazer's Avatar
 
Join Date: 10-08-08
Location: Traverse City, Mi
Posts: 2,367
iTrader: (12)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by jeepbrattt View Post
If you are converting a motor from drive by wire to cable make sure the circled area on the top left have the prongs. (location on a 2605 anyway)

See how easy that would have been to check, 4 bolts .......
Who did you get to remove the four bolts for you....
BigBlockBlazer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old April 18th, 2011, 01:15 PM   #602
jeepbrattt
New car smell.....Mmmmmmm
 
Join Date: 05-31-08
Location: mi
Posts: 5,406
iTrader: (28)
Mentioned: 3 Post(s)
Default

Quote:
Originally Posted by whiterhino View Post
hmmmmmmmmmmmmmmm...........
First gir's rig build on the forum.
First mistake by Jim I have ever heard of.

Coincidence?



Sorry Becky....... I had to.


Yea....I was waiting for that!

Quote:
Originally Posted by BigBlockBlazer View Post
Who did you get to remove the four bolts for you....

I did that all by myself!
(however i'm having a hell of a time trying to get the harness to disconnect )
jeepbrattt is offline   Reply With Quote
Old April 18th, 2011, 01:33 PM   #603
samurai2240
Adrenaline my drug choice
 
samurai2240's Avatar
 
Join Date: 12-06-05
Location: muskegon
Posts: 1,045
iTrader: (6)
Mentioned: 0 Post(s)
Default

Also remember to screw the Idle Air Control Valve back in. Good luck.
samurai2240 is offline   Reply With Quote
Old April 18th, 2011, 01:37 PM   #604
jeepbrattt
New car smell.....Mmmmmmm
 
Join Date: 05-31-08
Location: mi
Posts: 5,406
iTrader: (28)
Mentioned: 3 Post(s)
Default

Quote:
Originally Posted by samurai2240 View Post
Also remember to screw the Idle Air Control Valve back in. Good luck.


Will do Thanks for all your help this weekend Ronnie!
jeepbrattt is offline   Reply With Quote
Old April 18th, 2011, 04:11 PM   #605
John D
Senior Member
 
John D's Avatar
 
Join Date: 02-01-08
Location: Rockford, MI
Posts: 584
iTrader: (6)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by jeepbrattt View Post
Ok, here's the problem.......the computer I have does not even have the IAC driver. Talked to Jim this morning, popped the cover off the computer, where there's supposed to be prongs for this, there aren't. Apparently this is a first for him and this computer # will now be put to the list to be checked before flashing. Unfortunatly it happened at my expence. Regardless the computer I sent would not have worked, wish he would have opened the cover tho.
Why were/are you anti-DBW?

Quote:
Originally Posted by feva4u View Post
How would you check the computer and harness together? You think he has a bench stand setup with every year/sensor/wiring combo out there to magically plug in and tell him everything is working?
X2
Unfortunately there just is no good way to test until you put it all together. Remember you paid ~$300 to have the harness built/modified, not $600. There is only so much someone can/will do for a given amount of money.

Quote:
Originally Posted by whiterhino View Post
hmmmmmmmmmmmmmmm...........
First gir's rig build on the forum.
First mistake by Jim I have ever heard of.

Coincidence?



Sorry Becky....... I had to.
Now that's funny!


Glad you are on track to a resolution. It will be worth all the hassles... eventually.


.
John D is offline   Reply With Quote
Old April 18th, 2011, 04:19 PM   #606
Haggar
Covered in mud...
 
Haggar's Avatar
 
Join Date: 11-06-05
Location: Oxford, MI
Posts: 17,793
iTrader: (58)
Mentioned: 4 Post(s)
Default

Quote:
Originally Posted by feva4u View Post
It's easy to play monday morning quarterback but you don't even understand the game of football in this instance so critiquing should probably be kept to a minimum IMO. How would you check the computer and harness together? You think he has a bench stand setup with every year/sensor/wiring combo out there to magically plug in and tell him everything is working? Glad to hear it's getting taken care of. It sounds like an honest mistake to me though. I'll still be sending my harness to Jim, I won't even bother to hassle with it for what he charges.
Well, in my case, he specifically told me that he fired up my harness, TAC module, pedal, and harness and it all was good. So I wonder in her case what he did.....


But I'm also DBW.....
Haggar is offline   Reply With Quote
Old April 18th, 2011, 04:56 PM   #607
Grassman
RFK
 
Grassman's Avatar
 
Join Date: 01-10-08
Location: Belmont, Mi
Posts: 19,077
iTrader: (16)
Mentioned: 47 Post(s)
Default

then it sounds like he could have tested the harness to a certian degree for becky too then
__________________
when you say "someday" remember its just code for "never"
Grassman is offline   Reply With Quote
Old April 18th, 2011, 05:10 PM   #608
jeepbrattt
New car smell.....Mmmmmmm
 
Join Date: 05-31-08
Location: mi
Posts: 5,406
iTrader: (28)
Mentioned: 3 Post(s)
Default

Quote:
Originally Posted by Haggar View Post
Well, in my case, he specifically told me that he fired up my harness, TAC module, pedal, and harness and it all was good. So I wonder in her case what he did.....


But I'm also DBW.....
We switched my motor from wire to cable. He knew the motor WAS by wire and being adapted to cable. That's why I say he should have opened the case and looked for the driver. It's very simple, he told me right where to look and I knew it wasnt there.....that's my biggest issue. (and the fact 2 wires were missing from harness that Kevin had to pull off one of his and add)

He told Kevin he tests EVERY computer/harness combo before shipping them back. Don't see how that possibly happened.

Last edited by jeepbrattt; April 18th, 2011 at 05:15 PM.
jeepbrattt is offline   Reply With Quote
Old April 18th, 2011, 05:14 PM   #609
jeepbrattt
New car smell.....Mmmmmmm
 
Join Date: 05-31-08
Location: mi
Posts: 5,406
iTrader: (28)
Mentioned: 3 Post(s)
Default

Quote:
Originally Posted by John D View Post
Why were/are you anti-DBW?



X2
Unfortunately there just is no good way to test until you put it all together. Remember you paid ~$300 to have the harness built/modified, not $600. There is only so much someone can/will do for a given amount of money..


Rest of the set up wasnt there for DBW....cheaper to adapt, and had many tell me the cable was the better route
Also, not bashing him. I'm just saying IN THIS CASE he skipped a VERY important step on my computer.

I paid 370 for the harness....if you cant/wont do it right for that amount, raise your price

Last edited by jeepbrattt; April 18th, 2011 at 05:26 PM.
jeepbrattt is offline   Reply With Quote
Old April 18th, 2011, 05:15 PM   #610
MiNi Beast
Senior Member
 
MiNi Beast's Avatar
 
Join Date: 03-14-06
Location: Marquette, MI
Posts: 9,010
iTrader: (75)
Mentioned: 0 Post(s)
Default

tits or gtfh!
MiNi Beast is offline   Reply With Quote
Old April 18th, 2011, 06:04 PM   #611
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 22,313
iTrader: (22)
Mentioned: 27 Post(s)
Default

I was anti DBW...................... until I did it. Wow! Simple, instant response time, I like it.
__________________
GLFWDA member since 1979.
Member Southern Michigan Rock Crawlers.
whiterhino is offline   Reply With Quote
Old April 18th, 2011, 06:11 PM   #612
John D
Senior Member
 
John D's Avatar
 
Join Date: 02-01-08
Location: Rockford, MI
Posts: 584
iTrader: (6)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by jeepbrattt View Post
and had many tell me the cable was the better route
I've heard this before too, still don't understand it though. Never had anything go wrong with or had any negative drivability issues with my DBW. I know your case is different because you didn't have all the parts, but for anyone else considering it I think it's poor advice.

Quote:
Originally Posted by jeepbrattt View Post
I paid 370 for the harness....if you cant/wont do it right for that amount, raise your price
Fair enough if that's what you were led to believe was going to happen. I am still surprised that someone will put that much work into a harness plus have the the set-up to test all the duifferent configurations for $300-something.
John D is offline   Reply With Quote
Old April 18th, 2011, 07:28 PM   #613
jeepbrattt
New car smell.....Mmmmmmm
 
Join Date: 05-31-08
Location: mi
Posts: 5,406
iTrader: (28)
Mentioned: 3 Post(s)
Default

Got an email from Jim.....he has purchased a 6106 that from what he says is DBC and interchangable with the 2605. He will flash that as soon as he gets it and send it over. I sent the old one back so he gets a core out of the deal. Let's hope this is the end of this unfortunate lesson and we can move on to seeing how well I can adapt to the new found hp.
jeepbrattt is offline   Reply With Quote
Old April 18th, 2011, 11:35 PM   #614
BigTony
Rock Rebel
 
BigTony's Avatar
 
Join Date: 03-22-07
Location: Twin Lake
Posts: 575
iTrader: (3)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by jeepbrattt View Post
Bad computer flash Drove it on the trailer and took off without any time to do a test run to check everything out. Got to the Badlands, pulled it off the trailer and she was ok at best when cold, as soon as she got warmed up the idle was all over the place. Took a short run around campground and was missing like crazy and backfiring. Every once in awhile she would catch and I got a slight taste of the power that will be there. Guy at the campground had a scanner, ran a couple codes. po171 and po103. One is a lean code the other MAF. After swapping out the sensor with another like built rig that was eliminated, no vacuum leaks either. Called Jimsperformance, he walked us thru a couple tests with other sensors, all comes back to a bad flash. Jim was as much help as he could be without us having a laptop to communicate with him. We believe it wasnt flashed for drive by cable (motor was originally drive by wire). Not real happy about that because description was all written and sent along. So tomorrow the computer goes back.

We hopped in other rigs and salvaged the weekend, still had a great time despite that and the shitty weather. My kid did her first rock climb in Kevins buggy up about a 7' ledge......made it all worth it.

Glad to here you got this worked out.
BigTony is offline   Reply With Quote
Old April 19th, 2011, 06:19 AM   #615
jeepbrattt
New car smell.....Mmmmmmm
 
Join Date: 05-31-08
Location: mi
Posts: 5,406
iTrader: (28)
Mentioned: 3 Post(s)
Default

Quote:
Originally Posted by BigTony View Post
Glad to here you got this worked out.

Hopefully, Thanks Tony and nice wheelin with ya again!
jeepbrattt is offline   Reply With Quote
Old April 19th, 2011, 11:33 AM   #616
liv2mx
i like jungle gym's.
 
liv2mx's Avatar
 
Join Date: 11-10-05
Location: silver lake and up in the air building america
Posts: 11,266
iTrader: (4)
Mentioned: 6 Post(s)
Default

Quote:
Originally Posted by jeepbrattt View Post
Hopefully, Thanks Tony and nice wheelin with ya again!
you were wheeling???? driving up and down the road does not count..

from what i was told the drive by wire is good until you dip it in a water hole..that is why most guys switch it to dbc. i don't know too many people that have done one of these swaps and not had little issues..that is why i asked if it was driven around and tested.oh well a bad day of wheeling is still better then a good day at work!!
liv2mx is offline   Reply With Quote
Old April 19th, 2011, 11:59 AM   #617
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 22,313
iTrader: (22)
Mentioned: 27 Post(s)
Default

Quote:
Originally Posted by liv2mx View Post
you were wheeling???? driving up and down the road does not count..

from what i was told the drive by wire is good until you dip it in a water hole..that is why most guys switch it to dbc. i don't know too many people that have done one of these swaps and not had little issues..that is why i asked if it was driven around and tested.oh well a bad day of wheeling is still better then a good day at work!!
That was my big arguement. However, since your MAP, MAF and ECM are all electric, all of them are a problem if they get wet and you have to be careful about stuffing your nose in a deep hole. YES, the DBW module is lower but come on, you have to be in almost 4 ft of water to be an issue. It's not sitting right on your floorboard. I've had water over my tires & not gotten my module wet. With that, I picked up a spare module for about $20.
__________________
GLFWDA member since 1979.
Member Southern Michigan Rock Crawlers.
whiterhino is offline   Reply With Quote
Old April 19th, 2011, 12:10 PM   #618
mschaffer66
Senior Member
 
mschaffer66's Avatar
 
Join Date: 11-05-05
Location: West Bloomfield, MI
Posts: 9,288
iTrader: (17)
Mentioned: 6 Post(s)
Default

Quote:
Originally Posted by liv2mx View Post
yfrom what i was told the drive by wire is good until you dip it in a water hole..that is why most guys switch it to dbc.
To me it seems like if the water is deep enough to get the DBW wet, shorting that out is the least of your worries.
mschaffer66 is offline   Reply With Quote
Old April 19th, 2011, 12:15 PM   #619
Porter
.........................
 
Porter's Avatar
 
Join Date: 04-11-07
Location: Romeo
Posts: 16,929
iTrader: (12)
Mentioned: 4 Post(s)
Default Hmmmmm

Bummer Becky.

Puters make engines better in some ways, but suck in others.

Glad you figured it out.


__________________
Dirty Minds Jeep Club

DMJC WEBSITE
Porter is offline   Reply With Quote
Old April 19th, 2011, 10:33 PM   #620
Haggar
Covered in mud...
 
Haggar's Avatar
 
Join Date: 11-06-05
Location: Oxford, MI
Posts: 17,793
iTrader: (58)
Mentioned: 4 Post(s)
Default

Yep, I was concerned...until I looked where it mounts. Its about on part with my valve covers. I'd likely hydrolock the motor first...
Haggar is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:04 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.34914 seconds with 81 queries