Kyle M. Ranger Truggy, rebuilt again - Revision 4 - Page 96 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics
GL4x4 Live! GL4x4 Casino

Rig Builds and Pics Introduce your rig or post a buildup here.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old January 2nd, 2013, 09:47 PM   #1901
Grassman
RFK
 
Grassman's Avatar
 
Join Date: 01-10-08
Location: Belmont, Mi
Posts: 19,072
iTrader: (16)
Mentioned: 46 Post(s)
Default

good thing we called it quits
__________________
when you say "someday" remember its just code for "never"
Grassman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old January 2nd, 2013, 10:01 PM   #1902
frdtrckmnrich
FORD The Best Never Rest
 
frdtrckmnrich's Avatar
 
Join Date: 04-07-06
Location: Fruitport MI
Posts: 3,155
iTrader: (48)
Mentioned: 4 Post(s)
Default

Pretty sure i have on as well, Just let me know.
frdtrckmnrich is offline   Reply With Quote
Old January 2nd, 2013, 10:03 PM   #1903
Kyle M.
KFM!
 
Kyle M.'s Avatar
 
Join Date: 10-24-10
Location: Howard City, MI
Posts: 8,463
iTrader: (19)
Mentioned: 18 Post(s)
Default

Quote:
Originally Posted by CheapThrillB2 View Post
5.5"s from.trans to.tcase on the short tail
Thanks

Quote:
Originally Posted by crosseyed cat View Post
I think i have one . Ill check 2 morrow,call me to remind me 231-878-0588
Will do, thanks bud!

Quote:
Originally Posted by Grassman View Post
good thing we called it quits
It would be fine, the case is mounted to the crossmember so it would stay together, not even sure I broke it yesterday. I think the polly bushings at the frame and hard mount on the trans might be the issue. Think I'm gonna soft mount the trans to the crossmember and just not sure how to do it yet.
Kyle M. is offline   Reply With Quote
Old January 2nd, 2013, 10:06 PM   #1904
Mr. Beefy
BFT!
 
Mr. Beefy's Avatar
 
Join Date: 01-11-07
Location: Sault Ste. Marie
Posts: 12,402
iTrader: (20)
Mentioned: 33 Post(s)
Default

Quote:
Originally Posted by Kyle M. View Post

It would be fine, the case is mounted to the crossmember so it would stay together, not even sure I broke it yesterday. I think the polly bushings at the frame and hard mount on the trans might be the issue. Think I'm gonna soft mount the trans to the crossmember and just not sure how to do it yet.
Yea the whole drivetrain needs to move as one.

Sent from Samsung galaxy S3
Mr. Beefy is online now   Reply With Quote
Old January 2nd, 2013, 10:06 PM   #1905
Kyle M.
KFM!
 
Kyle M.'s Avatar
 
Join Date: 10-24-10
Location: Howard City, MI
Posts: 8,463
iTrader: (19)
Mentioned: 18 Post(s)
Default

Quote:
Originally Posted by frdtrckmnrich View Post
Pretty sure i have on as well, Just let me know.
Awesome


Maybe by this weekend I can get one from somebody, I have to modify it for the clocked case.
Kyle M. is offline   Reply With Quote
Old January 2nd, 2013, 10:10 PM   #1906
Kyle M.
KFM!
 
Kyle M.'s Avatar
 
Join Date: 10-24-10
Location: Howard City, MI
Posts: 8,463
iTrader: (19)
Mentioned: 18 Post(s)
Default

Quote:
Originally Posted by Mr. Beefy View Post
Yea the whole drivetrain needs to move as one.

Sent from Samsung galaxy S3
Hmmm, still, if I soft mount the tranny I have to soft mount the case. Right now the trans and case are attached together with the trans crossmember, then bushings at the frame. Guess they don't have enough give? Wonder if I can get softer bushings?
Kyle M. is offline   Reply With Quote
Old January 2nd, 2013, 10:13 PM   #1907
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 31,648
iTrader: (62)
Mentioned: 14 Post(s)
Default

http://www.mustangdepot.com/OnLineCa...ion/mounts.htm

http://www.summitracing.com/search/p...sion/automatic

http://www.jegs.com/p/Trans-Dapt/Tra...53378/10002/-1
CheapThrillB2 is offline   Reply With Quote
Old January 3rd, 2013, 10:34 AM   #1908
Grassman
RFK
 
Grassman's Avatar
 
Join Date: 01-10-08
Location: Belmont, Mi
Posts: 19,072
iTrader: (16)
Mentioned: 46 Post(s)
Default

Quote:
Originally Posted by crosseyed cat View Post
I think i have one . Ill check 2 morrow,call me to remind me 231-878-0588
I'm up in TC on the way home today, I could pick it up for you if you would like. Let me know
__________________
when you say "someday" remember its just code for "never"
Grassman is offline   Reply With Quote
Old January 5th, 2013, 06:42 PM   #1909
Kyle M.
KFM!
 
Kyle M.'s Avatar
 
Join Date: 10-24-10
Location: Howard City, MI
Posts: 8,463
iTrader: (19)
Mentioned: 18 Post(s)
Default

Ok, 205 out, gone thru....I don't see anything wrong. I'm putting it back together and moving on to the front axle. I just had it apart to replace axle seals too.
Kyle M. is offline   Reply With Quote
Old January 5th, 2013, 09:07 PM   #1910
Shotgun
I only wheel comps.
 
Shotgun's Avatar
 
Join Date: 12-06-06
Location: Howard City
Posts: 27,018
iTrader: (6)
Mentioned: 10 Post(s)
Default

Quote:
Originally Posted by Kyle M. View Post
Ok, 205 out, gone thru....I don't see anything wrong. I'm putting it back together and moving on to the front axle. I just had it apart to replace axle seals too.
That's no good.
Shotgun is offline   Reply With Quote
Old January 9th, 2013, 10:54 PM   #1911
Kyle M.
KFM!
 
Kyle M.'s Avatar
 
Join Date: 10-24-10
Location: Howard City, MI
Posts: 8,463
iTrader: (19)
Mentioned: 18 Post(s)
Default

205 back in, noise still there

Front axle completely tore down, no problems found yet. Getting stumped.
Kyle M. is offline   Reply With Quote
Old January 10th, 2013, 07:09 AM   #1912
Jeepaholic
Axle Guru Extraordinaire
 
Jeepaholic's Avatar
 
Join Date: 04-08-06
Location: Owosso
Posts: 7,320
iTrader: (116)
Mentioned: 2 Post(s)
Send a message via AIM to Jeepaholic Send a message via MSN to Jeepaholic
Default

To many pages to look through but you have a cv in the front driveshaft? If so check the centering ball.
Jeepaholic is offline   Reply With Quote
Old January 10th, 2013, 07:30 AM   #1913
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 31,648
iTrader: (62)
Mentioned: 14 Post(s)
Default

I don't beleive he does, with the short shaft c6 and the 205 being clocked I don't think there was room.
CheapThrillB2 is offline   Reply With Quote
Old January 10th, 2013, 07:56 AM   #1914
Kyle M.
KFM!
 
Kyle M.'s Avatar
 
Join Date: 10-24-10
Location: Howard City, MI
Posts: 8,463
iTrader: (19)
Mentioned: 18 Post(s)
Default

No, I do have one John, I got a 1310 to fit. That is how I fixed the front yoke exploding problem.


Aside from moving the cv by hand and feeling for slop, how do you check it? I don't see any problem with it so far.
Kyle M. is offline   Reply With Quote
Old January 10th, 2013, 09:05 AM   #1915
JohnnyJ
Low Range Drifter
 
JohnnyJ's Avatar
 
Join Date: 11-09-05
Location: Hartland, MI
Posts: 6,369
iTrader: (38)
Mentioned: 19 Post(s)
Default

When I've had 1310 CVs wearing out, they usually sound like birds chirping at parking lot speeds. I've heard it on tons of other TJs too.
__________________
Neither Skinny Nor Pretty DEAK Racing 4517 Ultra 4 Mod Class Rig
Surviving Project Car Hell - We have all been there
JohnnyJ is online now   Reply With Quote
Old January 10th, 2013, 09:48 AM   #1916
Kyle M.
KFM!
 
Kyle M.'s Avatar
 
Join Date: 10-24-10
Location: Howard City, MI
Posts: 8,463
iTrader: (19)
Mentioned: 18 Post(s)
Default

Im going to put my spare drive shaft in just for shits and grins...never know
Kyle M. is offline   Reply With Quote
Old January 10th, 2013, 08:37 PM   #1917
Kyle M.
KFM!
 
Kyle M.'s Avatar
 
Join Date: 10-24-10
Location: Howard City, MI
Posts: 8,463
iTrader: (19)
Mentioned: 18 Post(s)
Default

Back together, new pinion bearings just cus, spare shaft installed, noise gone.


Looks like the driveshaft was the problem. Gonna tear it down and rebuild it so I'll post up what I find.
Kyle M. is offline   Reply With Quote
Old January 10th, 2013, 08:50 PM   #1918
trailrail302
Im going FAST!!!
 
trailrail302's Avatar
 
Join Date: 02-22-07
Location: north of the equator
Posts: 3,487
iTrader: (10)
Mentioned: 13 Post(s)
Default

do you have any pics of how its mounted and where on the frame etc.? Im nervous of the extension housing cracking on mine too, Im trying to figure out how to mount it. i have an idea of how to tie in the 205 to the crossmember but im curious how you did yours. 205's are too damn heavy

I've also thought about running a stock mount under the trans and the tube bushings at the frame but not sure if that will be too soft.
trailrail302 is offline   Reply With Quote
Old January 10th, 2013, 09:05 PM   #1919
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 31,648
iTrader: (62)
Mentioned: 14 Post(s)
Default

I ordered a tmr 205 mount to help with support.

http://www.tmrcustoms.com/store/inde...roducts_id=732
CheapThrillB2 is offline   Reply With Quote
Old January 10th, 2013, 09:12 PM   #1920
Kyle M.
KFM!
 
Kyle M.'s Avatar
 
Join Date: 10-24-10
Location: Howard City, MI
Posts: 8,463
iTrader: (19)
Mentioned: 18 Post(s)
Default

Here are a couple old pics



Installed




I'm going to add rubber mounts between both tranny and case, make 2 new crossmembers. No more at the frame bushings.
Kyle M. is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:17 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.37663 seconds with 81 queries