My Ego got the best of me! - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old October 1st, 2010, 06:20 PM   #1
AJ Hall
Kickin' Up MUD
 
AJ Hall's Avatar
 
Join Date: 11-04-09
Location: USA
Posts: 1,993
iTrader: (5)
Mentioned: 16 Post(s)
Default My Ego got the best of me!

First off:

2002 Chevrolet ZR2 S10 4x4 ext cab shortbed.

My buddie at work has a 4x4 trailblazer he just bought and of course he thought he could truck pull me all around the parking lot. SOO.. I pulled out the strap i was pulling him but i was hopping and just as i was about to stopI heard a pop and my front end stoped moving. So i get out to check it out thinking a half shaft snapped. Both front axle shafts are spitting the grease out of the boots on the inside boots(not the boots by the tires). And when in four wheel drive the front end makes all kinds of bad noises. No noise in two wheel drive. But both front axle shafts are still tight. maybe something broke inside the case and its pushing out on the axle shafts??? any ideas???
I dont see diff fluid anywhere just the grease from the front the axle boots...
AJ Hall is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old October 1st, 2010, 06:25 PM   #2
buttercr125
I work out
 
buttercr125's Avatar
 
Join Date: 02-10-09
Location: Fenton, mi
Posts: 2,568
iTrader: (26)
Mentioned: 0 Post(s)
Default

You should of never thought about letting out and kept the pedal to the floor!
buttercr125 is offline   Reply With Quote
Old October 1st, 2010, 06:28 PM   #3
AJ Hall
Kickin' Up MUD
 
AJ Hall's Avatar
 
Join Date: 11-04-09
Location: USA
Posts: 1,993
iTrader: (5)
Mentioned: 16 Post(s)
Default

Yep! Then I could of broke more! haha
AJ Hall is offline   Reply With Quote
Old October 1st, 2010, 06:41 PM   #4
ChevyRacer1981
Throw'in turtles........
 
ChevyRacer1981's Avatar
 
Join Date: 05-07-08
Location: Sagnasty / MI
Posts: 2,360
iTrader: (32)
Mentioned: 0 Post(s)
Default

Get a new front end and replace it. By time you tear into it and fix it you might as well have replaced the whole thing.
ChevyRacer1981 is offline   Reply With Quote
Old October 1st, 2010, 06:59 PM   #5
1badzuk
Senior Member
 
1badzuk's Avatar
 
Join Date: 10-21-07
Location: grand rapids mi
Posts: 3,786
iTrader: (51)
Mentioned: 0 Post(s)
Default

sas done
1badzuk is offline   Reply With Quote
Old October 1st, 2010, 07:31 PM   #6
AJ Hall
Kickin' Up MUD
 
AJ Hall's Avatar
 
Join Date: 11-04-09
Location: USA
Posts: 1,993
iTrader: (5)
Mentioned: 16 Post(s)
Default

Quote:
Originally Posted by 1badzuk View Post
sas done
Thats what im thinking!! HPD44 and some wheel adapters for ford 5 lug for the rear...hmmm.. but no garage maybe my apartment complex will let me do the swap in the parking lot hahaha
AJ Hall is offline   Reply With Quote
Old October 1st, 2010, 07:47 PM   #7
87Wagoneer
Member
 
Join Date: 07-01-09
Location: MI
Posts: 54
iTrader: (0)
Mentioned: 0 Post(s)
Default

white trash activities never cease to amaze me.
87Wagoneer is offline   Reply With Quote
Old October 1st, 2010, 08:04 PM   #8
Nuggets
I fix stuff!
 
Nuggets's Avatar
 
Join Date: 09-15-06
Location: Bay City, MI
Posts: 13,440
iTrader: (13)
Mentioned: 3 Post(s)
Default

Quote:
Originally Posted by 87Wagoneer View Post
white trash activities never cease to amaze me.
That's racist!
Nuggets is offline   Reply With Quote
Old October 2nd, 2010, 08:22 AM   #9
AJ Hall
Kickin' Up MUD
 
AJ Hall's Avatar
 
Join Date: 11-04-09
Location: USA
Posts: 1,993
iTrader: (5)
Mentioned: 16 Post(s)
Default

Quote:
Originally Posted by 87Wagoneer View Post
white trash activities never cease to amaze me.
Hey listen dude if all your going to do is be a stupid little shit in just about every post you make then just leave. Im certainly not white trash if I live in Clarkston and probably have a lot more to be proud of in my life then you every will.. So unless you have something smart or useful to post in the tech section, then dont post at all. Keep it in the pub where your very worthless comments belong!
AJ Hall is offline   Reply With Quote
Old October 2nd, 2010, 04:45 PM   #10
AJ Hall
Kickin' Up MUD
 
AJ Hall's Avatar
 
Join Date: 11-04-09
Location: USA
Posts: 1,993
iTrader: (5)
Mentioned: 16 Post(s)
Default

Took it for a test drive today. Was making a little a little noise in 4x4 but now it doesnt make any. Just a little humming(like a bad wheel bearing but I just replaced both). Makes the humming in 2wd also. I tested to see if the front wheels still spin in 4x4 and they DO NOT. I just put a new vacumn switch on the tcase a couple months ago and the 4x4 worked fine before i heard the pop sound. Is there any chance that the front end was under so much pressure that the actuator in the front axle snapped and by some way it could be pushing on the half shafts which might put pressure on the boots and push the grease out of the boots??? I also have no gear fluid leaking anywhere at all. I did some research on these front ends and they have no room for clearance for anything foreign(broken ring gear teeth,,etc.) so when something breaks it usually cracks the caseing.
AJ Hall is offline   Reply With Quote
Old October 2nd, 2010, 05:06 PM   #11
lastplaceracer
Senior Member
 
lastplaceracer's Avatar
 
Join Date: 08-09-07
Location: muskegon
Posts: 335
iTrader: (3)
Mentioned: 0 Post(s)
Default

i think there is a full zr2 front setup for sale on here.
lastplaceracer is offline   Reply With Quote
Old October 2nd, 2010, 05:31 PM   #12
wave_crusher
I'll Direc your TV
 
wave_crusher's Avatar
 
Join Date: 01-20-09
Location: Big Rapids, MI
Posts: 5,151
iTrader: (21)
Mentioned: 1 Post(s)
Default

you probably just broke a piece off of the bearings in the cv shafts, take them out and inspect them, i'd be that's the culprit

..i'm hoping you decided to hook up on gravel and not pavement btw lol
wave_crusher is offline   Reply With Quote
Old October 4th, 2010, 09:25 PM   #13
AJ Hall
Kickin' Up MUD
 
AJ Hall's Avatar
 
Join Date: 11-04-09
Location: USA
Posts: 1,993
iTrader: (5)
Mentioned: 16 Post(s)
Default

Quote:
Originally Posted by wave_crusher View Post
you probably just broke a piece off of the bearings in the cv shafts, take them out and inspect them, i'd be that's the culprit

..i'm hoping you decided to hook up on gravel and not pavement btw lol
No it was pavement but it was a abandoned parking lot so there was a little dirt and stuff on the pavement. If I broke a bearing then wouldnt my 4x4 still work?? I put the truck up on the lift today put it in 4x4 and let it idle at about 10mph and listend under the truck. The front tires where not spinning but the front driveshaft was.. there wasnt really any weird noises. I did check my diff fluid and it was low. There looked to be a little bit of metal shavings in fluid but there so small you cant see them unless you shine a flashlight over the fuild. So the shavings are probably just wear and tear(100,000miles and original fluid). By the way my ZR2has the clip in front cv shafts not the bolt on type.
AJ Hall is offline   Reply With Quote
Old November 15th, 2010, 11:30 PM   #14
tgk4880
Member
 
tgk4880's Avatar
 
Join Date: 07-11-09
Location: clarkston/michigan
Posts: 30
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to tgk4880
Default

pm me if you did not figure your problem out
tgk4880 is offline   Reply With Quote
Old November 15th, 2010, 11:39 PM   #15
Disturban
Senior Member
 
Disturban's Avatar
 
Join Date: 02-27-08
Location: Lowell, MI
Posts: 2,794
iTrader: (2)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by wave_crusher View Post
you probably just broke a piece off of the bearings in the cv shafts, take them out and inspect them, i'd be that's the culprit
X2 even if just one broke your 4x4 would not work because it is an open diff...CV joints are far weaker than the ring and pinion! Also to answer your earlier question about the actuator (NO) the actuator is under the battery tray and just pulls or pushes a cable that moves a fork in the axle, that part would not be under stress and I have never ever seen one break.
Disturban is offline   Reply With Quote
Old November 16th, 2010, 07:29 AM   #16
Kodiak450r
Keep on truckin
 
Kodiak450r's Avatar
 
Join Date: 11-14-07
Location: Waterford, MI
Posts: 5,911
iTrader: (19)
Mentioned: 1 Post(s)
Default

look at the extension housing on the passenger side of the diff where it bolts onto the main housing, i broke mine last year off roading. same symptoms as yours. humming on the highway and no 4wd. mine broke where the tube welds to the flat piece that has the bolts in it. when that happens it allows the passenger side shaft to come out of the splines for the shift fork.
Kodiak450r is offline   Reply With Quote
Old November 16th, 2010, 12:08 PM   #17
xploder25
All American Nightmare
 
xploder25's Avatar
 
Join Date: 05-08-08
Location: Grayling, MI
Posts: 697
iTrader: (3)
Mentioned: 0 Post(s)
Default

If you end up getting a new front diff, all 2nd generation 4×4 5 speed S10′s came with a cast iron front differential housing instead of the weak aluminum housing found in automatics
xploder25 is offline   Reply With Quote
Old November 16th, 2010, 12:42 PM   #18
Kodiak450r
Keep on truckin
 
Kodiak450r's Avatar
 
Join Date: 11-14-07
Location: Waterford, MI
Posts: 5,911
iTrader: (19)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by xploder25 View Post
If you end up getting a new front diff, all 2nd generation 44 5 speed S10′s came with a cast iron front differential housing instead of the weak aluminum housing found in automatics
thats not entirely true. not all of them got it. only very limited ones. i have a 95 4.3 5 speed 4x4 that has an aluminum diff. what matters is the t-case they put in it. here is a write up with pics and build information http://www.zr2usa.com/mboard/index.p...2&hl=iron+diff
Kodiak450r is offline   Reply With Quote
Old November 16th, 2010, 01:03 PM   #19
xploder25
All American Nightmare
 
xploder25's Avatar
 
Join Date: 05-08-08
Location: Grayling, MI
Posts: 697
iTrader: (3)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Kodiak450r View Post
thats not entirely true. not all of them got it. only very limited ones. i have a 95 4.3 5 speed 4x4 that has an aluminum diff. what matters is the t-case they put in it. here is a write up with pics and build information http://www.zr2usa.com/mboard/index.p...2&hl=iron+diff
Alright gotchya, putting in a 97+ bravada one piece axle shaft will strength your front end also, with slight modification.
xploder25 is offline   Reply With Quote
Old December 22nd, 2010, 10:05 AM   #20
adamzr2
numero douce undela
 
adamzr2's Avatar
 
Join Date: 11-12-05
Location: GB/ out of a suitcase
Posts: 2,515
iTrader: (5)
Mentioned: 0 Post(s)
Default

sell your zr2... junk trust me
adamzr2 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:18 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.27910 seconds with 80 queries