Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Tow rigs and trailers
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old September 24th, 2010, 07:10 PM   #1
xj97sport
atv rider
 
xj97sport's Avatar
 
Join Date: 01-08-08
Location: south west
Posts: 6,557
iTrader: (20)
enclosed trailer lighting

only the blinkers and brake lights work, not one parking lamp works nor do the interior lights .... any thoughts? its a 06 trailer with all original wiring.
xj97sport is offline   Reply With Quote
Old September 24th, 2010, 07:12 PM   #2
knaffie
Senior Member
 
knaffie's Avatar
 
Join Date: 01-13-08
Location: home is where I hang my hat
Posts: 1,759
iTrader: (11)
The wire that powers your running likes is broken, or the terminals where you connect it to your truck are corroded.
knaffie is offline   Reply With Quote
Old September 24th, 2010, 07:23 PM   #3
xj97sport
atv rider
 
xj97sport's Avatar
 
Join Date: 01-08-08
Location: south west
Posts: 6,557
iTrader: (20)
i should also mention the trailer brakes dont work
xj97sport is offline   Reply With Quote
Old September 24th, 2010, 07:23 PM   #4
xj97sport
atv rider
 
xj97sport's Avatar
 
Join Date: 01-08-08
Location: south west
Posts: 6,557
iTrader: (20)
i checked every thing with my truck and its golden
xj97sport is offline   Reply With Quote
Old September 24th, 2010, 07:26 PM   #5
NitzPixs
It Lives once again!!!!
 
NitzPixs's Avatar
 
Join Date: 06-15-08
Location: Waterford, MI
Posts: 3,224
iTrader: (20)
This may sound funny but it happened on a friends big enclosed trailer. Outside lights and some interior lights would not work. We found that a ground fault outlet was installed in the trailer.....the ground fault was tripped, I Hit the reset button and all was good...
NitzPixs is offline   Reply With Quote
Old September 24th, 2010, 07:37 PM   #6
xj97sport
atv rider
 
xj97sport's Avatar
 
Join Date: 01-08-08
Location: south west
Posts: 6,557
iTrader: (20)
i dont see one of those on it, the brake away box is disconnected tho ...
http://www.united-trailers.com/Uploa...s/Manual_5.pdf pg 80

thinking thats why the brakes dont work
xj97sport is offline   Reply With Quote
Old September 24th, 2010, 07:37 PM   #7
cronus
Member
 
cronus's Avatar
 
Join Date: 04-14-06
Location: Brighton, MI
Posts: 92
iTrader: (3)
http://www.etrailer.com/faq-wiring.aspx
cronus is offline   Reply With Quote
Old September 26th, 2010, 04:43 PM   #8
lauriat
Senior Member
 
lauriat's Avatar
 
Join Date: 04-09-09
Location: Higgins Lake MI
Posts: 1,016
iTrader: (0)
Just about every year I have to replace the self tapper on the ground on my aluminum trailer.
lauriat is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Tow rigs and trailers
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:44 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.07311 seconds with 26 queries