Gone - 61" Sylvania Rear Projection TV -Needs Work - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > Great Lakes 4x4 Marketplace > Completed Sales
GL4x4 Live! GL4x4 Casino

Completed Sales A place to find the market value on parts/vehicles

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
 
 
Thread Tools Search this Thread
Old September 17th, 2010, 03:24 PM   #1
Flexin' XJ
Senior Member
 
Flexin' XJ's Avatar
 
Join Date: 02-04-07
Location: Holt, MI
Posts: 4,459
iTrader: (19)
Mentioned: 0 Post(s)
Default Gone - 61" Sylvania Rear Projection TV -Needs Work

Free 61" Sylvania Rear Projection TV

Works well except it has red tint to everything. The blue bulb does not have a picture coming through. It lights up, just no picture.

Remote control battery wire broken.


Needs to be gone no later than Saturday, September 25. Pickup only. I will help load. It is in my basement currently.





Last edited by Flexin' XJ; September 30th, 2010 at 01:38 PM.
Flexin' XJ is offline  
Sponsored Links
Advertisement
 
Old September 18th, 2010, 01:54 PM   #2
Flexin' XJ
Senior Member
 
Flexin' XJ's Avatar
 
Join Date: 02-04-07
Location: Holt, MI
Posts: 4,459
iTrader: (19)
Mentioned: 0 Post(s)
Default

take it
Flexin' XJ is offline  
Old September 18th, 2010, 07:19 PM   #3
big_ol_bronco78
Psalm 40:2
 
big_ol_bronco78's Avatar
 
Join Date: 12-27-08
Location: Grand Rapids, MI
Posts: 3,303
iTrader: (46)
Mentioned: 0 Post(s)
Default

any idea on what it needs?
big_ol_bronco78 is offline  
Old September 18th, 2010, 07:25 PM   #4
Flexin' XJ
Senior Member
 
Flexin' XJ's Avatar
 
Join Date: 02-04-07
Location: Holt, MI
Posts: 4,459
iTrader: (19)
Mentioned: 0 Post(s)
Default

I have no clue. I have not been able to find any information online about it. It seems that the picture isn't getting throught to the bulb. The bulb is lit up though which throws me.

Could be something as simple as a bad solder but I have no idea.
Flexin' XJ is offline  
Old September 19th, 2010, 12:04 PM   #5
Flexin' XJ
Senior Member
 
Flexin' XJ's Avatar
 
Join Date: 02-04-07
Location: Holt, MI
Posts: 4,459
iTrader: (19)
Mentioned: 0 Post(s)
Default

top
Flexin' XJ is offline  
Old September 20th, 2010, 09:46 AM   #6
Flexin' XJ
Senior Member
 
Flexin' XJ's Avatar
 
Join Date: 02-04-07
Location: Holt, MI
Posts: 4,459
iTrader: (19)
Mentioned: 0 Post(s)
Default

Get it out of here
Flexin' XJ is offline  
Old October 2nd, 2010, 05:53 PM   #7
Blue XJ
The Green Machine
 
Blue XJ's Avatar
 
Join Date: 11-05-05
Location: Sterling Heights
Posts: 3,743
iTrader: (29)
Mentioned: 0 Post(s)
Send a message via AIM to Blue XJ
Default

If you take the front cover off and turn the red tube's adjustment screw all the way up it should zap the tube and work normal for a little while. I had one that did the same thing with a green tint, the cable guy told me to turn that screw up, the tv would shut off, then turn it back down and turn the tv on. Picture went back to normal each time, but not for any certain length of time.


I ended up getting rid of it to a guy on here that said he was color blind and couldn't see green. He loved it!
Blue XJ is offline  
 
Great Lakes 4x4. The largest offroad forum in the Midwest > Great Lakes 4x4 Marketplace > Completed Sales

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:31 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.14102 seconds with 43 queries