The requested URL could not be retrieved - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 11th, 2006, 11:21 PM   #1
CHVYPWR
D.I.L.L.I.G.A.F.
 
CHVYPWR's Avatar
 
Join Date: 11-05-05
Location: Vicksburg, Mi.
Posts: 1,650
iTrader: (12)
Mentioned: 0 Post(s)
Default The requested URL could not be retrieved

I've been getting this when I reply to posts.


The requested URL could not be retrieved

--------------------------------------------------------------------------------

While trying to retrieve the URL: http://www.greatlakes4x4.com/newreply.php

The following error was encountered:

We can not connect to the server you have requested.

This means that:


The server might be busy at this time.
The server is not reachable.


Please try later to see if you can go through.



--------------------------------------------------------------------------------
Generated Sat, 12 Aug 2006 03:16:14 GMT by par-ce6 (Application and Content Networking System Software 5.3.5)
CHVYPWR is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old August 12th, 2006, 12:20 AM   #2
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

Ah, so you're the one that is causing this?
PavementPounder is offline   Reply With Quote
Old August 12th, 2006, 01:19 PM   #3
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,759
iTrader: (40)
Mentioned: 156 Post(s)
Send a message via AIM to clarkstoncracker
Default

???

never heard of this issue
__________________
clarkstoncracker is offline   Reply With Quote
Old August 12th, 2006, 01:29 PM   #4
yogi
swampstomper & old fart
 
yogi's Avatar
 
Join Date: 11-06-05
Location: LAINGSBURG
Posts: 2,934
iTrader: (6)
Mentioned: 2 Post(s)
Default

i get it all the time just use back and punch in again then it says you got to wait 21 more seconds to post again lol



yogi
yogi is offline   Reply With Quote
Old August 12th, 2006, 09:47 PM   #5
CHVYPWR
D.I.L.L.I.G.A.F.
 
CHVYPWR's Avatar
 
Join Date: 11-05-05
Location: Vicksburg, Mi.
Posts: 1,650
iTrader: (12)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by PavementPounder
Ah, so you're the one that is causing this?

Thats the same issue huh?? I'm not a computer person, had no idea
CHVYPWR is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:04 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.11093 seconds with 37 queries