4lo light light up and beeping - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old September 13th, 2010, 12:05 PM   #1
littleharv93
big bad exploder
 
littleharv93's Avatar
 
Join Date: 10-19-09
Location: michigan
Posts: 434
iTrader: (1)
Mentioned: 0 Post(s)
Default 4lo light light up and beeping

hi i have a 94 f150 302 and have a problem my 4lo light is dimmly light and when i first start up it beeps 3-4 times then stops for 5 seconds then repeats until i drive 10-15 feet then shuts off until i start it up agian my f150 still drives fine its just annoying anyone know whats wrong

Last edited by littleharv93; September 13th, 2010 at 12:10 PM.
littleharv93 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old September 13th, 2010, 01:06 PM   #2
scramblerman72
Moonlight stomper
 
scramblerman72's Avatar
 
Join Date: 11-15-05
Location: Fenton
Posts: 5,944
iTrader: (20)
Mentioned: 0 Post(s)
Send a message via AIM to scramblerman72 Send a message via MSN to scramblerman72 Send a message via Yahoo to scramblerman72
Default

Your truck is telling you to skip work and go wheeling
scramblerman72 is offline   Reply With Quote
Old September 14th, 2010, 09:45 AM   #3
camccardell
tiger blood
 
camccardell's Avatar
 
Join Date: 10-14-08
Location: Homer MI
Posts: 1,361
iTrader: (20)
Mentioned: 1 Post(s)
Default

lol, nice

anyway, it is 1 of 2 things. the motor is bad (not my guess) or you are having a problem with the control box.
the box is under the pass side kick panel. Pop off the cover and push the white button on the side of it.
There is a red LED and it should come on or give you a series of flashes. I'm not sure which, as I cannot remember. Anyway, mine did not light up at all, and I pulled the box out and it had corroded and needed to be replaced. Got one out of an explorer and life has been good since for me.
camccardell is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:28 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09899 seconds with 29 queries