Home screen way out of sync after using back button - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 25th, 2010, 08:39 AM   #1
Flexin' XJ
Senior Member
 
Flexin' XJ's Avatar
 
Join Date: 02-04-07
Location: Holt, MI
Posts: 4,459
iTrader: (19)
Mentioned: 0 Post(s)
Default Home screen way out of sync after using back button

I noticed this yesterday. If I am looking at a thread, and hit the back button, when the home screen shows up, all the posts are from around noon. Even if it is 5pm.

I cleared my cookies and I thought it fixed it. Then just now, the next day, it did it again. The times are 12:xx pm. It is 8:40 am now.

I can't delete anything but cookies and temp files since work blocks anything else.
Flexin' XJ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old August 25th, 2010, 08:41 AM   #2
howell_jeep
Last Free Man
 
howell_jeep's Avatar
 
Join Date: 02-09-06
Location: Howell Twp, MI 48836
Posts: 10,848
iTrader: (69)
Mentioned: 1 Post(s)
Default

Stop using the back door and eat a cookie.
__________________
I SHOOT RAW!
---

Exercise your rights! Open Carry!
howell_jeep is offline   Reply With Quote
Old August 25th, 2010, 08:44 AM   #3
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,741
iTrader: (40)
Mentioned: 152 Post(s)
Send a message via AIM to clarkstoncracker
Default

umm, that is your internet settings.
__________________
clarkstoncracker is offline   Reply With Quote
Old August 25th, 2010, 08:46 AM   #4
Flexin' XJ
Senior Member
 
Flexin' XJ's Avatar
 
Join Date: 02-04-07
Location: Holt, MI
Posts: 4,459
iTrader: (19)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by clarkstoncracker View Post
umm, that is your internet settings.
I thought so. Can't adjust the settings, they are locked. It just hasn't happed before yesterday so I thought it was strange.
Flexin' XJ is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:30 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.30752 seconds with 32 queries