Not a 4x4 but.... - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 22nd, 2010, 10:11 AM   #1
Verbalkint99
XJ Newbie
 
Verbalkint99's Avatar
 
Join Date: 10-25-09
Location: Macomb, Mi
Posts: 249
iTrader: (3)
Mentioned: 0 Post(s)
Default Not a 4x4 but....

...my girlfriend has a 2005 500 and just had it in for the 60,000 mile maintenance in early July. Everything ran fine after that until about a week ago. She said she hit the gas to pull out of a parking lot and her car bogged down on her for a few seconds. Later that day it hesitated when she tried to start it and the engine light came on.

I had her get it scanned at Auto Zone and they showed problem codes P0171 and P0174. Rich or lean fuel mix in both O2 banks. I don't have much experience working on this vehicle so I was hoping for some diagnostic assistance. :)

What I am thinking is that because both banks are throwing codes that the O2s and Cat are fine. Next I suspect either the MAF sensor or a fuel pressure issue. The MAF 'looks' clean though there is no way that I am aware of to test it other than shelling out the 150 bucks for a new one. With the fuel filter being changed a little more than a month ago I dont think that would be clogged either......any ideas?

Thanks!
Verbalkint99 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old August 22nd, 2010, 10:16 AM   #2
chadcooper55
expert jeep disassembler
 
chadcooper55's Avatar
 
Join Date: 08-28-08
Location: kent city mi
Posts: 8,033
iTrader: (20)
Mentioned: 11 Post(s)
Default

Fords warranty won't cover that?
chadcooper55 is offline   Reply With Quote
Old August 22nd, 2010, 02:06 PM   #3
Yota Bill
Senior Member
 
Join Date: 08-24-08
Location: Morrice, Mi
Posts: 3,229
iTrader: (11)
Mentioned: 0 Post(s)
Default

emissions warrenty is 80k miles...take it in to the dealer and have it checked, but dont authorize the repairs yet...if they find emissions parts that need replaced, Ford will cover it...

I just had 2 cats, 2 O2's, a coil pack, and the plugs changed on Fords dime...at 79,900 miles....yep, very good timing
Yota Bill is offline   Reply With Quote
Old August 22nd, 2010, 05:07 PM   #4
Verbalkint99
XJ Newbie
 
Verbalkint99's Avatar
 
Join Date: 10-25-09
Location: Macomb, Mi
Posts: 249
iTrader: (3)
Mentioned: 0 Post(s)
Default

Thanks Bill, gonna have her do that. When we had it in at Dorian Ford (where she bought it) last they gave us a hard time about her extended warranty. So I will just have her take it to a different dealer.
Verbalkint99 is offline   Reply With Quote
Old August 22nd, 2010, 05:15 PM   #5
chadcooper55
expert jeep disassembler
 
chadcooper55's Avatar
 
Join Date: 08-28-08
Location: kent city mi
Posts: 8,033
iTrader: (20)
Mentioned: 11 Post(s)
Default

They always try to pull that shit with warranties! I hate dealers!
chadcooper55 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:14 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.11004 seconds with 35 queries