Anybody having internet explorer issues on this site as of late? Flickering cursor? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 11th, 2010, 07:07 AM   #1
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,756
iTrader: (40)
Mentioned: 155 Post(s)
Send a message via AIM to clarkstoncracker
Default Anybody having internet explorer issues on this site as of late? Flickering cursor?

I had somebody tell me that while viewing in IE, there is a flickering cursor. I can't duplicate the problem.
__________________
clarkstoncracker is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old August 11th, 2010, 07:09 AM   #2
Shotgun
I only wheel comps.
 
Shotgun's Avatar
 
Join Date: 12-06-06
Location: Howard City
Posts: 27,025
iTrader: (6)
Mentioned: 10 Post(s)
Default

yes, last night and a helluva lag while it flickered for like 5 seconds.
Shotgun is offline   Reply With Quote
Old August 11th, 2010, 07:10 AM   #3
crassell
Senior Member
 
crassell's Avatar
 
Join Date: 08-03-06
Location: Davisburg MI
Posts: 1,346
iTrader: (43)
Mentioned: 0 Post(s)
Default

yes at home windows 7
crassell is offline   Reply With Quote
Old August 11th, 2010, 07:12 AM   #4
curt1656
Praise the lowered
 
curt1656's Avatar
 
Join Date: 02-26-07
Location: WTFWJD?
Posts: 2,926
iTrader: (24)
Mentioned: 6 Post(s)
Default

Yup. Last 2 days.
curt1656 is offline   Reply With Quote
Old August 11th, 2010, 07:14 AM   #5
JeepInABox
Jeep yard art collector.
 
JeepInABox's Avatar
 
Join Date: 10-25-07
Location: Fenton
Posts: 2,344
iTrader: (8)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by lets blaze View Post
yes, last night and a helluva lag while it flickered for like 5 seconds.
x2
xp w/ ie 7
JeepInABox is offline   Reply With Quote
Old August 11th, 2010, 07:15 AM   #6
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,756
iTrader: (40)
Mentioned: 155 Post(s)
Send a message via AIM to clarkstoncracker
Default

Is it during a certain time, or is it anytime you visit this site?

Is it a blinking cursor, or is it switching between a cursor and an hourglass?
__________________
clarkstoncracker is offline   Reply With Quote
Old August 11th, 2010, 07:16 AM   #7
Shotgun
I only wheel comps.
 
Shotgun's Avatar
 
Join Date: 12-06-06
Location: Howard City
Posts: 27,025
iTrader: (6)
Mentioned: 10 Post(s)
Default

between 8-11ish for me
thats when I was on.
Shotgun is offline   Reply With Quote
Old August 11th, 2010, 07:17 AM   #8
MusKegon_ZJ_gurl
Senior Member
 
MusKegon_ZJ_gurl's Avatar
 
Join Date: 05-10-08
Location: 49442
Posts: 17,274
iTrader: (6)
Mentioned: 8 Post(s)
Default

I had this problem yesterday too.
Its not doing it today.
__________________
http://www.glfwda.org/
MusKegon_ZJ_gurl is offline   Reply With Quote
Old August 11th, 2010, 07:19 AM   #9
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,756
iTrader: (40)
Mentioned: 155 Post(s)
Send a message via AIM to clarkstoncracker
Default

Quote:
Originally Posted by MusKegon_ZJ_gurl View Post
I had this problem yesterday too.
Its not doing it today.
All my research leads to this being an issue with malformed flash code. All of the flash that is used on GL4x4 is up to date, so next time it happens, I will start disabling items until it goes away...
__________________
clarkstoncracker is offline   Reply With Quote
Old August 11th, 2010, 07:20 AM   #10
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,756
iTrader: (40)
Mentioned: 155 Post(s)
Send a message via AIM to clarkstoncracker
Default

Is this by chance what was appearing?

__________________
clarkstoncracker is offline   Reply With Quote
Old August 11th, 2010, 07:20 AM   #11
crassell
Senior Member
 
crassell's Avatar
 
Join Date: 08-03-06
Location: Davisburg MI
Posts: 1,346
iTrader: (43)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by clarkstoncracker View Post
Is it during a certain time, or is it anytime you visit this site?

Is it a blinking cursor, or is it switching between a cursor and an hourglass?
mine is switching between cursor and hourglass anytime i visit the site. and navigating the site is slow. the status bar at the bottom of the page reads pixel or something, i cant remember exactly

XP at work is fine
crassell is offline   Reply With Quote
Old August 11th, 2010, 07:23 AM   #12
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,756
iTrader: (40)
Mentioned: 155 Post(s)
Send a message via AIM to clarkstoncracker
Default

Quote:
Originally Posted by crassell View Post
mine is switching between cursor and hourglass anytime i visit the site. and navigating the site is slow. the status bar at the bottom of the page reads pixel or something, i cant remember exactly

XP at work is fine
What version of IE are you using? I'll try to find a copy and see if I can duplicate the problem.
__________________
clarkstoncracker is offline   Reply With Quote
Old August 11th, 2010, 07:24 AM   #13
crassell
Senior Member
 
crassell's Avatar
 
Join Date: 08-03-06
Location: Davisburg MI
Posts: 1,346
iTrader: (43)
Mentioned: 0 Post(s)
Default

whatever came with win 7, I think its IE 8
crassell is offline   Reply With Quote
Old August 11th, 2010, 07:26 AM   #14
MusKegon_ZJ_gurl
Senior Member
 
MusKegon_ZJ_gurl's Avatar
 
Join Date: 05-10-08
Location: 49442
Posts: 17,274
iTrader: (6)
Mentioned: 8 Post(s)
Default

Quote:
Originally Posted by clarkstoncracker View Post
Is this by chance what was appearing?

Yes! thats it!
__________________
http://www.glfwda.org/
MusKegon_ZJ_gurl is offline   Reply With Quote
Old August 11th, 2010, 07:27 AM   #15
curt1656
Praise the lowered
 
curt1656's Avatar
 
Join Date: 02-26-07
Location: WTFWJD?
Posts: 2,926
iTrader: (24)
Mentioned: 6 Post(s)
Default

Quote:
Originally Posted by clarkstoncracker View Post
Is this by chance what was appearing?

that's what I was seeing.
curt1656 is offline   Reply With Quote
Old August 11th, 2010, 07:29 AM   #16
cameron69
dog farts are the worst!!
 
cameron69's Avatar
 
Join Date: 05-15-08
Location: Dryden
Posts: 1,482
iTrader: (6)
Mentioned: 2 Post(s)
Default

has not done it yet today, but was pretty bad yesterday flashing from cursor to hourglass and a lot of lag. I'm using IE 7 at work, but had no problem with Safari
cameron69 is offline   Reply With Quote
Old August 11th, 2010, 07:34 AM   #17
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,756
iTrader: (40)
Mentioned: 155 Post(s)
Send a message via AIM to clarkstoncracker
Default

Ok, well if this happens to start up again, PLEASE post what version of windows you are using and the version of IE that is experiencing the issue. You can find the version of IE by clicking on "help" then clicking "About IE"
__________________
clarkstoncracker is offline   Reply With Quote
Old August 11th, 2010, 07:37 AM   #18
bhunt
BigBri
 
bhunt's Avatar
 
Join Date: 10-31-06
Location: Lapeer, MI
Posts: 464
iTrader: (3)
Mentioned: 0 Post(s)
Default

yes, most of yesterday, I assumed it was an inhouse issue here at work. but not doing it to day. I was just getting a flicker between pointer and busy icon like it was trying to load something in the background.
bhunt is offline   Reply With Quote
Old August 11th, 2010, 07:37 AM   #19
sanddude
Member
 
sanddude's Avatar
 
Join Date: 03-02-08
Location: Battle Creek, Michigan
Posts: 93
iTrader: (0)
Mentioned: 0 Post(s)
Default

Mine was doing it the last cupple of day...I am useing Vista..
sanddude is offline   Reply With Quote
Old August 11th, 2010, 08:14 AM   #20
s.hembree
Senior Member
 
s.hembree's Avatar
 
Join Date: 03-16-07
Location: Grand Rapids, MI
Posts: 1,439
iTrader: (5)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by crassell View Post
yes at home windows 7
me too
s.hembree is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:30 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.21435 seconds with 80 queries