2006 Dodge Ram transmission stuck in 3rd gear - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old July 13th, 2010, 06:31 PM   #1
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,511
iTrader: (40)
Mentioned: 113 Post(s)
Send a message via AIM to clarkstoncracker
Default 2006 Dodge Ram transmission stuck in 3rd gear

Check engine soon light came on solid, Truck is stuck in 3rd gear. Co-worker just called me (400 miles away from home) and told me his truck is stuck. It worked fine, he went to a golf course, left the course, put it in reverse, then drive, and the light came on and he has really slow acceleration.

Any ideas?
__________________
clarkstoncracker is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old July 13th, 2010, 07:22 PM   #2
firehawk
Live Action!
 
firehawk's Avatar
 
Join Date: 10-02-07
Location: Clawson, Michigan
Posts: 12,457
iTrader: (44)
Mentioned: 6 Post(s)
Default

Don't buy Dodge?

Probably gonna need to be seen at the dealer, or check with your buddy the tranny.
firehawk is offline   Reply With Quote
Old July 15th, 2010, 09:03 AM   #3
dline
Senior Member
 
dline's Avatar
 
Join Date: 11-05-05
Location: Utica
Posts: 3,515
iTrader: (32)
Mentioned: 0 Post(s)
Send a message via AIM to dline Send a message via Yahoo to dline
Default

what code is it flashing? can he shift it manually on the column?
dline is online now   Reply With Quote
Old August 1st, 2010, 12:46 AM   #4
roll-bar Bob
Senior Member
 
roll-bar Bob's Avatar
 
Join Date: 01-20-06
Location: M CITY
Posts: 2,743
iTrader: (3)
Mentioned: 0 Post(s)
Default

sounds like a band problem


http://www.dodgeram.org/tech/transmi...T_band_adj.htm



roll-bar Bob is offline   Reply With Quote
Old August 12th, 2010, 11:32 PM   #5
tweak177
Say what?!?
 
tweak177's Avatar
 
Join Date: 04-19-06
Location: Clawson
Posts: 2,437
iTrader: (0)
Mentioned: 0 Post(s)
Default

it sounds like its in limp in mode, many different problems could cause that
tweak177 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:17 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.08878 seconds with 35 queries