Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old July 10th, 2010, 09:56 PM   #1
72cj304
Senior Member
 
72cj304's Avatar
 
Join Date: 02-09-06
Location: dexter mi
Posts: 393
iTrader: (7)
Mentioned: 0 Post(s)
Default 99 ranger runs bad

99 ranger 4x4 4.0 auto runs like shit no codes put in a new coil pack no change it fowls out number 4 and 6 plugs after about 2 months of driving if you pull the plug wires off the coil pack one at a time no change in the way it runs and the coil pack will spark when you pull the wires off it but only on three of the terminals what is the next thing to check
72cj304 is offline   Reply With Quote
Old July 11th, 2010, 11:50 AM   #2
prozak1986
Senior Member
 
prozak1986's Avatar
 
Join Date: 04-09-09
Location: dearborn heights
Posts: 1,068
iTrader: (1)
Mentioned: 0 Post(s)
Default

is there no CEL light or is there no codes actually being pulled ? a buddy of mine had a issue with a car he bought with no check engine light and pulled codes off the car like crazy , turns out previous owner took the cluster apart and put electrical tape over the light so it wouldnt be noticable .
prozak1986 is offline   Reply With Quote
Old July 12th, 2010, 12:04 PM   #3
72cj304
Senior Member
 
72cj304's Avatar
 
Join Date: 02-09-06
Location: dexter mi
Posts: 393
iTrader: (7)
Mentioned: 0 Post(s)
Default

no light and no codes we hooked up a laptop with ford software and could not pull a code and now it has a loss of oil pressure
72cj304 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:56 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.06505 seconds with 16 queries