Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > Great Lakes 4x4 Marketplace > Wanted
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old August 10th, 2006, 10:40 AM   #1
kevsCJ7
Senior Member
 
kevsCJ7's Avatar
 
Join Date: 02-03-06
Location: Clinton Twp.
Posts: 486
iTrader: (7)
Mentioned: 0 Post(s)
Default CJ Front running/turn signals(the round ones)

Need a set of the front running/turn signal (the round ones on the grille)
for my cj7.
kevsCJ7 is offline   Reply With Quote
Old August 10th, 2006, 11:00 AM   #2
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

I have these from an 86, but Harley said he wanted them a while back.

FYI, new complete assemblies are not very expensive from the dealer and they came with bulbs, even.
PavementPounder is offline   Reply With Quote
Old August 10th, 2006, 11:25 AM   #3
kevsCJ7
Senior Member
 
kevsCJ7's Avatar
 
Join Date: 02-03-06
Location: Clinton Twp.
Posts: 486
iTrader: (7)
Mentioned: 0 Post(s)
Default

I know. I can get a new set for $35 but I was trying to be cheap, cash flow is a little slow right now.

If he doesn't want them anymore let me know.

How good of shape are they in?
kevsCJ7 is offline   Reply With Quote
Old August 10th, 2006, 11:29 AM   #4
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

If the reflector were rusty, they would look dark from the outside and they don't. But, I haven't taken them out yet. The lenses look fine.
PavementPounder is offline   Reply With Quote
Old August 10th, 2006, 12:28 PM   #5
jeepers48
Senior Member
 
jeepers48's Avatar
 
Join Date: 07-05-06
Location: Auburn Hills MI
Posts: 4,700
iTrader: (105)
Mentioned: 1 Post(s)
Default

pm'd you
jeepers48 is offline   Reply With Quote
Old August 10th, 2006, 12:54 PM   #6
kevsCJ7
Senior Member
 
kevsCJ7's Avatar
 
Join Date: 02-03-06
Location: Clinton Twp.
Posts: 486
iTrader: (7)
Mentioned: 0 Post(s)
Default

It's the wireing thats screwed up on mine. Bad connection where the wires go into the back of the lens.
kevsCJ7 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > Great Lakes 4x4 Marketplace > Wanted
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:24 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.07199 seconds with 22 queries