detroit EZ-Locker help UPDATE with pics! - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier All Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 27th, 2010, 09:43 PM   #1
Wehan
Senior Member
 
Wehan's Avatar
 
Join Date: 10-07-06
Location: Charlotte, MI
Posts: 2,410
iTrader: (25)
Mentioned: 2 Post(s)
Default detroit EZ-Locker help UPDATE with pics!

I just put an EZ-locker in my dana 30 and it will only "lock" one side. the other side just spins and clicks, it refuses to engage unless I pry the center piece back over but as soon as I spin the tire by hand it disengages. I have tried turning the drive shaft with 1 or the other tire on the ground and the other up, no change, it just grabs the passenger side and lets the drivers side spin free. Do I just need new springs? (obviously this is a used unit, but all the teeth looked the same and seemed to have little to no wear.)
__________________

Last edited by Wehan; June 3rd, 2012 at 09:09 PM.
Wehan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old June 27th, 2010, 09:47 PM   #2
GREASYHANDS
meep
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: Ravenna
Posts: 12,756
iTrader: (28)
Mentioned: 18 Post(s)
Default

Year, make, CAD?

Have u tried driving with it yet. It should engage when power is applied to the front driveshaft
GREASYHANDS is offline   Reply With Quote
Old June 27th, 2010, 09:58 PM   #3
Wehan
Senior Member
 
Wehan's Avatar
 
Join Date: 10-07-06
Location: Charlotte, MI
Posts: 2,410
iTrader: (25)
Mentioned: 2 Post(s)
Default

Was cad, just put 1 piece shafts in. it's in a 93 YJ. cant drive it yet, but it seems like it should lock up when I reef on the drive shaft with a pry bar and still only the pass side locks up.
__________________
Wehan is offline   Reply With Quote
Old June 27th, 2010, 10:04 PM   #4
lastmanstandin
EvL 1
 
lastmanstandin's Avatar
 
Join Date: 08-27-09
Location: Coldwater Michigan
Posts: 3,566
iTrader: (30)
Mentioned: 0 Post(s)
Send a message via Yahoo to lastmanstandin
Default

It won't lock untill tourqe is applied from the front drive shaft. Get a friend to sit in the passenger side find some mud or gravel and punch it with the wheels straight, both tires should throw dirt.
lastmanstandin is offline   Reply With Quote
Old June 27th, 2010, 10:13 PM   #5
Wehan
Senior Member
 
Wehan's Avatar
 
Join Date: 10-07-06
Location: Charlotte, MI
Posts: 2,410
iTrader: (25)
Mentioned: 2 Post(s)
Default

OK. I was under the impression that it would act pretty much the same as my full detroit in the rear, that has no trouble locking both tires jacked up in the air and me spinning the drive shaft by hand. that whole "locked until wheel speed is sensed in a turn" thing kinda has me scratching my head at the moment.

Can someone that has an EZ-locker go jack up the axel it is in, and spin each tire by hand and see if one side is 100% free and the other side is engaged, and then verify that the locker is working properly?

I appreciate the help, but it just doesn't act like it even wants to engage even with a pry bar on the drive shaft moving the vehicle on the jack stands while my kid watches the locker do nothing (diff cover still off).
__________________
Wehan is offline   Reply With Quote
Old June 27th, 2010, 10:20 PM   #6
lastmanstandin
EvL 1
 
lastmanstandin's Avatar
 
Join Date: 08-27-09
Location: Coldwater Michigan
Posts: 3,566
iTrader: (30)
Mentioned: 0 Post(s)
Send a message via Yahoo to lastmanstandin
Default

Quote:
Originally Posted by Wehan View Post
OK. I was under the impression that it would act pretty much the same as my full detroit in the rear, that has no trouble locking both tires jacked up in the air and me spinning the drive shaft by hand. that whole "locked until wheel speed is sensed in a turn" thing kinda has me scratching my head at the moment.

Can someone that has an EZ-locker go jack up the axel it is in, and spin each tire by hand and see if one side is 100% free and the other side is engaged, and then verify that the locker is working properly?

I appreciate the help, but it just doesn't act like it even wants to engage even with a pry bar on the drive shaft moving the vehicle on the jack stands while my kid watches the locker do nothing (diff cover still off).
It's not the same as your full locker. It is like all the other lunchbox style lockers. It will not lock unless there is power being applied from the drive shaft. You don't have some dirt or mud you can test it in?
My lockrite is the same way...
lastmanstandin is offline   Reply With Quote
Old June 27th, 2010, 10:24 PM   #7
Wehan
Senior Member
 
Wehan's Avatar
 
Join Date: 10-07-06
Location: Charlotte, MI
Posts: 2,410
iTrader: (25)
Mentioned: 2 Post(s)
Default

It has no driver side floor right now, so I guess I'll have to wait and see after I get my friggen first time home buyer $ back so I can fix the floor and then try it out in the dirt.
__________________
Wehan is offline   Reply With Quote
Old June 27th, 2010, 10:25 PM   #8
lastmanstandin
EvL 1
 
lastmanstandin's Avatar
 
Join Date: 08-27-09
Location: Coldwater Michigan
Posts: 3,566
iTrader: (30)
Mentioned: 0 Post(s)
Send a message via Yahoo to lastmanstandin
Default

Quote:
Originally Posted by Wehan View Post
It has no driver side floor right now, so I guess I'll have to wait and see after I get my friggen first time home buyer $ back so I can fix the floor and then try it out in the dirt.
Damn that sucks.....
lastmanstandin is offline   Reply With Quote
Old June 27th, 2010, 10:50 PM   #9
Wehan
Senior Member
 
Wehan's Avatar
 
Join Date: 10-07-06
Location: Charlotte, MI
Posts: 2,410
iTrader: (25)
Mentioned: 2 Post(s)
Default

yup, all well. Hope it works when I get to it.
__________________
Wehan is offline   Reply With Quote
Old March 30th, 2012, 07:15 PM   #10
Wehan
Senior Member
 
Wehan's Avatar
 
Join Date: 10-07-06
Location: Charlotte, MI
Posts: 2,410
iTrader: (25)
Mentioned: 2 Post(s)
Default

Update: i got the jeep driving again and went out on a gravel road and locked ot onto 4x4. I did a short reverse roast and was tossed to the side of the road. Sure enough, only the passenger side left marks. I did this 2 more times to confirm, only the passenger side is locking up, drivers side is free wheeling.
__________________
Wehan is offline   Reply With Quote
Old June 3rd, 2012, 09:08 PM   #11
Wehan
Senior Member
 
Wehan's Avatar
 
Join Date: 10-07-06
Location: Charlotte, MI
Posts: 2,410
iTrader: (25)
Mentioned: 2 Post(s)
Default

Update X2
Called Eaton and they said if my cross pin has flats on it i needed to replace it with one without flats. i pulled my axle apart and here are some pics.

Red is where the locker is making contact with the pin, yellow is the edges of the flats.









See anything wrong im missing? i can get more detailed pics if needed just let me know.
__________________
Wehan is offline   Reply With Quote
Old June 4th, 2012, 10:26 AM   #12
Outdoors
Field Repairs
 
Outdoors's Avatar
 
Join Date: 02-08-06
Location: Stevensville
Posts: 162
iTrader: (0)
Mentioned: 1 Post(s)
Default

Did you reinstall the thrust washers when you installed the unit?
Outdoors is offline   Reply With Quote
Old June 4th, 2012, 10:30 AM   #13
bigbchevy
missmrgreenagain
 
bigbchevy's Avatar
 
Join Date: 09-15-07
Location: fenton /hartland mi
Posts: 18,699
iTrader: (166)
Mentioned: 41 Post(s)
Default

Is it with in spec?
__________________
H.o.r.e
(mr.green)So you are calling CC a liar?? Not a nice way to treat your bitch.
tube bending and gear installs pm me for info! gears installed for $150 and up per axle.
bigbchevy is offline   Reply With Quote
Old June 4th, 2012, 10:54 AM   #14
Wehan
Senior Member
 
Wehan's Avatar
 
Join Date: 10-07-06
Location: Charlotte, MI
Posts: 2,410
iTrader: (25)
Mentioned: 2 Post(s)
Default

Yup thrust washers are installed. I didn't see any specs to check by in the install manual so i have no idea what/where to measure.
__________________
Wehan is offline   Reply With Quote
Old June 4th, 2012, 11:00 AM   #15
bigbchevy
missmrgreenagain
 
bigbchevy's Avatar
 
Join Date: 09-15-07
Location: fenton /hartland mi
Posts: 18,699
iTrader: (166)
Mentioned: 41 Post(s)
Default

Quote:
Originally Posted by Wehan View Post
Yup thrust washers are installed. I didn't see any specs to check by in the install manual so i have no idea what/where to measure.
The gap in the middle of the two main plates has to be set to spec im not sure what spec is I don't have a book in front of me . But I would guess that to be the problem
__________________
H.o.r.e
(mr.green)So you are calling CC a liar?? Not a nice way to treat your bitch.
tube bending and gear installs pm me for info! gears installed for $150 and up per axle.
bigbchevy is offline   Reply With Quote
Old June 4th, 2012, 11:43 PM   #16
Wehan
Senior Member
 
Wehan's Avatar
 
Join Date: 10-07-06
Location: Charlotte, MI
Posts: 2,410
iTrader: (25)
Mentioned: 2 Post(s)
Default

Thanks so much, i will get on the phone with eaton first thing and figure this out.
__________________
Wehan is offline   Reply With Quote
Old June 5th, 2012, 12:17 AM   #17
boggin-machine
Senior Member
 
boggin-machine's Avatar
 
Join Date: 01-11-06
Location: bay city
Posts: 11,639
iTrader: (31)
Mentioned: 0 Post(s)
Default

I agree with scott. It appears to out of spec. Looks like the gap of the 2 side plates is to great. Iirc it's like 5/16s or less gap. Ill double check in the morning an post back.
__________________
08 qcsb Duramax Ltz
02 tj with some parts laying around **for sale**
08 crf 450 with a few goodies
boggin-machine is online now   Reply With Quote
Old June 5th, 2012, 01:45 PM   #18
Wehan
Senior Member
 
Wehan's Avatar
 
Join Date: 10-07-06
Location: Charlotte, MI
Posts: 2,410
iTrader: (25)
Mentioned: 2 Post(s)
Default

Well i called eaton and they basically told me there is no specs to measure and i should toss it on the trash because they don't make it anymore. But did say i can try shimming to bring the side plates closer together and did confirm that the flats on my pin shouldn't interfere.
__________________
Wehan is offline   Reply With Quote
Old June 5th, 2012, 01:47 PM   #19
Mr. Beefy
BFT!
 
Mr. Beefy's Avatar
 
Join Date: 01-11-07
Location: Sault Ste. Marie
Posts: 11,228
iTrader: (19)
Mentioned: 18 Post(s)
Default

Order a spartan... Fixed my issue
__________________

Dakota Truggy Tons and 43's
07 CTD tow pig With the goodies

Thank you to Jeeperz Creeperz Off Road

Cool stuff at Ironman Offroad
Mr. Beefy is online now   Reply With Quote
Old June 5th, 2012, 02:12 PM   #20
bigbchevy
missmrgreenagain
 
bigbchevy's Avatar
 
Join Date: 09-15-07
Location: fenton /hartland mi
Posts: 18,699
iTrader: (166)
Mentioned: 41 Post(s)
Default

More shims
__________________
H.o.r.e
(mr.green)So you are calling CC a liar?? Not a nice way to treat your bitch.
tube bending and gear installs pm me for info! gears installed for $150 and up per axle.
bigbchevy is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:29 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.21314 seconds with 80 queries