Focus SVT engine knock - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier All Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 21st, 2010, 11:39 AM   #1
SHARPMACHINE
F-U-CANCER!!!
 
SHARPMACHINE's Avatar
 
Join Date: 09-29-06
Location: MONTAGUE MI (BY THE SAND BOX)
Posts: 4,474
iTrader: (25)
Mentioned: 0 Post(s)
Default Focus SVT engine knock

I just bought an 02 svt with 142,ooo on the clock. The focus suposedly has a rod knock. I am going to be trying to figure out for sure if that is the problem. Then I will try to fix it without pulling the motor?

After digging into it a little, it has a couple codes. Codes are P1381 and P1383. I used a stethoscope to try and narrow down the location of the knock. It seems like the noise is coming from the rear cam on the drivers side end of the motor. I am wondering if I have a valvetrain part going bad? I have only pulled the valve cover so far. It does sound like a rod till it gets full oil pressure while cold, but that goes away in just a second and does not come back unless the car sits for several hours again.

Some more background info.. The previous owner says the timing belt was done around 8000 miles ago and a tune up was done about 700 miles ago. Now, I am afraid (but not sure) he could have been fabricating a little bit of this info.? The paperwork for the tune up came with the car, no info. on the timing belt though.

The car runs decent besides the noise, I have only idled (reving it a littlle periodicly) it trying to trace the noise. I did drive it onto my car dollie and into my garage though. I do not think it has the right plugs in it, but the piston tops look fine. I wrote the #'s down, but forgot them on the car.

Sorry about the novel. Any advice would be appreciated.

Thanks
__________________
Hay, look at me... I have a signature.....



RIP FULLSIZE4LIFE
SHARPMACHINE is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old June 21st, 2010, 11:46 AM   #2
87Wagoneer
Member
 
Join Date: 07-01-09
Location: MI
Posts: 54
iTrader: (0)
Mentioned: 0 Post(s)
Default

Cool story bro. Is this still a 4x4 forum?

Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
87Wagoneer is offline   Reply With Quote
Old June 21st, 2010, 11:50 AM   #3
prozak1986
Senior Member
 
prozak1986's Avatar
 
Join Date: 04-09-09
Location: dearborn heights
Posts: 1,068
iTrader: (1)
Mentioned: 0 Post(s)
Default

pull the motor and save yourself a headache , its way easier to work on them with the motor out ,., car was probably beat to hell by some kid so its probably the beginning of a rod knock
prozak1986 is offline   Reply With Quote
Old June 21st, 2010, 11:54 AM   #4
prozak1986
Senior Member
 
prozak1986's Avatar
 
Join Date: 04-09-09
Location: dearborn heights
Posts: 1,068
iTrader: (1)
Mentioned: 0 Post(s)
Default

after re-reading your post you say its posibly coming from the rear cam , its posible that its a cam bearing
prozak1986 is offline   Reply With Quote
Old June 21st, 2010, 11:57 AM   #5
prozak1986
Senior Member
 
prozak1986's Avatar
 
Join Date: 04-09-09
Location: dearborn heights
Posts: 1,068
iTrader: (1)
Mentioned: 0 Post(s)
Default

maybe this wil help a little .............P1381- ECM detected VCT position over advanced condition

Probable causes:
engine mechanical condition- timing belt jumped
no oil flow to VCT position chamber
VCT solenoid stuck or defective
low oil pressure
P1383- VCT cam timing over retarded- bank 1

Probable causes:

Engine mechanical condition- timing belt jumped
Timing belt tensioner failure
prozak1986 is offline   Reply With Quote
Old June 21st, 2010, 12:00 PM   #6
Bones
skillicous
 
Bones's Avatar
 
Join Date: 11-06-05
Location: Dearborn Heights, MI
Posts: 11,433
iTrader: (37)
Mentioned: 1 Post(s)
Send a message via AIM to Bones
Default

Quote:
Originally Posted by 87Wagoneer View Post
Cool story bro. Is this still a 4x4 forum?

Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Yes, it is. Are you still a douchebag?

Quote:
Originally Posted by SHARPMACHINE View Post


Some more background info.. The previous owner says the timing belt was done around 8000 miles ago and a tune up was done about 700 miles ago. Now, I am afraid (but not sure) he could have been fabricating a little bit of this info.? The paperwork for the tune up came with the car, no info. on the timing belt though.



Thanks
Quote:
Originally Posted by prozak1986 View Post
maybe this wil help a little .............P1381- ECM detected VCT position over advanced condition

Probable causes:
engine mechanical condition- timing belt jumped
no oil flow to VCT position chamber
VCT solenoid stuck or defective
low oil pressure
P1383- VCT cam timing over retarded- bank 1

Probable causes:

Engine mechanical condition- timing belt jumped
Timing belt tensioner failure

good info. Sounds like whoever did the timing belt did it wrong or did not tension it correctly. I would start there.
__________________
Inviscid Motorsports

Special Thanks and Recommendations to;
Motorcity Machines
Ironman Offroad
Branik Motorsports
Maxxis Tires

Raceline Wheels
PAC Racing Springs
Joint Clutch and Gear
Bones is offline   Reply With Quote
Old June 21st, 2010, 12:03 PM   #7
gofastbobby
The guy Dale doesn't know
 
gofastbobby's Avatar
 
Join Date: 03-10-07
Location: kalamazoo, mi
Posts: 4,169
iTrader: (1)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by 87Wagoneer View Post
Cool story bro. Is this still a 4x4 forum?

Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
wow. you are a jackass.
__________________
Quote:
Originally Posted by FlatFender View Post
America! Fuck yeah!
gofastbobby is offline   Reply With Quote
Old June 21st, 2010, 12:30 PM   #8
demon-fx4
03 FX4 LEVEL II on 32 KM2
 
demon-fx4's Avatar
 
Join Date: 05-13-10
Location: Comstock Park, MI
Posts: 738
iTrader: (1)
Mentioned: 0 Post(s)
Default

i own a focus i built up for rally raceing in soybean fields with friends lol yes i know it sounds dumb but these cars are fast as hell when u put just afew mods on and from the info i say timeing belt mine went out and my dad redid it and he said on these it's hell if u don't do it the right way so if ur driving it stop and fix that first
demon-fx4 is offline   Reply With Quote
Old June 21st, 2010, 01:15 PM   #9
prozak1986
Senior Member
 
prozak1986's Avatar
 
Join Date: 04-09-09
Location: dearborn heights
Posts: 1,068
iTrader: (1)
Mentioned: 0 Post(s)
Default

i know i keep adding stuff but im just tryin to help , im not sure how those timing belt tensioners work but i know some work off oil pressure , maybe low oil pressure is causing the tensioner to be lose and smack around upon cold start up , just a thought
prozak1986 is offline   Reply With Quote
Old June 21st, 2010, 02:06 PM   #10
demon-fx4
03 FX4 LEVEL II on 32 KM2
 
demon-fx4's Avatar
 
Join Date: 05-13-10
Location: Comstock Park, MI
Posts: 738
iTrader: (1)
Mentioned: 0 Post(s)
Default

it doesn't run on oil pressure :)
demon-fx4 is offline   Reply With Quote
Old June 22nd, 2010, 10:30 AM   #11
SHARPMACHINE
F-U-CANCER!!!
 
SHARPMACHINE's Avatar
 
Join Date: 09-29-06
Location: MONTAGUE MI (BY THE SAND BOX)
Posts: 4,474
iTrader: (25)
Mentioned: 0 Post(s)
Default

I guess I will be looking to check to see that the timing is right and go from there. Sure would be nice if it was just out of time and no other damage was done, but it is a pretty loud knock at cold start up.

Sorry it is not 4x4 related, but to 87Wagoneer = . This is not the pub, so unrelated responces are not much needed.
__________________
Hay, look at me... I have a signature.....



RIP FULLSIZE4LIFE
SHARPMACHINE is offline   Reply With Quote
Old June 23rd, 2010, 12:05 AM   #12
demon-fx4
03 FX4 LEVEL II on 32 KM2
 
demon-fx4's Avatar
 
Join Date: 05-13-10
Location: Comstock Park, MI
Posts: 738
iTrader: (1)
Mentioned: 0 Post(s)
Default

If it is loud it is prob bad but u never know if it was me I wouldn't have bought it cuz the svt focus has a lot of probs
demon-fx4 is offline   Reply With Quote
Old June 25th, 2010, 09:25 AM   #13
SHARPMACHINE
F-U-CANCER!!!
 
SHARPMACHINE's Avatar
 
Join Date: 09-29-06
Location: MONTAGUE MI (BY THE SAND BOX)
Posts: 4,474
iTrader: (25)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Red Demon II View Post
If it is loud it is prob bad but u never know if it was me I wouldn't have bought it cuz the svt focus has a lot of probs
Can you tell me some of the other problems? I have only found that the timing can be an issue, asside from very small problems most all cars have.

Also, I have bought and sold my fair share of vehicles, I do not think I need to ask your advice on what to purchase.

ps Love the ranger flexing 2" in your avitar.
__________________
Hay, look at me... I have a signature.....



RIP FULLSIZE4LIFE
SHARPMACHINE is offline   Reply With Quote
Old June 25th, 2010, 03:37 PM   #14
demon-fx4
03 FX4 LEVEL II on 32 KM2
 
demon-fx4's Avatar
 
Join Date: 05-13-10
Location: Comstock Park, MI
Posts: 738
iTrader: (1)
Mentioned: 0 Post(s)
Default

i will tell u and it flexs more ass lol
the tranny was a bad make these and the shocks if u don't get good ones wear fast along with the rear end the rear likes to go like this /---\ u need to watch those rear tires so they don't do that cuz i don't think u want uneven wear thats about it and i was just saying i wouldn't have bought it with an engine knock cuz i have no time to fix it these are fast ass cars once u get it fixed u'll like it it's like a mini and like a suberu and will roast the tires so hve fun when it's fixed and just re time it and see what happens man good luck
demon-fx4 is offline   Reply With Quote
Old June 25th, 2010, 05:00 PM   #15
Fraser
Senior Member
 
Fraser's Avatar
 
Join Date: 12-12-06
Location: Howell/Hartland
Posts: 4,194
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Fraser
Default

Quote:
Originally Posted by Red Demon II View Post
i will tell u and it flexs more ass lol
the tranny was a bad make these and the shocks if u don't get good ones wear fast along with the rear end the rear likes to go like this /---\ u need to watch those rear tires so they don't do that cuz i don't think u want uneven wear thats about it and i was just saying i wouldn't have bought it with an engine knock cuz i have no time to fix it these are fast ass cars once u get it fixed u'll like it it's like a mini and like a suberu and will roast the tires so hve fun when it's fixed and just re time it and see what happens man good luck
captain run on what?
Fraser is offline   Reply With Quote
Old June 25th, 2010, 10:04 PM   #16
demon-fx4
03 FX4 LEVEL II on 32 KM2
 
demon-fx4's Avatar
 
Join Date: 05-13-10
Location: Comstock Park, MI
Posts: 738
iTrader: (1)
Mentioned: 0 Post(s)
Default

lol i was out of it when i typed that srry
demon-fx4 is offline   Reply With Quote
Old June 25th, 2010, 10:15 PM   #17
lotusexige
Senior Member
 
lotusexige's Avatar
 
Join Date: 03-02-08
Location: Livingston County, MI
Posts: 881
iTrader: (6)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Red Demon II View Post
i will tell u and it flexs more ass lol
the tranny was a bad make these and the shocks if u don't get good ones wear fast along with the rear end the rear likes to go like this /---\ u need to watch those rear tires so they don't do that cuz i don't think u want uneven wear thats about it and i was just saying i wouldn't have bought it with an engine knock cuz i have no time to fix it these are fast ass cars once u get it fixed u'll like it it's like a mini and like a suberu and will roast the tires so hve fun when it's fixed and just re time it and see what happens man good luck
Have you ever heard of using a period at the end of a sentence?
lotusexige is offline   Reply With Quote
Old June 25th, 2010, 10:16 PM   #18
demon-fx4
03 FX4 LEVEL II on 32 KM2
 
demon-fx4's Avatar
 
Join Date: 05-13-10
Location: Comstock Park, MI
Posts: 738
iTrader: (1)
Mentioned: 0 Post(s)
Default

yes lol
like i said i was out of it
demon-fx4 is offline   Reply With Quote
Old June 25th, 2010, 10:37 PM   #19
osteologation
Everyday I'm Shufflin'
 
osteologation's Avatar
 
Join Date: 03-31-08
Location: Caro, MI
Posts: 1,709
iTrader: (7)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Red Demon II View Post
yes lol
like i said i was out of it.
You still forgot a period.
osteologation is offline   Reply With Quote
Old June 25th, 2010, 10:43 PM   #20
demon-fx4
03 FX4 LEVEL II on 32 KM2
 
demon-fx4's Avatar
 
Join Date: 05-13-10
Location: Comstock Park, MI
Posts: 738
iTrader: (1)
Mentioned: 0 Post(s)
Default

omg lol really
demon-fx4 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:22 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.23880 seconds with 80 queries