i have 94 sub what trans is it need help - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old May 29th, 2010, 08:57 AM   #1
6boltfreak
Senior Member
 
6boltfreak's Avatar
 
Join Date: 04-27-10
Location: adrian mi
Posts: 1,207
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via Yahoo to 6boltfreak
Default i have 94 sub what trans is it need help

anyone know why when its driving in D it will just switch to N on its own push back to drive and you have no issue untill pops back out. anyone know help me please.
6boltfreak is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old May 29th, 2010, 09:01 AM   #2
ChevyRacer1981
Throw'in turtles........
 
ChevyRacer1981's Avatar
 
Join Date: 05-07-08
Location: Sagnasty / MI
Posts: 2,361
iTrader: (32)
Mentioned: 0 Post(s)
Default

4L60E trans and I would look at the linkage.
ChevyRacer1981 is offline   Reply With Quote
Old May 29th, 2010, 09:31 AM   #3
Kodiak450r
Keep on truckin
 
Kodiak450r's Avatar
 
Join Date: 11-14-07
Location: Waterford, MI
Posts: 5,911
iTrader: (19)
Mentioned: 1 Post(s)
Default

what speed? how many miles on the truck? and how much throttle you giving it when it does this?
Kodiak450r is offline   Reply With Quote
Old May 29th, 2010, 02:12 PM   #4
6boltfreak
Senior Member
 
6boltfreak's Avatar
 
Join Date: 04-27-10
Location: adrian mi
Posts: 1,207
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via Yahoo to 6boltfreak
Default

its does at about all speeds. 20 mph to 60 mph it doesnt matter. as far as miles the od says 298k but i dought its the orginal trans and motor. and throttle wise, it doesnt always do it when i amon the gas even and wheni braking and coming to a stop
it will pop out.
6boltfreak is offline   Reply With Quote
Old May 29th, 2010, 02:48 PM   #5
87mopar
Web Wheeler :(
 
87mopar's Avatar
 
Join Date: 10-08-08
Location: Lansing
Posts: 1,663
iTrader: (10)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by ChevyRacer1981 View Post
4L60E trans and I would look at the linkage.
x2
__________________
"Insert Comedic and or ego boosting quote questioning another members sexual orientation here"
http://www.greatlakes4x4.com/imageho...60bd7ea6d9.gif
87mopar is offline   Reply With Quote
Old June 1st, 2010, 01:45 PM   #6
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,121
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to skife Send a message via MSN to skife
Default

how rusty is it? if the body mounts are rusted through its going to put everything on a weird angle and the body is going to move seprate from the truck. it might switch it out of gear.
skife is offline   Reply With Quote
Old June 1st, 2010, 06:25 PM   #7
6boltfreak
Senior Member
 
6boltfreak's Avatar
 
Join Date: 04-27-10
Location: adrian mi
Posts: 1,207
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via Yahoo to 6boltfreak
Default

the body is spotless thats why i had bought it. i want to convert it to 4x4 anyone have the parts i need?
6boltfreak is offline   Reply With Quote
Old June 2nd, 2010, 09:43 PM   #8
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,121
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to skife Send a message via MSN to skife
Default

Quote:
Originally Posted by 6boltfreak View Post
the body is spotless thats why i had bought it. i want to convert it to 4x4 anyone have the parts i need?
going to need a different trans (or pull the trans and swap the tail shaft) a transfercase, linkage, shifter, probably want to do a solid axle in the front, so that axle is up to you, a SAS kit or some fab work. a steering setup and i think that could be it
skife is offline   Reply With Quote
Old June 5th, 2010, 12:58 AM   #9
6boltfreak
Senior Member
 
6boltfreak's Avatar
 
Join Date: 04-27-10
Location: adrian mi
Posts: 1,207
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via Yahoo to 6boltfreak
Default

damn. sounds like inding a 4x4 one witha shot body would be easier.


where at in the linkage am i looking?
6boltfreak is offline   Reply With Quote
Old June 5th, 2010, 01:32 AM   #10
redneck942
Senior Member
 
redneck942's Avatar
 
Join Date: 12-22-09
Location: Cedar/MI
Posts: 100
iTrader: (0)
Mentioned: 0 Post(s)
Default

it might be you shift linkage bushing had the same problem myself. if you look around by where the shift linkage rod comes out of the tranny to a arm that pivots you should see some sort of plastic/teflon bushing mine was black but it if you can wiggle or jiggle it at all its probably more or less the bushing
redneck942 is offline   Reply With Quote
Old June 5th, 2010, 01:32 AM   #11
redneck942
Senior Member
 
redneck942's Avatar
 
Join Date: 12-22-09
Location: Cedar/MI
Posts: 100
iTrader: (0)
Mentioned: 0 Post(s)
Default

it might be you shift linkage bushing had the same problem myself. if you look around by where the shift linkage rod comes out of the tranny to a arm that pivots you should see some sort of plastic/teflon bushing mine was black but it if you can wiggle or jiggle it at all its probably more or less the bushing
redneck942 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:33 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.14147 seconds with 53 queries