Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old April 18th, 2010, 04:35 PM   #1
98redwrangler
Senior Member
 
98redwrangler's Avatar
 
Join Date: 10-19-08
Location: Livonia, MI
Posts: 100
iTrader: (3)
Mentioned: 0 Post(s)
Default transmission problems, 01, 1500

Just got an 01, 1500 with 5.9L 4x4 and quad cab, 127,000K
The auto trans shifts from 1 to 2 OK but sometimes going 2 to 3 it may not shift unless you lift off the gas a little, then it will shift. And...it won't shift into OverDrive at all. You can go over 3000 at 70mph and it won't shift up. The OD button seems to work, goes on to cancel OD and goes off to put OD back on.

Any ideas what this is?
I just bought a Chrysler shop manual so I may have an idea of what I'm getting into, if it's possible to do a solenoid or something. Otherwise, we got it cheap enough to pay for a reasonable fix.

If it needs a complete teardown, has anyone put in a shift kit or modified a trans? Otherwise, LKQ has a salvage trans for about $1000
98redwrangler is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:16 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.05616 seconds with 12 queries