Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old March 27th, 2010, 11:11 PM   #1
Drg racr
Senior Member
 
Drg racr's Avatar
 
Join Date: 12-09-06
Location: Bellevue, MI
Posts: 418
iTrader: (1)
Mentioned: 0 Post(s)
Default Windows on My Explorer

Is it a common problem for the Exploders to have issues with the power windows? My motors work, but it sounds like the teeth are not engaging the scissor-thingy. If you press down on the window, they work. I don't think the motors are bad, but I haven't torn it apart yet. Last time I looked at the window motors, I got 2 bolts out but couldn't find the third!!
Drg racr is offline   Reply With Quote
Old March 31st, 2010, 02:11 PM   #2
kevinr839
Senior Member
 
kevinr839's Avatar
 
Join Date: 03-19-06
Location: petersburg, MI
Posts: 840
iTrader: (3)
Mentioned: 0 Post(s)
Default

I know some fords have a little plastic gear on/in the motor that strips. You can get just the gear for about 5-10 dollars
kevinr839 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:03 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.07901 seconds with 14 queries