Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old March 14th, 2010, 01:12 PM   #1
dowen
Sanford MI (Midland)
 
Join Date: 12-10-06
Location: Sanford MI
Posts: 1,011
iTrader: (7)
Mentioned: 0 Post(s)
Default 4x4 Dont work

changed motor and now 4x4 doesnt work any ideas Its 2.5,5speed
dowen is offline   Reply With Quote
Old March 14th, 2010, 01:15 PM   #2
JeepInABox
Jeep yard art collector.
 
JeepInABox's Avatar
 
Join Date: 10-25-07
Location: Fenton
Posts: 2,318
iTrader: (8)
Mentioned: 0 Post(s)
Default

more info
make year
drive shaft turn?
Vac lines hooked up to the axle?
JeepInABox is offline   Reply With Quote
Old March 14th, 2010, 01:57 PM   #3
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,764
iTrader: (46)
Mentioned: 24 Post(s)
Default

changed what motor?
kickstand is offline   Reply With Quote
Old March 14th, 2010, 01:58 PM   #4
dowen
Sanford MI (Midland)
 
Join Date: 12-10-06
Location: Sanford MI
Posts: 1,011
iTrader: (7)
Mentioned: 0 Post(s)
Default 4x4

Its a 1990 yj,looks like the vac lines are hooked to the front axle dont know if the drive is turning It worked before I changed motor
dowen is offline   Reply With Quote
Old March 14th, 2010, 02:01 PM   #5
JeepInABox
Jeep yard art collector.
 
JeepInABox's Avatar
 
Join Date: 10-25-07
Location: Fenton
Posts: 2,318
iTrader: (8)
Mentioned: 0 Post(s)
Default

Put it in 4wd and look under it while someone else creaps it forward.
if the front shaft turns the problem is in the axle
JeepInABox is offline   Reply With Quote
Old March 14th, 2010, 04:24 PM   #6
Rob the plumber
Licensed master plumber
 
Rob the plumber's Avatar
 
Join Date: 06-14-06
Location: New Baltimore, Michigan
Posts: 5,585
iTrader: (32)
Mentioned: 1 Post(s)
Default

I am guessing you did not reconnect the vacuum line to the transfer case.
Rob the plumber is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:04 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.08651 seconds with 22 queries