my wipers only work on high - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 16th, 2010, 11:03 PM   #1
trogdor the burninator
Insert Comment Here.
 
trogdor the burninator's Avatar
 
Join Date: 07-22-06
Location: Kalamazoo, MI
Posts: 6,294
iTrader: (21)
Mentioned: 0 Post(s)
Send a message via AIM to trogdor the burninator Send a message via MSN to trogdor the burninator
Default my wipers only work on high

in my 95 exploder.
multifunction switch has been replaced, still nothing but high..any suggestions?
__________________


Just another disgruntled OIF vet.
trogdor the burninator is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old February 16th, 2010, 11:05 PM   #2
Shotgun
I only wheel comps.
 
Shotgun's Avatar
 
Join Date: 12-06-06
Location: Howard City
Posts: 27,052
iTrader: (6)
Mentioned: 10 Post(s)
Default

I will buy the problem off your hands for 20 bucks!
Shotgun is offline   Reply With Quote
Old February 16th, 2010, 11:24 PM   #3
79cj5crazy
Blowin shit up since 1976
 
79cj5crazy's Avatar
 
Join Date: 08-11-08
Location: Burnips, MI
Posts: 480
iTrader: (6)
Mentioned: 0 Post(s)
Default

"accidentally" set it on fire, and collect the insurance
79cj5crazy is online now   Reply With Quote
Old February 17th, 2010, 09:27 AM   #4
Ajbrisso
Member
 
Join Date: 11-04-09
Location: Iron Mountain MI
Posts: 33
iTrader: (0)
Mentioned: 0 Post(s)
Default

I had the same problem with my truck, can't quite remember what the problem was, but I THINK the wiper motor was burnt out or there was something wrong with it.
Ajbrisso is offline   Reply With Quote
Old February 17th, 2010, 11:21 PM   #5
Yota Bill
Senior Member
 
Join Date: 08-24-08
Location: Morrice, Mi
Posts: 3,229
iTrader: (11)
Mentioned: 0 Post(s)
Default

the wiper motor basicallt has just a parking plate (to set teh wipers in the park position when shut off) everything else about the wipers is controlled by the GEM...as long as the wipers come on and run correctly when set to high, and park correctly when turned off, I would start checking the GEM
Yota Bill is offline   Reply With Quote
Old February 18th, 2010, 12:33 AM   #6
trogdor the burninator
Insert Comment Here.
 
trogdor the burninator's Avatar
 
Join Date: 07-22-06
Location: Kalamazoo, MI
Posts: 6,294
iTrader: (21)
Mentioned: 0 Post(s)
Send a message via AIM to trogdor the burninator Send a message via MSN to trogdor the burninator
Default

i forgot to mention, they dont even park correctly
__________________


Just another disgruntled OIF vet.
trogdor the burninator is offline   Reply With Quote
Old February 18th, 2010, 12:44 AM   #7
Shotgun
I only wheel comps.
 
Shotgun's Avatar
 
Join Date: 12-06-06
Location: Howard City
Posts: 27,052
iTrader: (6)
Mentioned: 10 Post(s)
Default

k 25 bucks now, that's a rare option
Shotgun is offline   Reply With Quote
Old February 18th, 2010, 01:43 AM   #8
trogdor the burninator
Insert Comment Here.
 
trogdor the burninator's Avatar
 
Join Date: 07-22-06
Location: Kalamazoo, MI
Posts: 6,294
iTrader: (21)
Mentioned: 0 Post(s)
Send a message via AIM to trogdor the burninator Send a message via MSN to trogdor the burninator
Default

lol
__________________


Just another disgruntled OIF vet.
trogdor the burninator is offline   Reply With Quote
Old February 18th, 2010, 10:59 PM   #9
Yota Bill
Senior Member
 
Join Date: 08-24-08
Location: Morrice, Mi
Posts: 3,229
iTrader: (11)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by trogdor the burninator View Post
i forgot to mention, they dont even park correctly
explain?

do they stop wherever they are when you shut the switch off? do they continue to run after you shut the switch off, but stop in different locations each time? do they continue to run after shutting the switch off, stop in the wrong position, but consistantly the same wrong position?


you could have a GEM problem, and a wiper motor problem...the wiper motor may just need the parking plate cleaned/relubed with dielectric...
Yota Bill is offline   Reply With Quote
Old February 19th, 2010, 02:34 AM   #10
trogdor the burninator
Insert Comment Here.
 
trogdor the burninator's Avatar
 
Join Date: 07-22-06
Location: Kalamazoo, MI
Posts: 6,294
iTrader: (21)
Mentioned: 0 Post(s)
Send a message via AIM to trogdor the burninator Send a message via MSN to trogdor the burninator
Default

Quote:
Originally Posted by Yota Bill View Post
explain?

do they stop wherever they are when you shut the switch off?
yes they do..it really gets on my nerves lol
so wipe down the parking plate? and relube it?
__________________


Just another disgruntled OIF vet.
trogdor the burninator is offline   Reply With Quote
Old February 19th, 2010, 06:50 AM   #11
Yota Bill
Senior Member
 
Join Date: 08-24-08
Location: Morrice, Mi
Posts: 3,229
iTrader: (11)
Mentioned: 0 Post(s)
Default

I'd do that first, costs nothing but time...and take a look at the contacts while your at it, make sure they arent burnt/lifting/broken, etc.
Yota Bill is offline   Reply With Quote
Old February 19th, 2010, 07:13 AM   #12
jeepnxj96
Senior Member
 
jeepnxj96's Avatar
 
Join Date: 10-16-07
Location: Allegan,Mi
Posts: 2,984
iTrader: (10)
Mentioned: 1 Post(s)
Default

intermitten wiper module????????
jeepnxj96 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:25 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.13101 seconds with 56 queries