My Detriot locker ? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 14th, 2010, 11:40 AM   #1
ScottK
99tjWhore
 
ScottK's Avatar
 
Join Date: 12-16-09
Location: Shoreline,WA
Posts: 83
iTrader: (0)
Mentioned: 0 Post(s)
Default My Detriot locker ?

I have a 99 tj just bought..
d44 w/4.56 rear
Now I have only power to the drivers side tire ?
Will a locker go bad with out telling you ?
It was my understanding that if it goes the hole ass goes w/it
I bound up the drives side tire and it still spun w/the passenger
side limp/no power
No sounds that say its hurting

PS. i found some fluid on the inside wheel well. brake fluid is fine.
Is it possible that was from my axle shaft ? (passenger side)
Or the coffee can of diesel berried in the snow ? lol

any help would be great..
thank you
ScottK is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old February 14th, 2010, 02:52 PM   #2
smasheromalley
Senior Member
 
smasheromalley's Avatar
 
Join Date: 11-06-05
Location: Michigan
Posts: 3,049
iTrader: (15)
Mentioned: 0 Post(s)
Default

Sounds broken or improperly installed. Whatever is wrong should be pretty easily visible by just taking off the diff cover. Are you sure it has a detroit locker?
smasheromalley is offline   Reply With Quote
Old February 14th, 2010, 03:32 PM   #3
oscartj
Senior Member
 
oscartj's Avatar
 
Join Date: 09-19-07
Location: Lake Ann, Michigan
Posts: 497
iTrader: (0)
Mentioned: 0 Post(s)
Default

Passenger side axle shaft broke?
oscartj is offline   Reply With Quote
Old February 14th, 2010, 03:42 PM   #4
smasheromalley
Senior Member
 
smasheromalley's Avatar
 
Join Date: 11-06-05
Location: Michigan
Posts: 3,049
iTrader: (15)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by oscartj View Post
Passenger side axle shaft broke?
D44 should be a C-clip axle i think?
smasheromalley is offline   Reply With Quote
Old February 14th, 2010, 03:44 PM   #5
oscartj
Senior Member
 
oscartj's Avatar
 
Join Date: 09-19-07
Location: Lake Ann, Michigan
Posts: 497
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by smasheromalley View Post
D44 should be a C-clip axle i think?
Really? I thought just the D35 was C-clip.
oscartj is offline   Reply With Quote
Old February 14th, 2010, 05:58 PM   #6
shawn
Resident HVAC/R Jambi
 
shawn's Avatar
 
Join Date: 11-05-05
Location: Milford/Commerce
Posts: 10,161
iTrader: (24)
Mentioned: 14 Post(s)
Send a message via Yahoo to shawn
Default

U just bought the jeep, are you sure there is a Detroit in there? Doesn't sound like it.
shawn is offline   Reply With Quote
Old February 14th, 2010, 06:08 PM   #7
ScottK
99tjWhore
 
ScottK's Avatar
 
Join Date: 12-16-09
Location: Shoreline,WA
Posts: 83
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by smasheromalley View Post
Sounds broken or improperly installed. Whatever is wrong should be pretty easily visible by just taking off the diff cover. Are you sure it has a detroit locker?
I know i have a d locker
I could feel it when i bought it..
COULD

If the axle shaft broke? I would heir that ? bangin around ?

I need to look up C-clip ? lol

So a failure in my locker doesn't mean a failure in my rear drive ?
I still have full power to my drive side wheel
And thanks for the impute
ScottK is offline   Reply With Quote
Old February 14th, 2010, 06:18 PM   #8
shawn
Resident HVAC/R Jambi
 
shawn's Avatar
 
Join Date: 11-05-05
Location: Milford/Commerce
Posts: 10,161
iTrader: (24)
Mentioned: 14 Post(s)
Send a message via Yahoo to shawn
Default

I don't know how you can improperly install a Detroit Locker. I ran Detroits front and rear. Never did I ever have just one wheel spinning unless I had a broken shaft.

And, a D44 should not be C-clip, not any D44 I've had apart.
shawn is offline   Reply With Quote
Old February 14th, 2010, 06:20 PM   #9
shawn
Resident HVAC/R Jambi
 
shawn's Avatar
 
Join Date: 11-05-05
Location: Milford/Commerce
Posts: 10,161
iTrader: (24)
Mentioned: 14 Post(s)
Send a message via Yahoo to shawn
Default

If you are positive you have a Detroit, then jack up the rear end, and spin that tire. With the Jeep in neutral both tires should spin the SAME DIRECTION.
shawn is offline   Reply With Quote
Old February 14th, 2010, 06:22 PM   #10
lastmanstandin
EvL 1
 
lastmanstandin's Avatar
 
Join Date: 08-27-09
Location: Coldwater Michigan
Posts: 3,566
iTrader: (30)
Mentioned: 0 Post(s)
Send a message via Yahoo to lastmanstandin
Default

Just take the diff cover off and look
lastmanstandin is offline   Reply With Quote
Old February 14th, 2010, 06:22 PM   #11
kj kyle
Senior Member
 
kj kyle's Avatar
 
Join Date: 02-06-09
Location: SWMI
Posts: 2,200
iTrader: (11)
Mentioned: 0 Post(s)
Default

is it a detroit "true trac?"
kj kyle is offline   Reply With Quote
Old February 14th, 2010, 06:44 PM   #12
ScottK
99tjWhore
 
ScottK's Avatar
 
Join Date: 12-16-09
Location: Shoreline,WA
Posts: 83
iTrader: (0)
Mentioned: 0 Post(s)
Thumbs up

Quote:
Originally Posted by kj kyle View Post
is it a detroit "true trac?"
powertrac no slip d 30 in front and it works great, I will jack it up and give it a spin.
I am sure i have NO power to the pass side rear.
D locker
Alloy USA Chromalloy rear axle shafts installed
D44 And 4.56 gears..`
the locker was always engaged but i will message the po
And thank you again//
I will have it up tomorrow..
And answer
ScottK is offline   Reply With Quote
Old February 14th, 2010, 09:20 PM   #13
Dylan
Senior Member
 
Dylan's Avatar
 
Join Date: 08-24-06
Location: K-zoo
Posts: 1,127
iTrader: (7)
Mentioned: 0 Post(s)
Default

dana 44 is NOT a c-clip axle. If you have power to only one wheel, there is a good possibility of a broken axle shaft. No you will not notice it on a non c-clip axle. There may have been a bang but maybe not. Put the jeep in gear and jack up the passenger side. if it turns and you don't hear clicking noises its probably a broken shaft. Take the breaks off that side and pull the 4 bolts that holds the shaft in and pull the shaft to examine it.

For those that said it will be obvious when you pull the cover, thats not so true with a detroit in a 44. Its a completely incased carrier and you wont be able to see inside of it.
Dylan is offline   Reply With Quote
Old February 14th, 2010, 09:26 PM   #14
smasheromalley
Senior Member
 
smasheromalley's Avatar
 
Join Date: 11-06-05
Location: Michigan
Posts: 3,049
iTrader: (15)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Dylan View Post
dana 44 is NOT a c-clip axle. If you have power to only one wheel, there is a good possibility of a broken axle shaft. No you will not notice it on a non c-clip axle. There may have been a bang but maybe not. Put the jeep in gear and jack up the passenger side. if it turns and you don't hear clicking noises its probably a broken shaft. Take the breaks off that side and pull the 4 bolts that holds the shaft in and pull the shaft to examine it.

For those that said it will be obvious when you pull the cover, thats not so true with a detroit in a 44. Its a completely incased carrier and you wont be able to see inside of it.
smasheromalley is offline   Reply With Quote
Old February 14th, 2010, 10:12 PM   #15
Jeepaholic
Axle Guru Extraordinaire
 
Jeepaholic's Avatar
 
Join Date: 04-08-06
Location: Owosso
Posts: 7,323
iTrader: (116)
Mentioned: 2 Post(s)
Send a message via AIM to Jeepaholic Send a message via MSN to Jeepaholic
Default

Quote:
Originally Posted by smasheromalley View Post
D44 should be a C-clip axle i think?
I love all the misinformation being spread around lately, no it is not c clip.
Jeepaholic is offline   Reply With Quote
Old February 15th, 2010, 07:11 AM   #16
ScottK
99tjWhore
 
ScottK's Avatar
 
Join Date: 12-16-09
Location: Shoreline,WA
Posts: 83
iTrader: (0)
Mentioned: 0 Post(s)
Default

aww hell then.. now i need to get my hands on a new Alloy USA Chromalloy rear axle.. I was lookint to find out if it is a 30 pline ? now i will know
ill let you guys know what i find..
pulling it today..

thank you
ScottK is offline   Reply With Quote
Old February 15th, 2010, 08:40 AM   #17
smasheromalley
Senior Member
 
smasheromalley's Avatar
 
Join Date: 11-06-05
Location: Michigan
Posts: 3,049
iTrader: (15)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Jeepaholic View Post
I love all the misinformation being spread around lately, no it is not c clip.
Thanks guy, pretty well established by now. Way to save the day
smasheromalley is offline   Reply With Quote
Old February 15th, 2010, 05:02 PM   #18
ScottK
99tjWhore
 
ScottK's Avatar
 
Join Date: 12-16-09
Location: Shoreline,WA
Posts: 83
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by smasheromalley View Post
Thanks guy, pretty well established by now. Way to save the day
every one kiss and play nice, I didn't get my jack under the jeep today.
but all the axles i have looked at for the d44 w/4.56 gears are 30 spline..
Am i rite that a D44 = 30 spline axle ? with 4.56 gears..

I am looking for the pass side rear alloy usa replacement axle to go into my d44 4.56 w/Detroit locker
I googled it and alloy / jegs are not answering my call ..lol ..
any ideas..

Last edited by ScottK; February 15th, 2010 at 05:38 PM.
ScottK is offline   Reply With Quote
Old February 15th, 2010, 05:38 PM   #19
shawn
Resident HVAC/R Jambi
 
shawn's Avatar
 
Join Date: 11-05-05
Location: Milford/Commerce
Posts: 10,161
iTrader: (24)
Mentioned: 14 Post(s)
Send a message via Yahoo to shawn
Default

Quote:
Originally Posted by ScottK View Post
every one kiss and play nice, I didn't get my jack under the jeep today.
but all the axles i have looked at for the d44 w/4.56 gears are 30 spline..
Am i rite that a D44 = 30 spline axle ? with 4.56 gears..
lets light this up again..
And thank you
Yes, a D44 is 30 spline, no matter what gear ratio.
shawn is offline   Reply With Quote
Old February 15th, 2010, 05:42 PM   #20
ScottK
99tjWhore
 
ScottK's Avatar
 
Join Date: 12-16-09
Location: Shoreline,WA
Posts: 83
iTrader: (0)
Mentioned: 0 Post(s)
Thumbs up great help every one

thank you Shawn you have been a great help..
I owe you a when we meet on the trail..
ScottK is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:56 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.32323 seconds with 80 queries