Spam/malware issue - Page 2 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old January 20th, 2010, 12:59 PM   #21
Stan
I got a gold chain
 
Stan's Avatar
 
Join Date: 11-05-05
Location: Shelby Twp.
Posts: 15,801
iTrader: (8)
Mentioned: 20 Post(s)
Default

Sorry it's me, I'm taking over this site and eating your megabytes.
Stan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old January 20th, 2010, 01:24 PM   #22
bigbchevy
missmrgreenagain
 
bigbchevy's Avatar
 
Join Date: 09-15-07
Location: fenton /hartland mi
Posts: 19,686
iTrader: (167)
Mentioned: 78 Post(s)
Default

i just had it do it to me
bigbchevy is offline   Reply With Quote
Old January 20th, 2010, 01:29 PM   #23
IDIeselman
Senior Member
 
IDIeselman's Avatar
 
Join Date: 03-23-07
Location: ludington mi
Posts: 1,848
iTrader: (18)
Mentioned: 0 Post(s)
Default

Same here, Ran Malware to remove it not 10 mins ago.
IDIeselman is offline   Reply With Quote
Old January 20th, 2010, 01:33 PM   #24
howell_jeep
Last Free Man
 
howell_jeep's Avatar
 
Join Date: 02-09-06
Location: Howell Twp, MI 48836
Posts: 10,848
iTrader: (69)
Mentioned: 1 Post(s)
Default

You guys need to stop surfing porn sites while browsing gl4x4.
__________________
I SHOOT RAW!
---

Exercise your rights! Open Carry!
howell_jeep is offline   Reply With Quote
Old January 20th, 2010, 01:34 PM   #25
deuce228
Redneck Poser
 
deuce228's Avatar
 
Join Date: 11-07-05
Location: West Branch, MI
Posts: 7,971
iTrader: (8)
Mentioned: 0 Post(s)
Default

Well, without a doubt the issue is here somewhere. I just had this occur with me as well. The issue, Kelly, is it redirects too fast to even get a page source for you. Immediately redirected to "http:// antimalware-softwarei0.com/scn1/?id=%3DnWy9jDuNDEzLjM4LjU4JnBpZD0zNzlzNSZ0aW1lPTEy NjEwNEINOAkN"

I went to history to try to renavigate to the page that it occured on and the page history isn't even there. Instead my history looks like I went from a search to the link above.

I do know I was navigating from the search page to this link
Dumb Girl Question :) - Great Lakes 4x4. The largest offroad forum in the Midwest

Last edited by deuce228; January 20th, 2010 at 01:38 PM.
deuce228 is offline   Reply With Quote
Old January 20th, 2010, 02:34 PM   #26
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,388
iTrader: (10)
Mentioned: 2 Post(s)
Default

Wow, something just hit me while doing admin stuff. it said it was called sweetlemongrass and my filters bailed
__________________
Yetti
Yetti is offline   Reply With Quote
Old January 20th, 2010, 02:41 PM   #27
martianjeep
too broke to wheel
 
martianjeep's Avatar
 
Join Date: 03-29-09
Location: charlotte mi
Posts: 1,622
iTrader: (38)
Mentioned: 0 Post(s)
Default

happened to me earlier as well but it was blocked and booted by my spyware too fast to get you anything to show.
martianjeep is offline   Reply With Quote
Old January 20th, 2010, 02:41 PM   #28
steelhd1
Hypnotized
 
steelhd1's Avatar
 
Join Date: 01-04-09
Location: Clarkston, MI
Posts: 1,447
iTrader: (28)
Mentioned: 0 Post(s)
Default

This is crazy! 3 times today... Time to log off for a bit...





















Can't do it :-)
steelhd1 is offline   Reply With Quote
Old January 20th, 2010, 02:48 PM   #29
deuce228
Redneck Poser
 
deuce228's Avatar
 
Join Date: 11-07-05
Location: West Branch, MI
Posts: 7,971
iTrader: (8)
Mentioned: 0 Post(s)
Default

I don't know if it has anything to do with this, but I noticed in the thread I mentioned above there is an Expected Error popping up, Line 1508 Char 90.
deuce228 is offline   Reply With Quote
Old January 20th, 2010, 03:45 PM   #30
yellowjeeperman
The N3rd
 
yellowjeeperman's Avatar
 
Join Date: 01-16-06
Location: Birch Run/Clarkston, Mi
Posts: 5,871
iTrader: (12)
Mentioned: 1 Post(s)
Default

Newest awesome little tool that comes highly recommended...

http://www.howtogeek.com/howto/9283/...tool-you-need/
yellowjeeperman is online now   Reply With Quote
Old January 20th, 2010, 04:14 PM   #31
thrill20
Senior Member
 
thrill20's Avatar
 
Join Date: 07-20-07
Location: Grand Rapids, MI
Posts: 2,163
iTrader: (24)
Mentioned: 0 Post(s)
Default

I don't think it's from GL4x4. I had it a couple of weeks ago, and either me or my wife must have done the "quick click "ok" get off my screen".... now my laptop is junk. It's a trojan that pops up as an anti-virus software, and runs a fake scan. If you click it, it bombs your hard drive. My windows won't even let me log in now, and I can't log in in safe mode. do some searches for "internet security 2010 virus" good luck. There are fixes out there... but may be too late for me.
thrill20 is offline   Reply With Quote
Old January 20th, 2010, 08:54 PM   #32
yellowjeeperman
The N3rd
 
yellowjeeperman's Avatar
 
Join Date: 01-16-06
Location: Birch Run/Clarkston, Mi
Posts: 5,871
iTrader: (12)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by steelhd1 View Post
Same thing just happened to me and I am on a MAC
Futher proof that it's user error.

Quote:
Originally Posted by Yetti View Post
I got an attack the other day. it said you need to buy our 2010 spyware package now! I had to go through a backdoor in my computer to remove it because it blocked the system restore.

if you go to www.pcworld.com you can get the free downloads for malware bytes and AVG. & Avast.

the one that let me in around the virus was Advanced system care. I used the restore function on that and it side stepped the windows log file opening which was blocked
AVG got bloated and slow. I recommend using Microsoft Security Essentials. One of the top free ones now.

http://lifehacker.com/5433229/micros...free-antivirus
yellowjeeperman is online now   Reply With Quote
Old January 20th, 2010, 09:02 PM   #33
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,733
iTrader: (40)
Mentioned: 147 Post(s)
Send a message via AIM to clarkstoncracker
Default

I've still yet to see this happen. Any other info?
__________________
clarkstoncracker is offline   Reply With Quote
Old January 20th, 2010, 09:47 PM   #34
unclebeaner
can you hear the banjos?
 
unclebeaner's Avatar
 
Join Date: 04-04-06
Location: Flat Rock 48134
Posts: 9,196
iTrader: (73)
Mentioned: 4 Post(s)
Default

ive had this happen to me twice this week mostly around 3 am ish. i run malware on my shit once a week along with defrag. i though something was up
__________________
Avid collector of useless things.
unclebeaner is offline   Reply With Quote
Old January 20th, 2010, 09:49 PM   #35
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,733
iTrader: (40)
Mentioned: 147 Post(s)
Send a message via AIM to clarkstoncracker
Default

Ok, I find it surprising that only four people would have experienced this if it was from gl4x4....
__________________
clarkstoncracker is offline   Reply With Quote
Old January 20th, 2010, 09:50 PM   #36
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,388
iTrader: (10)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by thrill20 View Post
I don't think it's from GL4x4. I had it a couple of weeks ago, and either me or my wife must have done the "quick click "ok" get off my screen".... now my laptop is junk. It's a trojan that pops up as an anti-virus software, and runs a fake scan. If you click it, it bombs your hard drive. My windows won't even let me log in now, and I can't log in in safe mode. do some searches for "internet security 2010 virus" good luck. There are fixes out there... but may be too late for me.
thats the one that got me this last week end. I did clear it but it locked up the windows operations center. if you have malware bytes or the advance system care it can side step you to your restore points. also if you can get it to boot at all you can get Avast for free as a down load and it rips out rootkits
__________________
Yetti
Yetti is offline   Reply With Quote
Old January 20th, 2010, 10:40 PM   #37
yellowjeeperman
The N3rd
 
yellowjeeperman's Avatar
 
Join Date: 01-16-06
Location: Birch Run/Clarkston, Mi
Posts: 5,871
iTrader: (12)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by clarkstoncracker View Post
Ok, I find it surprising that only four people would have experienced this if it was from gl4x4....
Okay I searched some of my tech blogs and came up with this....

Advanced Virus Remover
http://www.howtogeek.com/howto/9317/...virus-malware/

Does this sound familiar to anyone? If you have any fake antivirus on your system this will do the trick also. If so follow the instructions detailed in the link. Hope that helps.

Another question to those of you experiencing problems. How do you access this site when it was causing problems? Home or business PC? How do you access the site? Type it in the address bar, click a link, or search from google?
yellowjeeperman is online now   Reply With Quote
Old January 20th, 2010, 10:48 PM   #38
yellowjeeperman
The N3rd
 
yellowjeeperman's Avatar
 
Join Date: 01-16-06
Location: Birch Run/Clarkston, Mi
Posts: 5,871
iTrader: (12)
Mentioned: 1 Post(s)
Default

Also I thought I would post this again. I recommend this with every possible malware, spyware, whatever infection/intrusion. I just keep quoting the post CC wrote up awhile ago. It explains everything so simply. It is EXTREMELY recommended if you think anything seems out of the ordinary on your PC.

Quote:
Originally Posted by clarkstoncracker View Post
download this:
http://www.download.com/Trend-Micro-...-10227353.html

scan and make log file.

copy/paste the log file here:

http://www.hijackthis.de/

Analyze, fix.
yellowjeeperman is online now   Reply With Quote
Old January 20th, 2010, 11:41 PM   #39
Mclovin
"The Situation"
 
Mclovin's Avatar
 
Join Date: 11-07-05
Location: Westland, Mi
Posts: 14,397
iTrader: (15)
Mentioned: 0 Post(s)
Send a message via AIM to Mclovin Send a message via Yahoo to Mclovin
Default

did it to me today for the 1st time
Mclovin is offline   Reply With Quote
Old January 21st, 2010, 02:26 PM   #40
ScOoTeR
hoo dat. wat.
 
ScOoTeR's Avatar
 
Join Date: 11-09-05
Location: Howell
Posts: 21,607
iTrader: (36)
Mentioned: 11 Post(s)
Default

Quote:
Originally Posted by Stan View Post
Sorry it's me, I'm taking over this site and eating your megabytes.
make your time
__________________
@clarkstoncracker
ScOoTeR is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:18 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.31581 seconds with 81 queries